S

6 Messages

 • 

90 Points

Wed, Oct 21, 2020 9:16 AM

Cropping issue on v4.0

Just updated to the newest version 4.0 and found that when cropping a photo, small image on film strip doesn't reflect that. Feels quite an issue to me to do proper cropping. Need to navigate to another photo then go back. Irritating when processing more of photos.

This conversation has been merged. Please refer the main conversation:

Lightroom Desktop (Cloud Based) new 4.0 crop does not work

Responses

82 Messages

 • 

1.3K Points

8 m ago

I'm using it on Windows 10, build 20201007-0818-b2c04b4 and crop works all OK (except that you can't define your own ratios)

6 Messages

 • 

90 Points

@AdamDr Interesting. Just double checking - is it instantly previewing cropping on small film strip photos for you? Cause not for me. Was really disappointing and had to revert to older version.

82 Messages

 • 

1.3K Points

Yes, it does. And applies the crop in the main image window when I hit "Enter". Here screen recording.

(edited)

6 Messages

 • 

90 Points

@AdamDr Weird. Cause was not previewing for me. Even enter was reverting to original not cropped version. So needed to navigate somewhere else and get back to the first photo to get changes reflected..

Adobe Administrator

 • 

10.6K Messages

 • 

140.4K Points

8 m ago

You may want to reset your preference file .

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.