Skip to main content
Adobe Photoshop Family

1 Message

 • 

70 Points

Fri, Nov 1, 2019 7:38 PM

"this file can't be found" - Lightroom error after updating to macOS Catalina

Since updating to macOS Catalina, Lightroom Classic can no longer find my photos when I am in the Develop tab. I know there are issues with compatibility right now, but I'm wondering if there's a workaround for this?

Responses

142 Messages

 • 

1.7K Points

a year ago

On your MAC, bring up system preferences, select security and privacy , select the privacy tab, scroll down to Files  and Folders, check LRC for rights.

Might have some of that workflow wrong


799 Messages

 • 

11.5K Points

Only thing missing is: If Lightroom Classic is NOT in the right pane, just drag it in from your Applications folder. THEN make sure all is clicked on.

253 Messages

 • 

3.3K Points

a year ago

May be your files are not anymore in the folder that is referenced in LR

Employee

 • 

291 Messages

 • 

7.8K Points

a year ago

Hi Daniel, 

Could you confirm if you are not seeing missing photos icon (! on top-right of photo grid cell) on the Filmstrip or Library Grid?

Also, please check if the images are still present in the same location or the device is connected to your mac.

A screenshot from your Develop module which includes filmstrip would also help us.

1 Message

 • 

60 Points

5 months ago

I'm having this same problem. Smit, I do see the "photos missing" in the top right, but what does that mean? I have the memory card with the photos on it inserted into my mac.

799 Messages

 • 

11.5K Points

5 months ago

See David's screenshot above, make sure THAT'S OK.