Skip to main content
Adobe Photoshop Family

14 Messages

 • 

206 Points

Fri, Sep 13, 2019 6:28 PM

radial filter does not respond

I have noticed that when using the LR radial filter it is not responding.  The moment I click on the handles to move, change shape it will just enlarge the image.  It also creates another radial filter the moment I let go..I tried resetting it and LR, did not work. Ideas? Thanks...  

Responses

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

a year ago

It seems to be working correctly here on Mac and Windows.

Things to try:
Update Video Driver
Update Mouse/Tablet drivers
Make sure OS is up-to-date.
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

14 Messages

 • 

206 Points

a year ago

Tired all those as well. Nothing.  

Champion

 • 

753 Messages

 • 

13.3K Points

a year ago

Reset your preferences

14 Messages

 • 

206 Points

I did that a couple of times as noted....I had to uninstall and re-install, such a PITA! It seems to be working now, I have work to do today so I will know if it solved it  finally.  Thanks.

14 Messages

 • 

206 Points

Update, it did not solve the issue.  
Update to the update....I shut off Graphics Processor, no help. I did not have this issue until about a few weeks ago.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

a year ago

Lightroom Classic 8.4.1 was released earlier today and has a fix for radial filter issues. Please install the update and let us know if you are still seeing this issue. 

Thank you for your patience!
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

14 Messages

 • 

206 Points

Thank you for the info, just got on, this will be the 1st thing I do, THANKS.

14 Messages

 • 

206 Points

I did all the updates.. In LR, the radial filter issue for me is still the same, even turning off GPU acceleration in PREFERENCE.  

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Reviewing your issue, it is likely unrelated to the fix that went in: https://feedback.photoshop.com/photoshop_family/topics/software-bug-presets-with-radial-filter-and-range-mask-stopped-working?topic-reply-list%5Bsettings%5D%5Bfilter_by%5D=all&topic-reply-list%5Bsettings%5D%5Bpage%5D=2#reply_20279581

We still cannot duplicate your particular problem.  I would still suspect a graphics driver or pointing device issue. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy