Skip to main content
Adobe Photoshop Family

6 Messages

 • 

110 Points

Wed, Aug 29, 2018 2:34 AM

presets issue on latest version of Lightroom Classic CC

Presets did not convert into the new format after updating software. Customer support is suggesting a temporarily fix to rename each preset so it could be converted (by deleting the automatically assigned ~~ before each preset name). Issue is I have a lot of presets and i'm not going to manually change the name of each one, very time consuming!

Funny thing after you delete those two ~~ before the preset name, they reappear after converting to .xmp!

Adobe please get this right as this is very frustrating!

Case no: ADB-3393620-H7N4

Responses

Employee

 • 

92 Messages

 • 

1.9K Points

2 years ago

The reason ~~ is added by Lightroom is to make sure that the same presets are not converted again and again. My question is ~~ will be added by Lightroom only after successful conversion to XMP, the new format. So why do you want to convert them again. Are you facing some issues with the converted presets?

Thnaks,
Chinoy

6 Messages

 • 

110 Points

Thanks for the reply Gupta. Yes I'm facing an issue, those preset files with ~~ are not showing on Lightroom fro some reason, so customer service is asking me to remove the ~~ so the conversion happens again I assume. I have a lot of files to go through to rename all of my presets, It's going to take ages to rename all of them.

6 Messages

 • 

110 Points

2 years ago

Thanks for the reply Gupta. Yes I'm facing an issue, those preset files with ~~ are not showing on Lightroom fro some reason, so customer service is asking me to remove the ~~ so the conversion happens again I assume. I have a lot of files to go through to rename all of my presets, It's going to take ages to rename all of them.

Employee

 • 

92 Messages

 • 

1.9K Points

2 years ago

Ok. As you mentioned you manually rename couple of presets and they were converted. Do you see those presets in Lightroom?

6 Messages

 • 

110 Points

Yes it works. I'm hoping for an update that fixes this issue. where the software can do the renaming automatically for all the presets in that folder.

Employee

 • 

92 Messages

 • 

1.9K Points

2 years ago

Thanks for the additional information. Can you tell me one more thing. How did you get these presets which already have "~~" appended to them?

6 Messages

 • 

110 Points

They were already in the folder. Just after the update it disappeared from Lightroom interface.

Employee

 • 

92 Messages

 • 

1.9K Points

By any chance do you remember which update was that?

6 Messages

 • 

110 Points

i'm on the latest now. I cant remember what I was on.