Skip to main content
Adobe Photoshop Family
daniel_poiree's profile

9 Messages


272 Points

Thu, Aug 15, 2019 9:01 PM

Not a problem

Photoshop/Lightroom: Can’t send photos to PS to edit from LR, menu is greyed out (Smart Previews)

I haven’t used PS in several months but today I tried and Ican’t send photos to PS from LR cc using the usual right click & menu. All options aregrey.

I tried uninstalling and reinstalling PS but it made nodifference.

Any help would be greatly appreciated



Win 10 home

“Adobe Photoshop Lightroom Classic” 8.4 release Build[201908011719]

Camera Raw 11.4

Adobe Photoshop Version: 20.0.6 20190724.r.80 2019/07/24:1207344  x64

Number of Launches: 150

Operating System: Windows 10 64-bit

Version: 10 or greater 10.0.17763.475

System architecture: Intel CPU Family:6, Model:5, Stepping:1with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2,HyperThreading

Physical processor count: 2

Logical processor count: 4

Processor speed: 2394 MHz

Built-in memory: 16272 MB

Free memory: 8932 MB

Memory available to Photoshop: 14886 MB

Memory used by Photoshop: 60 %


172 Messages


3K Points

2 years ago

Hi Daniel! One potential reason is if the image you're trying to open in PS isn't present in the physical location that LR thinks it's in. To open the photo in PS it needs to export the image using the format details specified in your LR Preferences - export can't work if the original physical file is not found.

Does your photo have an exclamation mark in the upper right corner of the photo's thumbnail on the photo grid in the Library Module? If yes, then you'd need to figure out why that is (e.g. if the photo's on an external drive that isn't currently mounted, or your moved the folder containing the physical photo file outside of LR) and take the appropriate step (e.g. re-connect the external drive, or use the Locate option to tell LR where the physical file is now located)...

5 Messages


162 Points

2 years ago

This might be a known bug... Try to open PS first before you try to send the image from Lr.

162 Messages


2K Points

2 years ago

Have you considered resetting your preferences files, both for LR and for PS?. Pay attention to the warning//notes in these links. Two for LR, one for PS

522 Messages


12.6K Points

2 years ago

Is your Creative Cloud account active and are you logged on?

305 Messages


4.6K Points

2 years ago

Is there any chance you are editing smart previews with the master images disconnected (i.e. stored on a EHD)? That is one explanation for the problem you are experiencing. The master images must be available for editing in Photoshop. Smart previews will not work, and the option will not be available.

9 Messages


272 Points

2 years ago

Everyone, Thank you so much! James and Edward, you guys both happened to home in on my exact problem.
Honestly, I had forgotten about the meaning of the explanation mark on the photo when viewing in the library module. I spend 98% of my time in the develop module so now I know to make the effort to look there. I thought that the photos were on the attached drive, but as so often happens, I was mistaken.
Once I connected the correct drive, all was good (as it gets) in the LR & PS world.
Thank you all again!