Skip to main content
Adobe Photoshop Family

9 Messages

 • 

230 Points

Wed, Apr 25, 2018 9:32 PM

Photoshop/Camera Raw: Losing black and white changes in Lightroom when opening in Photoshop

Like the title states, I've been having an issue lately where opening a file (NEF) that I've converted to B&W in LR, opens in color in Photoshop. Haven't changed any settings (that I'm aware of), so not sure where this behavior is coming from?

 

If it was just a matter of hitting "desaturate" in PS, I could live with it, but it seems to be deeper than just a monochrome switch.

 

Thanks in advance for any suggestions.

Responses

Adobe Administrator

 • 

15.8K Messages

 • 

295K Points

3 years ago

How are you opening the file in Photoshop? Are you choosing Edit In Photoshop from Lightroom?

What version of Photoshop and Lightroom are you using?

Sr. Product Manager, Adobe Digital Imaging

9 Messages

 • 

230 Points

I'm using LR 7.2 and everything else (Photoshop, ACR, etc) is current. And yes, opening files from the context menu (or Cmd + E to be precise) as I always have.

I don't like what they've done with camera calibration profiles, so I'm holding off on updating LR for now.

Champion

 • 

897 Messages

 • 

14.7K Points

3 years ago

I just tried this on Lr7.3.1 by taking a RAW and applying Adobe Monochrome, right click and Edit in Photoshop..... and it opened in B&W.  OS X 10.13.4

9 Messages

 • 

230 Points

What happens if you use a different profile? Say one technically meant for color?

I'm not keen on these new Adobe profiles, as I have many years' worth I've developed of my own. I often build my B&W's on a calibration profile that is technically a color one. As most of us did, I assume.

Champion

 • 

897 Messages

 • 

14.7K Points

I don't understand what you mean by using a color profile for b&w.  In 7.3 converting to b&w in the basic panel automatically changes the profile.

I would try more things but considering you are using 7.2 and everything has changed with the Profiles in 7.3 and your Camera Raw versions in Photoshop and Lightroom are probably out of sync there is not a whole lot of sense in anyone trying to debug this as it seems to work with 7.3.1.