bart_van_hattem's profile

19 Messages

 • 

412 Points

Wed, Aug 14, 2019 2:06 PM

Photoshop: Won't open without crashing anymore

Edit in PS fgrom LR gives a grey "picture" with immediate crash. Opening file in PS direct gives a white "picture" and a crash. I removes plist files, deïnstalled, reïnstalled, reset preferences. No luck so far and out of business ....

Mac Mojave 10.14.6 
LR classic 8.4
PS CC 2019 20.0.6

Responses

174 Messages

 • 

3K Points

2 y ago

Hi Bart! Is it happening with any other photo? I've got the same versions as you for macOS/LR/PS and not experiencing that with any photo, so I'd suggest checking if your image file is corrupted...

19 Messages

 • 

412 Points

2 y ago

Hi thks for your help ! No it happens to every file and on different machines....

799 Messages

 • 

11.5K Points

2 y ago

You didn't say if you turned off Use Graphics Processor in Preferences/Performance as a test to see if it still crashes?

Also, It could be a corrupt cache or application state, or directory damage. Please give your Mac the "once over"! Run the free Onyx (https://www.titanium-software.fr/en/o...), reboot. (In Onyx just run almost everything in the Maintenance tab, deselecting things you may not want deleted, like Launch Services, also hit the "Options" button and deselect more stuff like Cookies & Other Site Data, Browser History, Form Values, etc. that you want to keep), then hit Run Tasks. After it's done it will ask for a reboot. 

If that doesn’t fix it run Disk Warrior if you can ($120), (https://www.alsoft.com), reboot. If you can’t do Disk Warrior, at least run First Aid from Disk Utility. Also just doing a "Safe Boot" can clear out caches (restart, hold down shift until you see "Safe Boot" on the screen, then reboot normally. 

If that doesn’t work try launching Lightroom from your other (admin or test) account, with a new catalog, as a test. Does it run OK then?

19 Messages

 • 

412 Points

2 y ago

Thanks Carlos, yes I turned it on and off and restarted every time I did this. The other things I will try at the end :-) With the same issue on two different machines I think a bug that is showing in my configuration is more likely.


174 Messages

 • 

3K Points

2 y ago

I'm not sure if Carlos's tips would work (though they're good to do periodically), as the issue Bart has is PS crashing (not LR). Unless I misread - are both PS and LR crashing or only PS?..

19 Messages

 • 

412 Points

2 y ago

Thks Edmund. PS chrashes while opening a file by LR (edit in) or direct file open  in PS.

Adobe Administrator

 • 

10.7K Messages

 • 

141.9K Points

2 y ago

I am not finding any crash reports under the email address you've used on this forum. Are you submitting the reports with your email?
Are the Crash Reports from Adobe or Mac?

19 Messages

 • 

412 Points

2 y ago

Hi Rikk thanks ! Hope you can help I am outsourcing all my for already for two days...directly after I open a file in PS there is a white field showing with the know colorful ball that is rotating.... The same hapens while I choose edit in PS out of LR. It does not come to a crash report... I can only use force quit...

Adobe Administrator

 • 

10.7K Messages

 • 

141.9K Points

2 y ago

Can you get a screenshot of Activity Monitor showing the Photoshop processes when it is hanging and post it here?

19 Messages

 • 

412 Points


19 Messages

 • 

412 Points

Sorr the mail with the sign there was a response was in SPAM. 

19 Messages

 • 

412 Points

Thanks so much !

19 Messages

 • 

412 Points

2 y ago

And...the colorfull ball shows up when starting LR but disappears after a few seconds...so not common behaviour but I can work with LR

Adobe Administrator

 • 

3.5K Messages

 • 

53K Points

2 y ago

Howdy Bart,

A couple of things.  Have you tried to trash your preferences file on launch?  Have you tried just opening PS by itself and THEN opening a file?  Are you having trouble with other apps or just Photoshop?

Thanks,
David

19 Messages

 • 

412 Points

2 y ago

Thanks ! Yes, and also removed plist files, uninstalled, reinstalled a few times , enabled / disabled graphics, disabled home screen as I did read in a forum. Getting the feeling a clean install of my Mac is the only solution but...reconstructing all the software will take me a day... And yes it is happening on my macBook Pro and iMac...

Adobe Administrator

 • 

3.5K Messages

 • 

53K Points

Howdy Bart,

If you continue to have troubles, please ping me.  I'm happy to do a web-hosted screenshare with you to see if we can get to the bottom of this.

Thanks,
David

162 Messages

 • 

2K Points

2 y ago

1 of 2

This was asked, but apparently not answered.

Does starting Photoshop itself work (not via lightroom edit in)

162 Messages

 • 

2K Points

Ok, 1 of 3

162 Messages

 • 

2K Points

2 y ago

2 of 3

You reset the preference file for Lightroom Classic. Hopefully the correct one.

When you restarted Lightroom Classic, It did present you with the various annoying welcome screens?

162 Messages

 • 

2K Points

2 y ago

3 03 3

Yes I changed from 1 of 2, my bad

Preference Files

And did you reset the preference file for Photoshop?

It is a different file.