Skip to main content
Adobe Photoshop Family

1 Message


70 Points

Sun, Oct 20, 2019 12:46 PM

Opening/import video in Lightroom classic ends up in error with Catalina

Not sure what updates happen but I can't import or watch video clips which I was able to. Currently running Lightroom Classic (8.4.1) running on MacOS Catalina 10.15.

I also retried with reinstall but didn't work.  

the only error message while importing files is 

There is a problem with the video file (35)
/Volumes/NO NAME/Samsung1/20191013_164722.mp4 

example of video is

Of course, this video is watchable in QuickTime and finder preview


and while trying to watch any already imported video in LightRoom I get following error. 

There was an error working with the video

however if i hover with mouse over video Lightroom is displaying frames 

and information about lightroom

Lightroom Classic version: 8.4.1 [ 201909111355-eb9b68f0 ]
License: Creative Cloud
Language setting: en-NL
Operating system: Mac OS 10
Version: 10.15.0 [19A602]
Application architecture: x64
Logical processor count: 12
Processor speed: 2,9 GHz
Built-in memory: 32.768,0 MB
Real memory available to Lightroom: 32.768,0 MB
Real memory used by Lightroom: 1.582,2 MB (4,8%)
Virtual memory used by Lightroom: 8.174,9 MB
Memory cache size: 66,6MB
Internal Camera Raw version: 11.4.1 [ 291 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 16383MB (0%)
Camera Raw real memory: 1MB / 32768MB (0%)
Displays: 1) 3360x2100
Graphics Processor Info: 
Metal: AMD Radeon Pro 560X




5.1K Messages


93K Points

a year ago

When I  import the sample video above into my fresh LR 8.4.1 / Mac OS 10.15, it imports without error, but the playback window is all grey when I try to play the video.

799 Messages


11.5K Points

a year ago

Have you tried the workaround mentioned in other posts, click NOT on the device (with the videos), but in the actual DCM folder in the file structure in the left pane (where you see Macintosh HD, etc.)?



66 Messages


1.3K Points

a year ago

Hi Sebastian,

Thanks for taking time to report the issue. We tried reproducing the issue at our end with 8.4.1 on Catalina latest release.

We played the video file shared by you and it played without any issues.
Could you just go to Preferences->Performance->Video Cache Settings and click on 'Purge Cache' ? and then try again ?

Thanks !

Thanks & Regards,