karelu's profile

21 Messages

 • 

434 Points

Sat, May 11, 2019 11:15 AM

Noise reduction problem bug?

The 2 last Lightroom Classic CC releases suffer from a noice reduction bug.When I edit an image in the Develop module and add noise reduction this edit is not carried over in the Library module.
When editing the image in Photoshop out of Lightroom it opens up "Library" version and not the "Develop" version.


Responses

Champion

 • 

6.6K Messages

 • 

110.9K Points

2 y ago

Zoom into 1:1 then zoom out. Does that help?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

621 Messages

 • 

12.4K Points

2 y ago

I think it might be related to this - https://feedback.photoshop.com/photoshop_family/topics/develop-module-preview-differs-from-library-e... 

The strange this is that it's opening up as the Library version? Do you have 'use smart previews' enabled in preferences/ 'performance' tab? 

This may explain why you're seeing this in Library module. Not sure why it's exporting this reduced resolution file into Photoshop. Also, is the original file on a disk that's connected(accessible to) Lightroom?

Champion

 • 

6.6K Messages

 • 

110.9K Points

2 y ago

In Develop, zoom into 1:1. Does that look more like the Library module/Photoshop one? The Fit view in Develop isn't perfectly accurate for things like heavy noise reduction.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Champion

 • 

2.4K Messages

 • 

38.8K Points

2 y ago

Please show us a screenshot of your Detail panel settings. Thank you.