Skip to main content
Adobe Photoshop Family

1 Message

 • 

70 Points

Fri, Jun 14, 2019 3:06 PM

LR Classic Hates on Hasselblad Files .FFF and .3FR

I've seen several posts, but no resolution on this issue. I've spent about 3 hours on the phone with Adobe support, but the language barrier and their use of only Windows Machines prevented them from replicating the problem (the file I sent them loaded and worked just fine on the windows machines). I hope the community can help.

All versions of LR after LR6 do not support the studio's Hasselblad .3FR and .FFF files shot from our Hasselblad H4D50s. When I import the files I can see the image, but I get an unknown error. 

When I use Lightroom 6.0, the files load and work perfectly. It's only the most recent versions that provide the unknown error..

Lightroom Cloud supports the files just fine.

The latest version of Adobe Bridge supports the files just fine. 

Camera Raw is up-to-date according to the Creative Cloud.

These files are not corrupt. They import and work just fine in LR6 and in Hasseblad's Phocus software and in Apple's Preview.

I've worked with the files on external USB SSD and spinning drives, and internal SSDs and spinning media. We have four workstations in the studio and 3 tether laptops, and we have the same problem across all devices, which are all running Mojave 10.14.5. I've downgraded the OS to El Capitain to see if the OS effected it, and it did not, the problem persisted. I have done a clean wipe of the computer and re-install of the the latest OS (Mojave 10.14.5) and a fresh install of Creative Cloud and the latest version of Lightroom, and still had the problem. 

I have attatched links to screen captures of Bridge and LR6 working with the files just fine, and a capture of the latest LR giving me the error, as well as a link to the .3FR file being referenced.

Screen cap of the error.
https://www.dropbox.com/s/w6h0wg73x8bjsip/LR8.3.1%20Screen%20Shot.png?dl=0

Screen cap of Bridge
https://www.dropbox.com/s/p9cz4sm0sscab64/Bridge%20Screen%20Shot.png?dl=0

Screen cap of LR6
https://www.dropbox.com/s/536vsy1yg0iawy2/LR6%20Screen%20Shot.png?dl=0

The raw file in question
https://www.dropbox.com/s/uxq75znnb0hiuoc/B8490102.3FR?dl=0

Help?


Responses

Adobe Administrator

 • 

8.2K Messages

 • 

117.8K Points

a year ago

Greetings Adam,

Thank you for the screenshots and the file. 

My test: Mac 10.14.5 - LrC 8.3.1 

The file imports normally. I can view it in Library as a thumb and a to fit preview as well as a full size 1:1 Preview. The file opens in Develop and is editable. There is no error message. 

I suspect there is a problem with your catalog that is throwing the error. 

If you create a new blank catalog as a test and import the image into the new catalog. Do you still see the error?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

Champion

 • 

752 Messages

 • 

13.3K Points

The file loads and works fine for me too.   Mac 10.15.5  Lr 8.3.1

26 Messages

 • 

990 Points

a year ago

Have you tried renaming the extension on the file to .tif? I do this with .fff files from Flextight Scans of film negatives, and it works great.

278 Messages

 • 

5K Points

a year ago

I could reproduce this on my macbook Mojave 10.14.5 and LR Classic 8.3.1
The file imported normaly and it created 1:1 previews but when i try to open it in develop module i receive 'an unnown error occured' message.

Champion

 • 

5.8K Messages

 • 

102.5K Points

a year ago

All good here on my iMac Mojave 10.14.5 and LR Classic 8.3.1

Champion

 • 

5.1K Messages

 • 

93.1K Points

a year ago

Adam,

Your Develop screenshot shows that LR is displaying the 320 x 240 preview TIFF embedded in the raw file: 



Note the pixelization and the black borders on three sides, which appear on the preview TIFF but not the full raw. (You see that embedded image when you first import the photo with the Import option Build Previews: Minimal and the option Preferences > General > Replace Embedded Previews disabled.)

Three troubleshooting steps:

1. Can you post a screenshot of what the image's thumbnail looks like in Library grid view?  Set the Library thumbnail size fairly large using the Thumbnails slider in the lower-right of the toolbar (View > Show Toolbar).

2. Do Library > Previews > Build 1:1 Previews. Do you get a high-quality preview in Library Loupe or are you still seeing the low-quality embedded preview with the black borders?

3. Do Preferences > Performance > Camera Raw Cache > Purge Cache; does the problem recur? Since you're seeing the embedded preview in Develop, that suggests it's not a problem with the Library previews (which Develop doesn't use) but rather the Camera Raw cache.  (Though the fact that it occurs on seven computers argues against an individual ACR cache being corrupted.)

278 Messages

 • 

5K Points

a year ago

1. Can you post a screenshot of what the image's thumbnail looks like in Library grid view?  Set the Library thumbnail size fairly large using the Thumbnails slider in the lower-right of the toolbar (View > Show Toolbar).
This is what i see:

Champion

 • 

5.1K Messages

 • 

93.1K Points

That screenshot indicates you've applied adjustments to that photo. Did you do it previously in Develop, or do you have an import preset automatically applying adjustments?

278 Messages

 • 

5K Points

I imported it without an import preset (i tried some stuff afterwards)

Champion

 • 

5.1K Messages

 • 

93.1K Points

It's curious that it allowed you to make some edits but then not subsequently -- interesting bug.

278 Messages

 • 

5K Points

a year ago

2. Do Library > Previews > Build 1:1 Previews. Do you get a high-quality preview in Library Loupe or are you still seeing the low-quality embedded preview with the black borders?
This is what i get:

Champion

 • 

5.1K Messages

 • 

93.1K Points

Very curious -- your screenshot above indicates that LR was able to build a standard-sized preview for the photo, rather than use the small 320 x 240 embedded TIFF preview (which has the black borders).  But it's not capable of building 1:1 preview.  

278 Messages

 • 

5K Points

a year ago

3. Do Preferences > Performance > Camera Raw Cache > Purge Cache; does the problem recur? Since you're seeing the embedded preview in Develop, that suggests it's not a problem with the Library previews (which Develop doesn't use) but rather the Camera Raw cache.  (Though the fact that it occurs on seven computers argues against an individual ACR cache being corrupted.)
After purging the cache nothing has changed, see above.
I even unticked 'Use graphic processor' without any change in behaviour.

As the OP wrote, the image itself is Ok. I can see it in Finder and edit it in Photoshop and Bridge. If i do so and take it back as Tiff,  Lightroom does not have any problems with it:


I wil see if i can reproduce it on my Windows 10 system later.

Champion

 • 

5.1K Messages

 • 

93.1K Points

a year ago

The additional details Roelof provided suggest that LR's Camera Raw is unable to load the photo into its "negative" cache, which is used both in Develop and for building Library previews.

278 Messages

 • 

5K Points

a year ago

On my Windows 10 + Lightroom 8.3.1 no problems to import the (same) RAW file, create 1:1 previews and develop it.

17 Messages

 • 

302 Points

a year ago

1.  I am working with .fff files created with Flextight x5 (Hasselblad) scanner and Flexcolor software on an Apple computer.  Working in Windows 10 LR 8.4 will does not recognize files.  In Import, the files are listed, but no image (Preview Unavailable), "File cannot be opened by Lightroom." (My understand is that .fff files from the scanner are not the same as .fff from a Hasselblad camera.)

2.  In Photoshop 20.0.6, I've installed latest plugin from Hasselbald, but Raw converter does not recognize .fff images.

3.  And the most interesting issue.  On Windows 10 computer, I cannot rename or delete any of the .fff files.  They can be copied.  There were no permissions issues.  No luck in Command Mode until I tried Safe Mode where still could not rename a file, but could delete a directory. 

Champion

 • 

5.1K Messages

 • 

93.1K Points

This is a different issue than the topic where you originally posted (scanner .fff rather than camera .fff).

Please reference the new conversation here: Can't open Hasselblad Flextight x5 scanner .fff files