Skip to main content
Adobe Photoshop Family

7 Messages

 • 

110 Points

Mon, Apr 13, 2015 5:04 PM

Lightroom Won't Sync Crop/Lens Correction Settings

I have shot 800 photos for a timelapse. I edited the first one with many settings like lens correction, crop, and basic color and exposure adjustments. When I select all the images, with the first one 'selected', I sync the images. Everything, but the crop won't apply to every image. I will send screenshots when I tried to sync the next image.

Responses

Champion

 • 

2.6K Messages

 • 

33.7K Points

6 years ago

Do your lens corrections include an "Upright" operation? If so, applying an Upright resets the crop. If this is occurring, does it work to sync the Upright, first, and then sync the crop?

It looks like the cropbox is higher on the second image than the first, but there is a crop on each, right? Does this issue always happen the same with these two images? Or only when you try to sync things across all 800 or how repeatable is this? I occasionally do sync crops amongst images and I don't see this issue.

I wonder if the lens profile corrections are interfering (aside from Upright), somehow. If doing the sync between the first two images always results in the same issue, then there easily could be a bug, and the first thing would be to repeat it on another system. Can you upload those two images to http://www.dropbox.com/ and post a public download link to them, here, and someone else can download and try the same thing.

7 Messages

 • 

110 Points

If by "Upright" operation you mean "vertical", then yes I have applied that operation. Also, manual lens correction settings match in two synced images. It's only the crop that won't sync. If it goes further, I might upload the images to the dropbox. The images were shot with a GoPro, if that helps. Thanks for response.
I will keep trying to figure this out

7 Messages

 • 

110 Points

All 800+ get the same sync settings

7 Messages

 • 

110 Points

Syncing upright first, and crop second worked, thank you!

7 Messages

 • 

110 Points

6 years ago

Also, I just tried only cropping one image, and then syncing only the crop to another, and it worked.

7 Messages

 • 

110 Points

6 years ago

Now for this one, I took two images and just changed their colors to identify them better. The yellow one is the one I edited. I only applied:
Enable Profile Correction
Constrain Crop
Vertical

The blue image is the one I tried to sync it to. As you can see they are not the same. For sync settings I only checked Lens Correction, Process Version, and Crop.

Champion

 • 

2.6K Messages

 • 

33.7K Points

Judging by the keystoning of the buildings that that there is no Upright-Vertical correction found for your images and you'll have to use manual distortion corrections.

Also Constrain Crop isn't all that stable to use in that if you do things in a different order or more than once, the crop can creep smaller and smaller.

So for these images, maybe do the corrections w/o the Constrain Crop or initially have it enabled to figure out the manual corrections then uncheck it, and reset the crop up above in the normal Crop section, then sync everything then enable it and resync everything, again.

Basically Upright and Constrain Crop are a bit touchy and you'll need to experiment to figure out how best to sync them across multiple images.

1 Message

 • 

60 Points

When is Adobe going to fix this bug?  It is definitely a bug because sometimes it works perfectly, and sometimes it doesn’t.  This is a terribly time consuming work around and if doing on many images totally kills productivity.

7 Messages

 • 

110 Points

6 years ago