Skip to main content
Adobe Photoshop Family

6 Messages

 • 

120 Points

Wed, Jul 18, 2018 5:25 PM

Lightroom won't launch! App is not responding

I can't get Lightroom to launch. I have tried uninstalling and then reinstalling everything, including the cloud and I'm still only able to get the splash screen with a rainbow wheel. The app says it isn't responding and I have to force quit. I have the most recent version of Lightroom classic installed from the cloud and I use a MacBook Pro with OS 10.13.6. It was working for me and then stopped launching about a month ago and every time I chat with support they take over an hour and fix nothing. So frustrated!

Responses

799 Messages

 • 

11.5K Points

2 years ago

Relax, probably a corrupt cache. Please give your Mac the "once over"! Run the free Onyx (https://www.titanium-software.fr/en/o...), make sure it’s the right version, reboot. (In Onyx just run everything in the Automation tab). Run Disk Warrior if you can ($120), (https://www.alsoft.com), reboot. If you can’t do Disk Warrior, at least run First Aid from Disk Utility. Also just doing a "Safe Boot" can clear out caches (restart, hold down shift until you see "Safe Boot" on the screen). Log in to your account, then reboot (no Safe Boot). OK now?

6 Messages

 • 

120 Points

I'm not sure I ran the Onyx software correctly...this was all a little over my head.  I ran the First Aid from Disk Utility and did the safe boot, but nothing seemed to happen

799 Messages

 • 

11.5K Points

Just click on the automation tab in onyx, select all and hit run!

Adobe Administrator

 • 

8.5K Messages

 • 

121.6K Points

2 years ago

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the failure to launch behavior continue after resetting the preferences?
 Adobe Photography Products

Quality Engineering - Customer Advocacy

6 Messages

 • 

120 Points

I followed your instructions and reset preferences and it's still giving me the rainbow spinner.  I can only close by force quitting. 

Champion

 • 

5.9K Messages

 • 

103.9K Points

2 years ago

A long shot, but quit LR, move the following folders to the desktop (or somewhere out of the way) and then try Lightroom and see if it works:
Macintosh HD / Users / [your username] / Library / Application Support / Adobe / Lightroom /
Macintosh HD / Users / [your username] / Library / Application Support / Adobe / CameraRaw /
and any Lightroom Settings folders next to your catalogs too.

That will (temporarily) remove all presets. It's a long shot, but a corrupted preset appears to be the cause of an identical issue on someone else's computer, and the timing would coincide with some preset format changes.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

6 Messages

 • 

120 Points

sorry, dumb question, but how do I move the folders? It's not letting me drag them onto my desk top

6 Messages

 • 

120 Points

ok, moved them onto my desktop and opened Lightroom again and still the same issue...ugh

6 Messages

 • 

120 Points

2 years ago

Could it be something to do with the latest version of Lightroom not being compatible with the latest version of macOS High Sierra?

799 Messages

 • 

11.5K Points

2 years ago

Nope, runs fine on my High Sierra iMac.