Skip to main content
Adobe Photoshop Family

59 Messages

 • 

1K Points

Wed, May 22, 2019 5:26 PM

Lightroom: Sync settings keyboard shortcut (ctrl-shift-S) keeps changing to export images

For many versions of  Lightroom, the sync settings keyboard shortcut (ctrl-shift-S) will randomly change exporting images. This first started many versions ago and is still happening in Version 8.3. I'm running Windows 10 Pro.

Trashing preferences temporarily fixes the issue, but of course, I then have to spend hours/days rebuilding all of my preferences since Adobe still doesn't have a preferences backup. 

Adobe Support has tried to fix this on numerous occasions but has yet to solve it. 

www.brettgilmour.com

Responses

59 Messages

 • 

1K Points

a year ago

I turned off the pre-installed Publish Service for Flickr and now the short cut is working. Will monitor how long this lasts.

www.brettgilmour.com

Champion

 • 

5.2K Messages

 • 

93.4K Points

a year ago

Brett,

To back up to a previous version of your preferences, you could use my free Snapshot Prefs plugin, which keeps 20 snapshots of your preferences, from the past few minutes all the way back to several months. Here are my snapshots:



565 Messages

 • 

12K Points

a year ago

John’s plug-in have saved me on several times already. Worth checking it whether Adobe fixes this issue or not.

59 Messages

 • 

1K Points

a year ago

As of today the white balance keyboard short cut is performing tasks.

www.brettgilmour.com

11 Messages

 • 

280 Points

8 months ago

Still experiencing this problem occasionally. Not just glitching to "Export", also "Burn on Disc".

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

What is your installed Lightroom Version number?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

280 Points

9.2, latest. Running on Win10 Home 64bit

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:
1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the shortcut issue continue after resetting the preferences?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

280 Points

Hi Rikk,

Sorry I couldn't reply earlier - I was in the middle of moving back to my home country, and didn't have time.

So - the thing with this issue is that it isn't a permanent mishap with the keyboard shortcut; rather, it's something where the Ctrl+Shift+S shortcut will change its function seemingly randomly during a working session.

A restart of the application will in fact just fix it. Sometimes it happens, sometimes it doesn't. It's a matter of finding out why it happens at all, and making sure it doesn't happen. 

Champion

 • 

5.2K Messages

 • 

93.4K Points

Did you try Rikk's suggestion of resetting preferences? LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. (The preferences file stores much more than the options you've set in LR preferences -- it stores detailed information about the state of the application.)

11 Messages

 • 

280 Points

Hey there - I'm terribly sorry to be replying so late. I hadn't noticed your reply, and I had come back to report another anomaly. I will try Rikk's solution - although I'm worried it will mess with my other custom preferences, so I hope nothing goes wrong.

I wanted to note that, in my current Lr Classic session as I'm writing, hitting Ctrl+Shift+S changes the currently open photo's Process Version to Version 2, for some reason. I am beyond baffled at this.

Champion

 • 

5.2K Messages

 • 

93.4K Points

This article explains how to restore your previous settings if resetting them doesn't help:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

Champion

 • 

5.2K Messages

 • 

93.4K Points

Also, if you have an AMD Radeon graphics card, its ReLive utility grabs the shortcut Ctrl + Shift + C. Either uninstall the utility or change/disable that shortcut:
https://defkey.com/amd-radeon-relive-shortcuts

11 Messages

 • 

280 Points

Hello - I can now confirm that resetting the settings had no effect. Ctrl+Shift+S keeps changing function mid-session (now it changes Process Version to Version 1, for some reason). Also, I work on a Dell XPS 9380, so running on Intel Integrated Graphics (UHD 620).

Hoping for someone to look into this!

1 Message

 • 

60 Points

I have the exact same issue as Gabriele - if there is a solution please share :)

3 Messages

 • 

94 Points

2 months ago

I have the same problem. Win 10 Pro. LrC 9.3. Ctrl + Shift + S runs "Export with previous" action.