Skip to main content
Adobe Photoshop Family

59 Messages

 • 

1K Points

Wed, May 22, 2019 5:26 PM

Lightroom: Sync settings, Auto WB keyboard shortcuts keep changing to export images

For many versions of  Lightroom, the sync settings keyboard shortcut (ctrl-shift-S) will randomly change exporting images. This first started many versions ago and is still happening in Version 8.3. I'm running Windows 10 Pro.

Trashing preferences temporarily fixes the issue, but of course, I then have to spend hours/days rebuilding all of my preferences since Adobe still doesn't have a preferences backup. 

Adobe Support has tried to fix this on numerous occasions but has yet to solve it. 

www.brettgilmour.com

Responses

59 Messages

 • 

1K Points

2 years ago

I turned off the pre-installed Publish Service for Flickr and now the short cut is working. Will monitor how long this lasts.

www.brettgilmour.com

Champion

 • 

5.3K Messages

 • 

95.7K Points

2 years ago

Brett,

To back up to a previous version of your preferences, you could use my free Snapshot Prefs plugin, which keeps 20 snapshots of your preferences, from the past few minutes all the way back to several months. Here are my snapshots:



580 Messages

 • 

12.1K Points

2 years ago

John’s plug-in have saved me on several times already. Worth checking it whether Adobe fixes this issue or not.

59 Messages

 • 

1K Points

a year ago

As of today the white balance keyboard short cut is performing tasks.

www.brettgilmour.com

11 Messages

 • 

280 Points

9 months ago

Still experiencing this problem occasionally. Not just glitching to "Export", also "Burn on Disc".

Adobe Administrator

 • 

8.6K Messages

 • 

122.1K Points

What is your installed Lightroom Version number?
 Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

280 Points

9.2, latest. Running on Win10 Home 64bit

Adobe Administrator

 • 

8.6K Messages

 • 

122.1K Points

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:
1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the shortcut issue continue after resetting the preferences?
 Adobe Photography Products

Quality Engineering - Customer Advocacy

11 Messages

 • 

280 Points

Hi Rikk,

Sorry I couldn't reply earlier - I was in the middle of moving back to my home country, and didn't have time.

So - the thing with this issue is that it isn't a permanent mishap with the keyboard shortcut; rather, it's something where the Ctrl+Shift+S shortcut will change its function seemingly randomly during a working session.

A restart of the application will in fact just fix it. Sometimes it happens, sometimes it doesn't. It's a matter of finding out why it happens at all, and making sure it doesn't happen. 

Champion

 • 

5.3K Messages

 • 

95.7K Points

Did you try Rikk's suggestion of resetting preferences? LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. (The preferences file stores much more than the options you've set in LR preferences -- it stores detailed information about the state of the application.)

11 Messages

 • 

280 Points

Hey there - I'm terribly sorry to be replying so late. I hadn't noticed your reply, and I had come back to report another anomaly. I will try Rikk's solution - although I'm worried it will mess with my other custom preferences, so I hope nothing goes wrong.

I wanted to note that, in my current Lr Classic session as I'm writing, hitting Ctrl+Shift+S changes the currently open photo's Process Version to Version 2, for some reason. I am beyond baffled at this.

Champion

 • 

5.3K Messages

 • 

95.7K Points

This article explains how to restore your previous settings if resetting them doesn't help:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

Champion

 • 

5.3K Messages

 • 

95.7K Points

Also, if you have an AMD Radeon graphics card, its ReLive utility grabs the shortcut Ctrl + Shift + C. Either uninstall the utility or change/disable that shortcut:
https://defkey.com/amd-radeon-relive-shortcuts

11 Messages

 • 

280 Points

Hello - I can now confirm that resetting the settings had no effect. Ctrl+Shift+S keeps changing function mid-session (now it changes Process Version to Version 1, for some reason). Also, I work on a Dell XPS 9380, so running on Intel Integrated Graphics (UHD 620).

Hoping for someone to look into this!

1 Message

 • 

60 Points

I have the exact same issue as Gabriele - if there is a solution please share :)

3 Messages

 • 

94 Points

3 months ago

I have the same problem. Win 10 Pro. LrC 9.3. Ctrl + Shift + S runs "Export with previous" action.

3 Messages

 • 

82 Points

18 days ago

Sad to report that this is still a bug in LrC 10.0. In my case,  Ctrl + Shift + U (Auto white balance) and CTRL + U (Autotone) key combinations will change mid-session to export the selected image.  In the process overwriting the current export directory, custom file naming and other settings.

Restarting LrC resolves the issue temporarily, it seems random, if I even knew what triggered it would be helpful.

   

(edited)

3 Messages

 • 

82 Points

2 days ago

As mentioned in other reports, and spanning back at least 3 versions.  The shortcut keys for Auto White Balance  (and other keyboard shortcuts) randomly change mid session to a completely different function e.g. "wipe all my export settings and then try to export the images to a randomly named directory"   The same generic problem type is reported with other key combinations. 

The inability, over successive releases, to solve what seems a basic issue is very worrying.  My Black Friday offer to Adobe is that if they can fix this, I won't tell everyone reading this that the problem is even worse in the new version 10...ooops.  I'm actually pretty certain they don't know how to fix this.

It's frustrating that with the range of complex corrections available the simple task of keeping track of what key the user has pressed eludes Adobe !?       

Note: This comment was created from a merged conversation originally titled Lightroom Classic: Keyboard shortcuts randomly changing

349 Messages

 • 

7.6K Points

The fact that the issue dates back 7+ years is also sad.  I wish Adobe would have one year where they said to all there team “Right, no new features this year, make everything work properly and ideally faster.” 

This is my signature.  There are many like it, but this one is mine.