Skip to main content
Adobe Photoshop Family

14 Messages

 • 

236 Points

Fri, Jan 16, 2015 8:35 AM

Solved

Lightroom: Publishing service to Facebook page not working

Why it is not possible to publish photos through Lightroom publishing service to Facebook Page anymore. Under the publish service setup there is no more option to choose Facebook Page albums or timeline album. Only my personal Facebook page albums are available.

Responses

Official Solution

Adobe Administrator

 • 

14.6K Messages

 • 

283.3K Points

5 years ago

We've made FB posting more robust in Lightroom CC/Lightroom 6.

Sr. Product Manager, Adobe Digital Imaging

1 Message

 • 

60 Points

Hi Jeffrey! I have LR6 and for some reason I can't get my business facebook page to authorize. It doesn't tell me that it can't be done but when I click Authorize it brings up my FB page in the web browser but doesn't give me the option to approve/authorize anything. Is there something I am missing or doing wrong? I have been trying to figure this out for a while now and just can't get it figured out. Please help!

11 Messages

 • 

274 Points

6 years ago

I'm having this same problem! I am hoping to hear a reply from Adobe.

8 Messages

 • 

146 Points

I am having that problem but with LR 2015 CC

11 Messages

 • 

274 Points

6 years ago

This reply was created from a merged topic originally titled Unable to publish photos to Facebook Pages!.

I have been posting photos to my Facebook Page "Paul Diming Photography" for a few years now. In the last two days I have not been able to post. When I try to create a new published Collection, I no longer see the existing Facebook Albums associated with my Facebook Page.

Please help!

8 Messages

 • 

146 Points

Same here, and I just now added FB publishing to my LR 2015 CC; it worked at first then my albums disappeared

7 Messages

 • 

170 Points

6 years ago

My Lightroom can post to my main facebook account, but suddenly can no longer post to the page I created for my photography.

11 Messages

 • 

274 Points

6 years ago

Right on the money James. You are experiencing the same problem several of us are. Thank you for adding your voice!

7 Messages

 • 

170 Points

6 years ago

I'm sure it's facebook.

11 Messages

 • 

274 Points

6 years ago

I've reported the problem to Facebook. Maybe it would help if everyone else did the same.
1. Click on the pull down on the far upper right of the screen.
2. Click "Report a Problem"
3. Click "Something Isn't Working"
4. Select Pages on the pull down.
5. Explain the problem.
6. Upload a screen image. I captured an image of trying to create a new published collection with the pull down showing no Page Albums listed.

It might help for Facebook to know that it isn't just me having the problem.

Paul.

8 Messages

 • 

146 Points

I reported the problem about an hour ago to FB but about my LR 2015 CC

7 Messages

 • 

170 Points

6 years ago

I reported it to facebook, as well. Can't hurt.

11 Messages

 • 

274 Points

6 years ago

Excellent! Thanks James!

Adobe Administrator

 • 

14.6K Messages

 • 

283.3K Points

6 years ago

We're looking into it with our friends at Facebook.

Sr. Product Manager, Adobe Digital Imaging

11 Messages

 • 

274 Points

Thank you Jeffery for yours and everyone's efforts at Adobe & Facebook who worked to solve this issue!

Job well done!

Paul.

14 Messages

 • 

236 Points

Thank You very much Jeffrey! It's working now.

8 Messages

 • 

146 Points

How?  I just installed FB publishing to my LR 2015 CC, and I am having the exact problem today.  Everything worked fine until 15 minutes after I set up FB Publishing.  Can you help me - Jeffrey?

11 Messages

 • 

274 Points

6 years ago

Thank you Jeffrey for your efforts to help us!

Let us know if you need any further information.

Paul.

4.5K Messages

 • 

76.3K Points

6 years ago

Y'all might try Jeffrey Friedl's Facebook plugin until Adobe gets theirs straightened out..

11 Messages

 • 

274 Points

6 years ago

Yes, I am using his plug-in until Adobe's publish service is working again. I just end up with more publish collections to manage than I would like. I publish to several albums on my FB page daily.

11 Messages

 • 

274 Points

6 years ago

It looks like the problem has been resolved!

I am now able to select an Existing Non-User Album!

See if it works for you!

Awesome news!

Paul.

4.5K Messages

 • 

76.3K Points

How was the issue resolved - any idea?

11 Messages

 • 

274 Points

That would be a question for Jeffrey Tranberry above. We tried our best to make the issue visible to Adobe and Facebook separately via bug reporting and forum input.

14 Messages

 • 

236 Points

It's working now! Thanks to Jeffrey. Well done!

Adobe Administrator

 • 

14.6K Messages

 • 

283.3K Points

6 years ago

Cool. Glad to hear it's working now.

Sr. Product Manager, Adobe Digital Imaging

14 Messages

 • 

236 Points

Yes really cool! Thanks for the quick reaction and solution!