Skip to main content
Adobe Photoshop Family

230 Messages

 • 

4K Points

Sat, Jun 18, 2011 11:12 PM

Solved

Lightroom: Publish to Hard Drive in Format Original does not create XMP Sidecars (LR 3.4.1)

LR 3.4.1, Win7 64-Bit:
Publish to Hard Drive in Format "Original" no longer creates XMP sidecar files along with the published originals.

Steps to reproduce:

  • Create new Catalog

  • Automatically write Changes into XMP not checked

  • Import some .cr2 files

  • Export .cr2 images in format "Original" to an export folder

  • Create Published Collection, using format "Original" to a publish folder

  • Drag a couple of images into the Published Collection

  • Publish the collection



Actual Result:

  • Images exported as originals show up with .cr2 and XMP sidecar files in export folder

  • Images published as originals show up with only .cr2 files (no XMP sidecar files) in published folder



Expected Result:

  • Images published as originals should show up with .cr2 and XMP sidecar files in published folder



The same procedure in LR 3.3 produces Raw and XMP files in both export and published folders.

As I don't have LR 3.4 installed anymore, I cannot try with LR 3.4, but maybe somebody who still has it installed can.

Beat

Responses

Official Solution

Adobe Administrator

 • 

15.1K Messages

 • 

288K Points

4 years ago

This issue is solved in Lightroom 3.5 and later.

Sr. Product Manager, Adobe Digital Imaging

Champion

 • 

219 Messages

 • 

3.9K Points

9 years ago

Beat, same on Mac with 3.4.1.
Export as Original from Export Menu includes xmp sidecar.
Publish to HD as original does not include xmp sidecar.
Would think they should have the same result.

130 Messages

 • 

2.1K Points

9 years ago

Confirmed same behaviour on 3.4 on Win7 64 bit, i.e. no sidecars when publishing CR2 to HD as 'original'.

230 Messages

 • 

4K Points

Thanks for checking, Jim. It would have worried me if the problem was introduced with 3.4.1 vs. 3.4.

Beat

Employee

 • 

474 Messages

 • 

10.7K Points

9 years ago

Hi Beat,

I have verified this issue and entered it in our bug database.

Thanks,
Ben

230 Messages

 • 

4K Points

Thanks, Ben.