Skip to main content
Adobe Photoshop Family

5 Messages

 • 

142 Points

Wed, Mar 30, 2011 10:11 AM

Solved

Lightroom: Publish service buggy

Some published photo remain in the "to be republished" stack. Will Adobe fix this problem ?

Responses

Adobe Administrator

 • 

15.5K Messages

 • 

291.6K Points

10 years ago

Hi Franck, is there a particular publish service that exhibits this problem? (i.e. Facebook or Flickr)

Sr. Product Manager, Adobe Digital Imaging

142 Messages

 • 

3.7K Points

10 years ago

There are some problems related to this with virtual copies -- if two copies (or a copy and a master) are in the same publish collection, and they are not renamed when published, then LR can get confused. Could that be what's happening here?

5 Messages

 • 

142 Points

10 years ago

Hi Jeffrey, this problem does not depending on "type" of service. I have (sometimes) this problem when publishing on Hard Disk or on Flickr.

5 Messages

 • 

142 Points

10 years ago

Hi Mark, unfortunately I don't have any virtual copies in the published collections.

11 Messages

 • 

270 Points

10 years ago

Hi Franck, would you mind if I contact you directly to look into this issue a bit further?

5 Messages

 • 

142 Points

10 years ago

Hi Chad, Yes for sure you can contact me directly by email.

11 Messages

 • 

270 Points

10 years ago

Thanks, will do.

242 Messages

 • 

9.1K Points

10 years ago

I had this problem with virtual copies only.

5 Messages

 • 

142 Points

10 years ago

The last release of Lightroom, 3.4, seems to fix this issue. To be verified soon...

Adobe Administrator

 • 

15.5K Messages

 • 

291.6K Points

Thanks. Let us know. We found and fixed several issues thanks to customers involvement here, on Adobe Labs, and our beta testers.

Sr. Product Manager, Adobe Digital Imaging

2 Messages

 • 

62 Points

All my publish services don't work, I get a message "Can't update collection" an internal error has occurred. Invalid at top lever of the document.

Champion

 • 

1.4K Messages

 • 

24.5K Points

10 years ago

This issue release note on LR Journal blog says:

"Virtual Copies added to a Publish to Hard Drive collection could fail to export properly if the original image had already been published"

14 Messages

 • 

642 Points

9 years ago

Actually if somebody could explain me the black magic behind the *ordering* of the photos in the upload queue of the Flickr Publish Service for example, that would be great. I think it has improved since 3.3 but even in 3.4, I can have a perfectly good folder of photos sorted by "User Order" (i.e. my ordering), I'll select them all and drop them in the Flickr Publish queue, and the order will be totally different there...

2 Messages

 • 

62 Points

9 years ago

All my publish services don't work, I get a message "Can't update collection" an internal error has occurred. Invalid at top lever of the document. Running 4.1 RC.