jim_moore_7375763's profile

4 Messages

 • 

100 Points

Thu, Aug 6, 2015 11:04 AM

Lightroom: Printing problems after installing Windows 10.

Printing problems after installing Windows 10.
Printing form Lightroom causes the paper to jam, ALL other programmes are still printing OK.
Printer is HP photosmart D7360.
Regards

Jim Moore

Responses

15.1K Messages

 • 

195.8K Points

6 y ago

Contact HP for driver updates.

Lightroom has zero control over the paper feed of your printer - that is all controlled by the printer maker and printer driver.

65 Messages

 • 

790 Points

6 y ago

I had to remove and install new printer drivers for most of my printers and scanners after installing Windows 10.

65 Messages

 • 

790 Points

6 y ago

I'm not the one complaining, I'm offering a suggestion to reinstall all printer drivers

4 Messages

 • 

100 Points

6 y ago

Chris
Just looking for a solution not conflict.
This gets more strange because, prints OK in FastSone, capture one and Lightroom if I run it through the Perfect effect plug in.
Printing from Lightroom just loads the paper but doesn’t print, the printer screen just goes back to stand buy and then attempts to eject the paper without any attempt at printing.
It looks as though it gets the load instruction but not the print info, this has just changed after Windows 10 upgrade.

Jim

2 Messages

 • 

70 Points

6 y ago

Hello,
I wanted to print a photo from Lightroom 6 on a HP Photosmart D7260.
As described above, the printer loads the paper and then stops.

Does anyone have news about this issue ?

Best regards

2 Messages

 • 

70 Points

6 y ago

I contact HP support today. I'm waiting for an answer.
Anyway, it seems I'm not alone with this issue.
Are the others still stuck with this problem or did they manage to receive a solution from HP support ?

2 Messages

 • 

70 Points

6 y ago

No solution yet :-(

1 Message

 • 

60 Points

4 y ago

I have an HP D7260 also with the same problem.  If it is an API problem then I would expect that Photoshop would also fail. Same product family should use the same API, no?  Photoshop (and every other program) I have work fine except for LR. I work around by saving the job to JPG and then loading it into PS to print.  Very lame and I do not believe it is an HP issue. There are no more updates to this driver.