Skip to main content
Adobe Photoshop Family
andre_hilkens's profile

5 Messages

 • 

154 Points

Tue, Mar 6, 2012 2:35 PM

Closed

Lightroom: NIK plugins are not working in Lightroom 4

NIK plugins are not working anymore. LR4 with MAC 10.7.3 and complete collection of NIK.

It was still OK in the BETA version but the final release does not work. The plugin's still show up in " edit photo in xxxx" but nothing happens.

I tried to re-install the plugin but during installation it only sees the LR3 program but not LR4.

Only the export to HDR plugin works

I use the complete collection of the NIK plugin. Bought 3 months ago.
I use MAC 10.7.3

hope this can be fixed soon

This conversation has been merged. Please refer the main conversation:

Lightroom: Edit In External Editor does not work/function

Responses

Adobe Administrator

 • 

15.9K Messages

 • 

295.3K Points

9 years ago

We weren't able to reproduce this issue. Have you worked with NIK to see if they have an update for their installer to recognize LR4?

Sr. Product Manager, Adobe Digital Imaging

1 Message

 • 

60 Points

9 years ago

I have the same problem. I use NIK Color Efex Pro 4 (version 4.002 x64). No update is available (it is the latest release). It worked with the BETA version of Lightroom 4, but not with the current release. I use also Mac 10.7.3.

35 Messages

 • 

2.6K Points

9 years ago

I am having the same issue, which I reported in this thread:

http://feedback.photoshop.com/photosh...

I'm on 10.7.3 and installed the newly updated version of Nik Silver Efex Pro 2.0 (ver. 2.004) yesterday. In my case, the Nik installer did recognize LR4. I can not use the Edit In command to send images to Photoshop Elements 10 either.

Everything worked fine in the LR4 beta.