Skip to main content
Adobe Photoshop Family
sachablue's profile

3 Messages

 • 

124 Points

Thu, Mar 8, 2012 4:55 AM

Closed

Lightroom: LR4 Edit in error "bad argument #1 to 'lower' (string expected, got nil)"

Edit in PSCS5 causes this error message:

Unexpected error performing command: bad argument #1 to 'lower' (string expected, got nil)

And searching through various threads and forums the best I can find is this thread (which is closed for comment) http://forums.adobe.com/message/42492... but reinstalling PS doesn't seem like a reasonable solution for a bug in LR4.
Any fixes coming?

This conversation has been merged. Please refer the main conversation:

Lightroom: Edit In External Editor does not work/function

Responses

52 Messages

 • 

736 Points

9 years ago

good luck with that

2 Messages

 • 

78 Points

9 years ago

Many more people have this problem - READ THE FORUMS!!!!!!

35 Messages

 • 

2.6K Points

9 years ago

Hi Sacha Blue,

I am facing also facing this problem, i.e. can not send images to external editors (including Photoshop Elements 10) via the Edit In command. I can point you to this response from an Adobe person on the forum indicates that the engineers are aware of and investigating the issue:

"However, we are seeing reports about the Edit In function not working, but not everyone is seeing this issue. For some, simply reinstalling the application fixes the issue, for others this is not the case. Our engineers are investigating the issue, but we don't have a lot to go on yet, hence the lack of response on the forum post. But it is something that is being worked on, and when we get some answers, we'll post them."

If you'd like to see the reply in context, here is the thread:

http://forums.adobe.com/thread/971432...

That thread title is a bit misleading because it refers only to Nik plugins and the problem is more widespread - it really includes all editors one would try to invoke from the Edit In command. The reply I quoted from is in Post #60.

I also reported this here but have received no reply. Here is the thread in case you'd like to follow it:

http://feedback.photoshop.com/photosh...

1 Message

 • 

60 Points

9 years ago

Hello I have the same problem I can not open my photo's in Adobe CS 5 with my new installed Lightroom 4 update version.
The tryal Lightroom 4 did the job very good, so please solve this !!!