Skip to main content
Adobe Photoshop Family

6 Messages

 • 

338 Points

Thu, Dec 14, 2017 7:06 PM

Solved

Lightroom: Keyboard shortcut for incrementing slider values doesn't work (German, Italian, Japanese, Spanish, French, Swedish)

I have the newest Version from Adobe Lightroom Classic CC.

My Version Info:
Lightroom Classic-Version: 7.1 [ 1148620 ]
Spracheinstellung: de-DE
Betriebssystem: Mac OS 10
Version: 10.13.1 [17B1003]
Anwendungsarchitektur: x64

Since this current Update the incrementTargetAdjustmentValue  does not work anymore on pressing # 
I've checked the TranslatedStrings file an also here the settings are correct.

Maybe there must be a bug somewhere.

Responses

Official Solution

19 Messages

 • 

446 Points

3 years ago

Hi All,

The issue for keyboard shortcuts not working correctly for German keyboard has been fixed in the latest update of Lightroom Classic CC 7.2.
I would request you all to please make sure that you have Lightroom 7.2 installed  and let us know if the latest update fixed the issue or does the issue persist.
Regards
Tanuj Sandal

2 Messages

 • 

72 Points

Thank you. The keyboard shortcut works correctly again :-)
Kind regards from Germany
Dorothea Frebel

Champion

 • 

5.1K Messages

 • 

92.5K Points

3 years ago

In which language are you running LR?  There seems to be a language-specific bug here.

Champion

 • 

5.1K Messages

 • 

92.5K Points

Oops, I overlooked the info you posted -- you're in German.

Champion

 • 

5.1K Messages

 • 

92.5K Points

3 years ago

In the other forum, an Adobe staff member wrote:

https://forums.adobe.com/message/10039669#10039669
"Hi All, sorry for the trouble, our team is aware of the issue and is currently exploring solutions to the issue, please stay tuned for any updates regarding this."

9 Messages

 • 

260 Points

3 years ago

This reply was created from a merged topic originally titled Incorrect shortcut for develop for "Lightroom Classic CC Ver.7.1" Japanese Langua....

Lightroom Classic Version: 7.1 [ 1148620 ]
Windows 10
Language:Japanese

At the time of development, an instruction to perform a slider operation of color representation is displayed with a comma and a minus (, / -) with a shortcut.
But comma does not work.

Commas and periods are item movements of color representation, and the actions overlap.

In the English version, it works with plus and minus, so there is no problem.

Original posted in Japan Forum.
https://forums.adobe.com/message/10037397

2 Messages

 • 

62 Points

For the german language settings the button # on the label of sliders in the development module in order to increase the slider value doesn't work anymore.

10 Messages

 • 

218 Points

3 years ago

This reply was created from a merged topic originally titled Adobe changing keyboard shortcuts in Spanish Classic CC 7.1.

So as of about 5 minutes ago with the latest update, Adobe has decided to change keys around in the (LatAm?) Spanish version of Classic CC. It was a maintenance released pushed this morning to me.

With this change, (drum roll please) increasing the exposure 0.10 is at last back to the equal sign as it's been for English forever. Wuuu!  On the Español ISO keyboard, it's the inverted exclamation point.  But.... they still have not restored the shift-equal (the plus sign) to increase exposure by 0.33. It's still missing.

The problem with this is that because you DO have both options do decrease exposure (minus sign to reduce by 0.1, shift-minus to decrease by 0.33), if you drop by 0.33 you can't increase it back except by 0.1, so of course you can't get back to where you began without doing something like undoing or manually typing in an exposure value. 

So I guess this is praise for a baby step in the right direction.  Was this by accident?  Time will tell.  As we've known forever, getting Adobe to assign someone to pay a lot of attention to this is probably not realistic -- bigger issues with bigger payoffs. But if you use macros or third-party keyboard like X-Keys, FYI.

3 Messages

 • 

82 Points

3 years ago

Hallo,

I have the same problem.

With Italian keyboard is ' and - for increase or decrease in developer module, now works only the - key.

The ' key now is switched with the = in the numeric keyboard.

In View module the = key should increase the dimension of thumbnails but now work with ' key!

So I think the ' and the = key now are switched for mistake in the last update.

I use both Mac Pro with extended keyboard and MacBook Pro, but in my MacBook I don't have the numeric keyboard so I can't use this shortcut key no more.

Lightroom Classic CC rel. 7.1
Mac OSX version
Language: Italian
Keyboard: Apple full keyboard USB Italian layout


 

Federico

85 Messages

 • 

1.3K Points

3 years ago

Hello Dominic,

Can you verify whether the adjustment value is incremented by pressing '+'.

Thanks,
Bhargav

6 Messages

 • 

338 Points

Hi, 
I tried, but it isn't working either. By the way the Hint says (for Geman version to use - (decrease) and # (increase)

2 Messages

 • 

62 Points

3 years ago

For the german language settings the button # on the label of sliders in the development module in order to increase the slider value doesn't work anymore.

85 Messages

 • 

1.3K Points

Can you try with '+' and let us know if the slider value is increasing?

Thanks,
Bhargav

5 Messages

 • 

122 Points

Hello Bhargav! I tried "+", it doesn't work. I also tried a workaround with my programmable keyboard and tested all possible international keys I could assign to a button - no luck here either. 

Looks like there is no way of using your (german) keyboard to increase values at the moment. That sounds like a minor issue, I know, but it's a pain in the ... when using that key has been a part of your workflow for years!

85 Messages

 • 

1.3K Points

Thanks for the prompt response.
We'll look into it.

2 Messages

 • 

72 Points

3 years ago

Hello,
I also had the same problem after installing the latest Lightroom Classic CC a couple days ago (German Version).  # (increase) didn't work, but - (decrease) worked. I deinstalled the latest version and installed the Oktober release again. After that the key # worked properly. But in the long run I would like use the newest version.
My computer runs with Windows 8 (64-bit version).
Hope you are able to fix that and merry christmas to everyone.

Champion

 • 

5.1K Messages

 • 

92.5K Points

3 years ago

Does typing "=" (Shift +0) on a German keyboard running LR in German increase the slider value?  Typing "=" works on a US keyboard with LR running in German.

What about typing "=" on an Italian keyboard with LR running in Italian?

5 Messages

 • 

122 Points

No, it just sets the rating to 0 and jumps to the next image in the german version. 

Champion

 • 

5.1K Messages

 • 

92.5K Points

That's interesting -- I must not understand how the keyboard shortcuts work internally.  I had thought that typing "=" on a US keyboard and on a German keyboard would send the same keystroke to LR (running in German), but apparently not.

5 Messages

 • 

122 Points

Hey John,

I had a little spare time yesterday and tested the following things; maybe it helps understand what's going on "under the hood":

- I changed the Windows (Win 10 Pro x64) keyboard settings to "English / US" (QWERTY)
- I changed the keyboard language to "English (US/International) in my keyboard's configuration software ("Corsair Utility Engine", used for programming macros, lighting, etc.)
- I changed Lightroom's language setting to "English". 

None of the above (or the combination of all three) had any effect on "=" (Shift+0) or - as far as I can say - any other keyboard shortcut I have tested. 

3 Messages

 • 

82 Points

Hi, in my post above I write:

The ' key now is switched with the = in the numeric keyboard.
In View module the = key should increase the dimension of thumbnails but now work with ' key!
So I think the ' and the = key now are switched for mistake in the last update.


I use Italian Apple extended keyboard

5 Messages

 • 

122 Points

I'm sorry mate, I'm not sure if I understand you correctly.

At least the the german keyboard doesn't have a dedicated "=" key in the numpad. If you're talking about the "Enter" key - that one still works as intended for me (= same as the main enter key). Nothing switched up here. 

4 Messages

 • 

102 Points

3 years ago

This reply was created from a merged topic originally titled Lightroom Classic: lightroom shortcuts not working.

Since I upgraded to Lightroom Classic, my workflow is blocked. When I'm editing a photo, I used to switch between brightness, contrast, Color, etc with , while I adapt with - or #. But since the update increasing with # is not working anymore. Everything else works. Same for brushes in photoshop. I can make them smaller with - but can't make them bigger anymore. Only with the mouse which takes too much time.

Can someone help me please? Is this a problem with Adobe or with my laptop? I'm using an ASUS K95V with Windows 8.1.

Thank you!

Champion

 • 

5.1K Messages

 • 

92.5K Points

3 years ago

The only known workaround is to roll back to LR 7.0.1.

13 Messages

 • 

320 Points

3 years ago

This reply was created from a merged topic originally titled Lightroom Classic: Brush feature shortcut doesn't work on Italian keyboard.

Hy guys, i have seen that in LR CC when i use brush in develop mode(windows machine, italian keyboard) the short cut " + and < " does not function, only ">" reduces the feather size of the brush.
Do you have some information about the question? thanks

1 Message

 • 

64 Points

3 years ago

It's broken in french too...

2 Messages

 • 

82 Points

3 years ago

This reply was created from a merged topic originally titled Lightroom Shortcut for Exposure etc. Ger..

Hey, the shortcuts for exposure etc. aren't working anymore. Is there any way to fix this, or is Adobe planing to fix this soon?