sj_disenhof's profile

7 Messages

 • 

460 Points

Thu, Dec 22, 2016 6:16 PM

Lightroom: Deleting rejected photos while in Develop doesn't work

Since the last LR update, images have been "stuck" in the Develop module. It happens regularly, but so far I've been unable to identify a triggering event. For example, I was editing an image in Develop this morning. Then went to the Library module and selected a different image. When I clicked back to Develop, the original image I'd been working on was still displayed. Clicking any other module displayed the new image I wanted to work on, but the Develop module continued to display the original image. (Note: I don't necessarily have to select an image in Library to make this happen - sometimes just selecting a new image while still in Develop will yield a stuck image.) If I try to make edits to the image, it is the new image that gets the changes, not the stuck image, so it's only an issue with the previewed image. 

The only current fix for this is to close and reopen LR. When I do, the image that I wanted to work on is now displayed.

I understand from Victoria Brampton that you may already be working on this. And I note there is a thread of others complaining of the same issue: https://forums.adobe.com/message/9201341#9201341 

If I can help you with information about my settings, please let me know what you need. FYI, I'm on Windows 10 (all updates are current) and Adobe CC (all updates are current).

Responses

Official Solution

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

5 y ago

With Aundray's instuctions, I was finally able to duplicate the bug. It has been filed. 

246 Messages

 • 

4.8K Points

5 y ago

Me too, I just saw this behavior this morning on Mac 10.11.6. I had to Force Quit Lightroom as just quitting gave me the beachball of death.

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

5 y ago

SJ, are you also on Mac?

7 Messages

 • 

460 Points

5 y ago

No, just windows 10

6 Messages

 • 

160 Points

5 y ago

When I x photos for deletion and delete them from disk, they are deleted but one of the pictures gets stuck in the Develop mode. If I x them and then go to library mode, they will delete okay and not get stuck. Otherwise I have to restart LR. Will Adobe fix this bug soon?

5 Messages

 • 

192 Points

5 y ago

I have the same problem under OS X 10.11.6. I can switch photos in the Library but in Develop it remains stuck. I once waited 10 minutes, but nothing happened. I exit LR and restart it.

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

5 y ago

Thus far I have been unable to duplicate this issue on Sierra or Win10. Of those of you who've posted: Can you repeat this issue? Can you write step by step instructions for how to get the Develop image stuck?

246 Messages

 • 

4.8K Points

5 y ago

It felt like an intermittent problem but I'll pay attention and see if it happens again.

7 Messages

 • 

460 Points

5 y ago

Ditto here...I'll try to pay attention to possible triggers.

Someone on the thread I mentioned in the original post said it happens after a Ctr-Backspace delete of X'd images. I do recall that I'd done a Ctr-Backspace before yesterday's image was stuck. However, it got stuck when I moved to a different image in Library, then clicked back to Develop (it ONLY happens in Develop). 

7 Messages

 • 

460 Points

5 y ago

Okay, interesting, I just made it happen. Not sure yet if it's replicable, but here's what I did and I guess it makes sense.

I rejected several images in Develop mode with an X and ended on an image I was NOT going to delete. Did a Ctrl-Backspace to delete and everything was fine.

THEN, rejected several more images, but this time ended on an image that was part of the rejected group. Did a Ctrl-Backspace to delete and now the previewed image froze - the image frozen is the rejected image that had been showing when I did the Ctrl-Backspace.

If I go into any other module, I can select any image and view it. But going back into Develop ONLY displays that now-rejected frozen image.

Hope this helps.

1 Message

 • 

80 Points

5 y ago

I am on a Mac using Sierra 10.12.2 & I get the same issue as SJ states above & unable to move beyond the deleted image in the develop mode.

2 Messages

 • 

92 Points

5 y ago

Yes. Getting this as well.. basically getting stuck on the last deleted image, only in the Develop module. Lightroom CC 2015.8 on Windows 10 (1607).

Only happens after tagging a bunch of files for deletion (X) and Ctrl-Backspace deleting them.

246 Messages

 • 

4.8K Points

5 y ago

Happened again to me after using Cmd Delete to dump Rejected files. I'm doing some catalog cleaning. Deleted quite a few and found a few to edit in Develop. After a  couple of round trips to Library/Develop it was stuck on an image and wouldn't leave it.  I have a screenshot if interested.

3 Messages

 • 

80 Points

5 y ago

Happens for me as well. macOS Sierra 10.12.2. Downgrading to LR 6.7 fixes the issue.

2 Messages

 • 

60 Points

5 y ago

good The quality is not always HD, so maintain that in mind. mobdro chromecast  apk data will appear on your computer system nice.