Skip to main content
Adobe Photoshop Family

10 Messages

 • 

288 Points

Sun, May 13, 2018 12:13 AM

Solved

Lightroom Classic: When applying the Warm Contrast preset the applied lens profiles are removed

When  applying the warm contrast preset (under creative)   applied lens profiles are removed.  Seems to happen only this one preset.  

Not a big deal just thought you should know - if  you don't already.

btw: applying lens profiles after applying the warm contrast preset works just fine.

Responses

Champion

 • 

5K Messages

 • 

91.8K Points

2 years ago

Right, "Creative - Warm Contrast.xmp" has the line:
   crs:LensProfileSetup="LensDefaults"
which is the cause of the problem.

10 Messages

 • 

288 Points

2 years ago

I figured you folks already knew  :)

Champion

 • 

5K Messages

 • 

91.8K Points

To clarify, I'm not an Adobe employee. It's good that you posted this bug report.

Adobe Administrator

 • 

7.9K Messages

 • 

114.8K Points

2 years ago

I am on it; I will get a bug logged. 

Adobe Photography Products

Quality Engineering - Customer Advocacy 

2 Messages

 • 

82 Points

2 years ago

This reply was created from a merged topic originally titled Len correction bug on batch profile and calibration preset.

I found a problem with batch processing when I apply a preset I created. The preset only has changes to the profile camera setting and calibration process. When I apply to a image it works fine. When I select all images and apply the same preset to all photos, with the exception with the selected image, all other images remove the lens profile corrections. I've double checked to make sure lens profile corrections options are not apply for that preset and I also created a preset too so that lens correction does apply and regardless of preset settings, batch processing removes lens profile corrections on all other images. Is anyone having this problem? I never had this problem before, only after recent update.

Champion

 • 

5K Messages

 • 

91.8K Points

2 years ago

"The preset only has changes to the profile camera setting and calibration process."

Can you please share the preset here?  In the Presets panel, right-click it and do Show In Finder / Explorer, then upload the .xmp file to Dropbox or similar and post the sharing link here.

Champion

 • 

5K Messages

 • 

91.8K Points

Alternatively, open the .xmp file in a text editor (TextEdit or Notepad) and copy/paste its contents here. This will let us determine if this is a bug and what an appropriate workaround might be.

Adobe Administrator

 • 

7.9K Messages

 • 

114.8K Points

2 years ago

Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh. 

Give the new version a try and let us know if it solves the issue. 

Adobe Photography Products

Quality Engineering - Customer Advocacy 

Champion

 • 

5K Messages

 • 

91.8K Points

Just updating to LR 7.5 didn't fix the issue for me. I had to update Photoshop CC (19.1.6) before the "Creative - Warm Contrast" preset got updated correctly (presumably because the preset is "owned" by Camera Raw?).

2 Messages

 • 

80 Points

meine Vorgaben funktionieren in LRCC7.5 nicht mehr und Objektivkorrekturen ebenfalls nicht. LR ist mit der heißen Nadel gestrickt.