frank_brannon's profile

8 Messages

 • 

192 Points

Sun, Apr 5, 2020 9:50 PM

Lightroom Classic: Videos not opening

imported videos will not open in LR Classic.  Get a "There was an error working with the video" message.  I use a Macbook Pro running Catalina 10.15.4.  Please help!

Lightroom Classic version: 9.2 [ 202001311240-2d026470 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.4 [19E266]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.7 GHz
SqLite Version: 3.30.1
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 557.8 MB (6.8%)
Virtual memory used by Lightroom: 8,224.9 MB
Memory cache size: 966.8MB
Internal Camera Raw version: 12.2 [ 384 ]

This conversation has been merged. Please refer the main conversation:

Lightroom Classic: Videos don't play and don't import

Responses

Employee

 • 

113 Messages

 • 

2.1K Points

1 y ago

Hi Frank,
Is it possible to share a sample video (a public download link will work)? Any further info on the source of the video might help as well. Were you able to import same/similar videos in prior versions?

Thanks for helping us troubleshoot the problem.

8 Messages

 • 

192 Points

1 y ago

https://www.dropbox.com/s/x912bcjjsxy437o/IMG_0211.MOV?dl=0

this is a MOV made from my iPhone 11 Pro.  I used to be able to see thumbnails and view the videos before in LR. All I want to do is to view it-I know that I cannot edit it in LR (I'll use Premier Pro for that).  Any help is appreciated.  I store this on an external drive, but this also happens when videos are stored on the HD.