paul_grant_ac4tyxgvkowoj's profile

56 Messages

 • 

1K Points

Sun, Dec 3, 2017 5:40 AM

Lightroom Classic: Videos do not play or import macOS High Sierra

Responses

Employee

 • 

51 Messages

 • 

776 Points

4 y ago

Hi Paul,

Can you please provide your system info and a sample video file which Lightroom is not able to import ?
For more info on Lightroom Video support check this below link.
https://helpx.adobe.com/in/lightroom/help/video-lightroom.html

-Kanheiya

56 Messages

 • 

1K Points

4 y ago

Thank you for the follow up.   The issue is not related to a specific video or format.   All videos are not working.  I have created a catalog in Lightroom 5 and imported all my videos to that catalog.    They all work fine.   As a test I exported all the videos from lightroom 5 to a separate folder in H264 format.   None of these videos will open in Lightrom Classicc CC.   I have about 300 short videos taken with a varity of cameras, Sony Alpha, Lumix, Canon, iphone etc.    All are behaving the same.

This problem startee either with upgrade to Lightroom Classic CC or the upgrade to High Sierra.   I noted it when trying to reorganize and remimport photos    At first I thought it was just the photos I was moving.   Upon further analysis I found it was all photos.

I have found that sometimes when I close Lightroom and reopen it wil appear to work and may work on 1 or two videos then it stops.  Sometimes I will get the message "The Video player has stopped working.  Please relauch?   Other times it just hangs on on the video or I get a black dot in the upper right of the thumbnail with the error message "Lightroom has encountered problems reading this video."

I have tried every tip in the forums and on line with no resultes.   I have uninstalled and reinstalled Lightroom a number of rtimes.

Current configurartion:

Lightroom Classic CC 7.0.1
Macbook Pro 2017
16GB Ram
1 TB SSD
OSX High Sierra 10.13.1

Employee

 • 

51 Messages

 • 

776 Points

4 y ago

Hi Paul,

Can you please share a sample file which will help us to identify the root cause? you can PM @ kanagraw@adobe.com
Are you able to import a new video(apart from reimporting) ?

-Kanheiya 

56 Messages

 • 

1K Points

4 y ago

As I have pointed out it makes no difference what the video or format is.   W/hen Lightroom is not working none of them work.   Here is a dropbox link of a variety of videos.   Again all of these videos work routinely in Lightroom 5, Quicktime on my make and using the VLC player.

https://www.dropbox.com/sh/je2wyju7a8yspym/AABDov_89HrdXBEU56euYRUBa?dl=0

Regards,
Paul

8 Messages

 • 

150 Points

4 y ago

I have exactly the same problem

Employee

 • 

51 Messages

 • 

776 Points

4 y ago

Thank you for Reporting this issue. We are currently investigating this issue.

I am able to import those videos on same machine configuration.

-Kanheiya

56 Messages

 • 

1K Points

4 y ago

Yes I can import those and all videos with Lightroom 5 and 6 but not Lightroom 7

7 Messages

 • 

160 Points

4 y ago

Hi,
I'm stuck with exactly the same problem. Cannot play or import video.
All stopped working around that time I upgraded to lightroom classis CC.

But what is interesting, when I log out and open Lightroom classic CC from guest account, all works fine.

I trashed all files reinstalled lightroom but no help.

Could it be some problem with quicktime?

MacBook Pro 15" 2017
Mac OSX Sierra

56 Messages

 • 

1K Points

4 y ago

As noted previously I have the same problem. I copied my Lightroom catalog to a separate drive and tried to open it with a different user on my Mac. No luck. Did you use your original catalog or create A NEW ONE.

56 Messages

 • 

1K Points

4 y ago

Videos still not working with Latest Lightroom 7.1 update.     Based on the thread here and other forums this is clearly an ISSUE that is not be acknowledged or addressed.

8 Messages

 • 

150 Points

4 y ago

still can't get it to work for me

56 Messages

 • 

1K Points

4 y ago

Seems this Thread is no longer active or of interest?

Employee

 • 

51 Messages

 • 

776 Points

4 y ago

Hi Paul,

We are looking into this issue and trying to reproduce it internally. Can you please try below workaround?

1-Open Lr 6.x and import a video file
2-Open Lightroom 7.1 and try to import few videos.


-Kanheiya

56 Messages

 • 

1K Points

4 y ago

Here is the data if I search for : dynamiclinkmediaserver only in the console

error 21:32:08.082630 -0800 Adobe QT32 Server Month 13 is out of boundsdefault 21:32:08.109088 -0800 Adobe QT32 Server /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.30.2/Common/ChunkCompression.cpp:50: Error: unsupported compressor 8
default 21:32:08.109147 -0800 Adobe QT32 Server /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.30.2/Libraries/CompressData/CompressData.c:353: Error: Unknown compression scheme encountered for file '/System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/Exceptions.plist'
default 21:32:08.110886 -0800 Adobe QT32 Server /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.30.2/Common/ChunkCompression.cpp:50: Error: unsupported compressor 8
default 21:32:08.110934 -0800 Adobe QT32 Server /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.30.2/Libraries/CompressData/CompressData.c:353: Error: Unknown compression scheme encountered for file '/System/Library/CoreServices/CoreTypes.bundle/Contents/Library/AppExceptions.bundle/Exceptions.plist'
error 21:32:08.115648 -0800 Adobe QT32 Server Month 13 is out of bounds
error 21:32:08.115719 -0800 Adobe QT32 Server Month 13 is out of bounds
error 21:32:08.117678 -0800 Adobe QT32 Server Month 13 is out of bounds
error 21:32:08.117752 -0800 Adobe QT32 Server Month 13 is out of bounds
default 21:32:08.214163 -0800 Adobe QT32 Server WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.2 instead of 10.13.2. This is not a bug in Gestalt -- it is a documented limitation. Use NSProcessInfo's operatingSystemVersion property to get correct system version number.
Call location:
default 21:32:08.214238 -0800 Adobe QT32 Server 0   CarbonCore                          0x948e4949 ___Gestalt_SystemVersion_block_invoke + 98
default 21:32:08.214259 -0800 Adobe QT32 Server 1   libdispatch.dylib                   0xa751c5a9 _dispatch_client_callout + 50
default 21:32:08.214278 -0800 Adobe QT32 Server 2   libdispatch.dylib                   0xa751c53d dispatch_once_f + 40
default 21:32:08.214296 -0800 Adobe QT32 Server 3   libdispatch.dylib                   0xa751d175 dispatch_once + 24
default 21:32:08.214313 -0800 Adobe QT32 Server 4   CarbonCore                          0x9486c993 _Gestalt_SystemVersion + 989
default 21:32:08.214330 -0800 Adobe QT32 Server 5   CarbonCore                          0x9486c198 Gestalt + 148
default 21:32:08.214346 -0800 Adobe QT32 Server 6   QuickTimeComponents                 0x09860feb TextATSUIComponentDispatch + 339
default 21:32:08.441789 -0800 Adobe QT32 Server 123: This application, or a library it uses, is using the deprecated Carbon Component Manager for hosting Audio Units. Support for this will be removed in a future release. Also, this makes the host incompatible with version 3 audio units. Please transition to the API's in AudioComponent.h.
default 21:32:08.444037 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x4024a20) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.444061 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x4024a20) Output format:  1 ch,  32000 Hz, 'aac ' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
default 21:32:08.444487 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x4024a20) @@@@ 'aac ' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 48000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 0, mCodecDelay = 2112, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.445509 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x4024a20) @@@@ 'aac ' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 48000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 0, mCodecDelay = 2112, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.446500 -0800 Adobe QT32 Server ACAppleLosslessEncoder.cpp:793:Initialize: (0x4045820) Input format:  1 ch,  32000 Hz, Int32
default 21:32:08.446523 -0800 Adobe QT32 Server ACAppleLosslessEncoder.cpp:796:Initialize: (0x4045820) Output format:  1 ch,  32000 Hz, 'alac' (0x00000000) from UNKNOWN source bit depth, 0 frames/packet
default 21:32:08.447523 -0800 Adobe QT32 Server ACFLACEncoder.cpp:635:Initialize: (0xb0ee020) Input format:  1 ch,  32000 Hz, 'lpcm' (0x0000000C) 24-bit little-endian signed integer
default 21:32:08.447544 -0800 Adobe QT32 Server ACFLACEncoder.cpp:638:Initialize: (0xb0ee020) Output format:  1 ch,  32000 Hz, 'flac' (0x00000000) from UNKNOWN source bit depth, 0 frames/packet
error 21:32:08.447917 -0800 Adobe QT32 Server ACFLACEncoder.cpp:1237:stream_encoder_write_callback: ERROR: client_data in write callback is NULL
default 21:32:08.450213 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x2068820) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.450241 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x2068820) Output format:  1 ch,  32000 Hz, 'aace' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
default 21:32:08.450529 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aace' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 48000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 256, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.451067 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aace' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 48000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 256, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.451993 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x2068820) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.452016 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x2068820) Output format:  1 ch,  32000 Hz, 'aacg' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
error 21:32:08.452310 -0800 Adobe QT32 Server AACEncoderFactory.cpp:1301:Initialize:  AACExtensionInitialize
default 21:32:08.452339 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aacg' encoder configuration: srIn = 32000, srOut = 16000, chans = 1, bitRateFormat = 1, bitrate = 24000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 714, drcConfiguration = 0, mPrePostFillMask = 0x0
error 21:32:08.452852 -0800 Adobe QT32 Server AACEncoderFactory.cpp:1301:Initialize:  AACExtensionInitialize
default 21:32:08.452880 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aacg' encoder configuration: srIn = 32000, srOut = 16000, chans = 1, bitRateFormat = 1, bitrate = 24000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 714, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.453916 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x2068820) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.453939 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x2068820) Output format:  1 ch,  32000 Hz, 'aacf' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
default 21:32:08.454169 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aacf' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 40000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 256, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.454706 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aacf' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 40000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 256, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.455653 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x2068220) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.455675 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x2068220) Output format:  1 ch,  32000 Hz, 'aacl' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
default 21:32:08.455924 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068220) @@@@ 'aacl' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 48000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 512, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.456541 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068220) @@@@ 'aacl' encoder configuration: srIn = 32000, srOut = 32000, chans = 1, bitRateFormat = 1, bitrate = 48000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 1, mCodecDelay = 512, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.457510 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x2068820) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.457533 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x2068820) Output format:  1 ch,  32000 Hz, 'aach' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
default 21:32:08.457821 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aach' encoder configuration: srIn = 32000, srOut = 16000, chans = 1, bitRateFormat = 1, bitrate = 28000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 0, mCodecDelay = 4224, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.458526 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x2068820) @@@@ 'aach' encoder configuration: srIn = 32000, srOut = 16000, chans = 1, bitRateFormat = 1, bitrate = 28000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 0, mCodecDelay = 4224, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.459699 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:301:Initialize: (0x209a020) Input format:  1 ch,  32000 Hz, Float32
default 21:32:08.459727 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:304:Initialize: (0x209a020) Output format:  1 ch,  32000 Hz, 'aacp' (0x00000000) 0 bits/channel, 0 bytes/packet, 0 frames/packet, 0 bytes/frame
default 21:32:08.460086 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x209a020) @@@@ 'aacp' encoder configuration: srIn = 32000, srOut = 16000, chans = 1, bitRateFormat = 1, bitrate = 28000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 0, mCodecDelay = 4224, drcConfiguration = 0, mPrePostFillMask = 0x0
default 21:32:08.460641 -0800 Adobe QT32 Server ACMP4AACBaseEncoder.cpp:644:Initialize: (0x209a020) @@@@ 'aacp' encoder configuration: srIn = 32000, srOut = 16000, chans = 1, bitRateFormat = 1, bitrate = 28000, quality (complexity) = 64, VBRQ = -1, speechOptimization = 0, packetSizeLimit = 0 (bits), packetBitSizeMin = 0 (bits), mMaxPacketSize = 768 (bytes), delayMode = 0, mCodecDelay = 4224, drcConfiguration = 0, mPrePostFillMask = 0x0
error 21:32:08.461613 -0800 Adobe QT32 Server 294:  ca_debug_string: conv == NULL
error 21:32:08.462504 -0800 Adobe QT32 Server 294:  ca_debug_string: conv == NULL
error 21:32:08.463428 -0800 Adobe QT32 Server 294:  ca_debug_string: conv == NULL
default 21:32:18.120692 -0800 Adobe QT32 Server LSExceptions shared instance invalidated for timeout.

Employee

 • 

51 Messages

 • 

776 Points

4 y ago

Thank you Paul and Matej for providing the logs.Workaround : please import a video in Lr 6.x and then try to import video in 7.0. Can you please try workaround and let us know the results? -Kanheiya