Skip to main content
Adobe Photoshop Family

17 Messages

 • 

350 Points

Tue, Oct 16, 2018 8:40 PM

Solved

Lightroom Classic: Update to current process gives unexpected error if process is already updated

LR CC Classic Version 8: When you use menu "Picture" - "Develop settings" - "Update to current process version" in library view on a photo, which has already the current process 5, it gives an unexpected error (maybee the menu's are labeled a bit different - i have the german verison installed), see picture below:



The error does not occur, if the process is older.

Responses

Adobe Administrator

 • 

8.1K Messages

 • 

116.4K Points

2 years ago

Can you show us a screen capture of the menu option? I am not sure where you are looking. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

294 Messages

 • 

5.7K Points

2 years ago

Rikk, I think Renato is referring to Photo->Develop Settings->Update to Current Process in the Library module's menu.

If you ave an image selected that has the current process version, then this option is enabled and if clicked, it produces the error Renato has reported.

If you are in the Develop module, then the menu option Settings->Update to Current Process is disabled if the image is already updated and so it can't be selected. The Library menu option should be the same - disabled if the selected image is already updated.

Employee

 • 

85 Messages

 • 

1.8K Points

2 years ago

Thanks for reporting this Renato and Anthony. I am able to reproduce this issue. We will file a bug for this and investigate.

Thanks,
Chinoy

17 Messages

 • 

350 Points

2 years ago

perfect. Yes excactly as Anthony "translated" - thanks :)

Adobe Administrator

 • 

8.1K Messages

 • 

116.4K Points

2 years ago

Updates to the Lightroom CC Ecosystem and Lightroom Classic CC were released earlier today. Please update your software and let us know if you are still experiencing this issue. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

294 Messages

 • 

5.7K Points

2 years ago

Rikk, confirming that this probem has been corrected in Lr Classic 8.1.