Skip to main content
Adobe Photoshop Family

6 Messages

 • 

132 Points

Mon, Mar 12, 2018 11:32 AM

Closed

Lightroom Classic: Sync not working properly after Auto settings

Workflow: select bunch of photos, apply Auto settings on all of them. Then I change, for instance, Contrast and Shadows on first photo and try to Sync these settings to all others. It's not working, their settings for Contrast and Shadows stay the same.

This conversation has been merged. Please refer the main conversation:

Responses

Adobe Administrator

 • 

825 Messages

 • 

14.9K Points

3 years ago

Do you have Auto Sync turned on when you do this?

6 Messages

 • 

132 Points

3 years ago

Thanks for reply! I don't ever use Auto Sync. This is strange problem, some of photos do get synced values, some don't. And after applying Sync several times it seems that all get synced atributes. Can you try? I'm CC subscriber and use latest Lightroom classic version.

Adobe Administrator

 • 

825 Messages

 • 

14.9K Points

3 years ago

I was not able to reproduce the behavior you described. My steps were:

1. Go to Develop module
2. Select 5 images
3. Make sure Auto Sync is on
4. Click Auto Tone in the Basic Panel
5. All images are adjusted
6. Click on first image
7. Adjust Contrast and Shadows
8. All images are adjusted.

Maybe you could tell me what specific steps you did?

Champion

 • 

3.2K Messages

 • 

56.8K Points

3 years ago

Usually problems with Auto Sync are caused by the following. When you use the normal Sync button, you will get a dialog where you can check off which settings you want to sync. When you switch to Auto Sync you don't get that dialog; the last settings are used. And that's what people forget. Maybe the last settings were White Balance only, for example.

Johan W. Elzenga,

http://www.johanfoto.com

6 Messages

 • 

132 Points

3 years ago

My steps:
1. select 1200 photos
2. Ctrl U - Auto Settings
3. select only first photo
4. change contrast and shadows
5. select all (viewing first photo with changed contrast and shadows)
6. Sync - checked only contrast and shadows

Champion

 • 

3.2K Messages

 • 

56.8K Points

Try less than 1000 photos. If memory serves me well, that's the limit for synchronize.

Johan W. Elzenga,

http://www.johanfoto.com

Champion

 • 

5.4K Messages

 • 

95.8K Points

Champion

 • 

5.4K Messages

 • 

95.8K Points

3 years ago

This long-standing bug has existed since at least LR 4.  I'll merge your post into the appropriate topic, which contains a couple of workarounds.