Skip to main content
Adobe Photoshop Family

2 Messages

 • 

80 Points

Sat, Jun 16, 2018 2:09 PM

Lightroom Classic: Some presets transferred from old computer not showing

I recently upgraded from a PC laptop to an iMac. I transferred my Lightroom (5.7.1) presets to my new computer (running macOS Sierra 10.12.4) in the Lightroom Settings>Develop Presets folder and restarted Lightroom. Some of the newly transferred presets are now showing in Lightroom, but some are not. They are in the same folder with the same xx.lrtemplate names. I can't figure out why some are showing from this transfer and some aren't. I have tried to move the ones not showing into the main Develop Presets folder from the subfolder it was previously in and that's not working either, so they are back in a subfolder. Some of the presets were created by me on my other computer and some were downloaded from a website. Attached is a screenshot of some appearing and some not appearing from the same transfer (Ive not created or downloaded any presets to Lightroom since using Lightroom on my iMac). 

Responses

2 Messages

 • 

70 Points

3 years ago

Hello Whitney,

Can you please share you presets that are not appearing over dropbox or any other link so that we can investigate ?

Thanks,
Akshay

2 Messages

 • 

70 Points

3 years ago

Also suggest you to verify permissions on these files. If they are read only please change them to read and write

2 Messages

 • 

80 Points

2 years ago

I have permissions to read and to write. Heres the info from an example that is not importing.