ian_stuart_epzx4ko2mqfst's profile

10 Messages

 • 

190 Points

Fri, Apr 17, 2020 3:37 AM

Lightroom Classic: Slideshow Export Hangs

As mentioned in the title, creating a slideshow in Lightroom Classic (V9.2.1) just hangs.
Windows 10 - Up to date
Graphics Driver - Up to date.

I have tried all of the "fixes" mentioned in other posts and FB groups without success.

Responses

Employee

 • 

113 Messages

 • 

2.1K Points

1 y ago

Could you please help clarify some questions?

Are you able to view all the images locally in your library? Is the slideshow preview working fine, and Lightroom Classic only hangs on choosing to export? Are there any videos in the slideshow you are trying to export?

Apologies for the inconvenience - and thanks for helping us investigate this issue.

10 Messages

 • 

190 Points

1 y ago

Testing with a two image slideshow.
Yes, all images are available in the library.
The slideshow preview works fine - and "Play" also works.
I click "Export Video" in the LH panel and give the export a name in the box that follows.

LR starts the export but will not progress past a certain point. See attached screen grab.

Employee

 • 

113 Messages

 • 

2.1K Points

1 y ago

If possible could you please share the images? (any temp/public share would do).

Could you also try below?
1. Quit Lightroom Classic.
2. Force quit dynamiclinkmediaserver.exe and dynamiclionkmanager.exe processes from the Taskmanager.
3. Launch Lightroom Classic again and try exporting the slideshow.

10 Messages

 • 

190 Points

1 y ago

dynamiclinkmediaserver.exe and dynamiclinkmanager.exe are not running when LR is quit.

Images are shared in Dropbox.

https://www.dropbox.com/sh/7zqgpbfjm0yy8q4/AADx4KttjKsADQIyWvswJy3Xa?dl=0

10 Messages

 • 

190 Points

1 y ago

So, what's next?

Employee

 • 

113 Messages

 • 

2.1K Points

1 y ago

Hi Ian, I just created a slide show with the shared images and exported successfully as well, with 9.2.1 on Windows 10.

Could you purge/clear the Video Cache files and try again? Are you exporting to a local destination or a network folder?

Please share the System Info (from Help menu) as well.

10 Messages

 • 

190 Points

1 y ago

Please advise how to clear the video cache.

(I have re-started/booted many times since this issue has occurred, without any noticeable change).

I am saving to a local drive.
System info.txt found here: https://www.dropbox.com/s/asue96w5b6s5ed9/System%20Info.txt?dl=0

Employee

 • 

113 Messages

 • 

2.1K Points

1 y ago

Open the Preferences dialog in Lightroom Classic. Under the Performance tab, there is a section titled, Video Cache Settings. You can choose the Purge Cache option here. On the local disk the cache files are at %USERPROFILE%\AppData\Local\Adobe\Lightroom\Caches\Video.

10 Messages

 • 

190 Points

Found it, thank you.
The checkbox was un-ticked - - so the purge button was unavailable.

After attempting to export the slideshow, it still does not proceed past the point indicated earlier.

After 15 minutes the folder properties show a file size of only 36kb (36.867 bytes)