Skip to main content
Adobe Photoshop Family

19 Messages

 • 

382 Points

Fri, Nov 22, 2019 11:04 AM

Solved

Lightroom Classic: Post processing disappearing from Export window when checking presets

Is this a normal behavior or a bug?

Select "Export...", the export window opens, post processing is there under watermarking (top image).

Check a preset (click on the checkbox next to a preset), post processing disappears (image in the middle). 

Uncheck the preset, post processing doesn't come back (bottom image).

To get post processing back you need to click cancel, and open the export window again.

Postjpg

Responses

Employee

 • 

50 Messages

 • 

766 Points

a year ago

Hi,

This is the expected behaviour when you select Preset. This behaviour changed after introducing multi-batch Export Feature. https://helpx.adobe.com/lightroom-classic/help/exporting-photos-basic-workflow.html#multi-batch-export. Same warning is shown at the below dialog and provided with a help link. 

-Kanheiya

19 Messages

 • 

382 Points

a year ago

I'm not sure that that's the expected behavior (it is not from a customer point of view), after unchecking the preset.
The warning message says that "some sections are hidden when presets are checked". Which means that when I do uncheck the preset, the section should come back indeed the warning disappears, as I would expect.
Since the section doesn't come back, I assume it has been forgotten, while implementing the feature, to program the function that unhides the section..


855 Messages

 • 

13.3K Points

a year ago

By closing again the dialogue of exportation then to open it again, this option is again active. proved on macOS. For me, this resembles a neglect if they abolish coaches every, it seems to me that option should be rekindled without having close again the dialogue of Exportation.

Champion

 • 

5.3K Messages

 • 

95.5K Points

a year ago

A simpler workaround is to uncheck the preset and then click on its name (not the checkbox). 

This is a bad UI design -- please vote on this feature request to change it:
https://feedback.photoshop.com/photoshop_family/topics/lightroom-export-window-sections-shouldnt-grey-out-with-one-preset-checked

19 Messages

 • 

382 Points

Unchecking and clicking on the preset name doesn't make the hidden section reappear, at least for me (Win10).

Champion

 • 

5.3K Messages

 • 

95.5K Points

Sigh, it doesn't work in general for me either (Mac or Windows).  I was initially testing with a preset that had a missing post-processing plugin:



and with that preset, the Post-Processing section comes back after unchecking and clicking the name. But it doesn't happen in general with presets that don't have such errors.

331 Messages

 • 

6.1K Points

a year ago

This is an obvious bug. The Post-Processing panel should vanish when presets are checked! It should just be disabled like the other panels when multiple presets are checked. All panels should be enabled when no presets are checked. I also agree that if one preset is checked, then all panels should be enabled.

Employee

 • 

293 Messages

 • 

7.8K Points

a year ago

Thanks for reporting this. We have logged a bug for this. 

Adobe Administrator

 • 

8.5K Messages

 • 

121.6K Points

10 months ago

Updates to Lightroom Classic, Camera Raw, and the Lightroom Ecosystem were released yesterday and contain a fix for this issue.  Please install the appropriate update and see if it solves this problem. You can read more about the updates here.

Thank you for your patience. 
 Adobe Photography Products

Quality Engineering - Customer Advocacy

19 Messages

 • 

382 Points

Yes, it's fixed, now it works as expected, thank you!