Skip to main content
Adobe Photoshop Family

171 Messages

 • 

4K Points

Wed, Aug 22, 2018 9:02 PM

Solved

Lightroom Classic: Placing photos on Map module erratic and slow since update LR Classic CC 7.5 (Windows)

I geotag photos on a daily basis, and today, after updating LR Classic CC to version 7.5, I was going to resume my geotagging tasks as usual, but then I started to experience weird issues when placing photos on the map.

Most of the time, the problem is that I drag the photo from the filmstrip to the map (in the Map module, of course), and nothing happens (no photo on the map, no gps coordinates in the metadata). If I drag and hold the photo over the map for a few seconds before releasing the mouse button, sometimes it does place the photo.

I would say it's even more difficult when I select several photos and try to place them on the same spot at once, but I can't say absolutely for sure.

Also, selecting the photo (or photos) and then Ctrl+clicking (Windows) on the map to place them stopped working altogether as soon as I updated to 7.5, no matter how long I kept the keys or mouse button pressed down, or how many times I tried (previously, I was using this shortcut dozens of times a day).

Since I do need to keep geotagging photos, and with v7.5 it was much more difficult, I've downgraded to 7.4 and now things are working ok again. Of course I can't absolutely say for sure that this is an universal issue but... this is what's happening on my system. Any idea what could be going on? Thanks.

My first 10 lines in Help>Sytem info:

Lightroom Classic version: 7.5 [ 1186149 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.17134
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4,0 GHz
Built-in memory: 16314,6 MB

Responses

2 Messages

 • 

72 Points

2 years ago

Hi,
I have exactly the same issue on two different computers running Windows 1803 and 1809. Unfortunately the 8.0 update did not solve the problem.
Regards,
Guy

Employee

 • 

112 Messages

 • 

2.1K Points

Sorry to hear that. We have tried the same multiple times, and have not seen the issue. Could you help provide some log files, to help us investigate this issue further?

On Windows, config.lua file can be found at "C:\Users\<user-name>\AppData\Roaming\Adobe\Lightroom". Please add the following lines in the file:

-- BEGIN
loggers[“AgReverseGeocodeService”] = {
    logLevel = ‘trace’,
    action = ‘logfile’,
}
-- END

The resulting log file (AgReverseGeocodeService.log) should be in the User's Documents folder. Please share the same via email

Thanks again for helping us investigate this issue!

2 Messages

 • 

72 Points

Hi,

Unfortunately, I already uninstalled Lightroom Classic CC, deleted the content of %appdata%\Adobe\Lightroom and reinstalled (after a reboot) version 7.5 on one computer and version 8.0 on the other before I could read your message.

On both machines dragging a picture onto map, right click on map "Add GPS coordinates to selected pictures" and moving a map icon to update GPS locations worked after reinstallation.

Regards,
Guy

Employee

 • 

112 Messages

 • 

2.1K Points

Thanks, good to know it's working fine for you now!

16 Messages

 • 

468 Points

2 years ago


Lightroom 7.5 does again show a message, that it is no longer working after November 2018. Is this really true? Should this be the way to fix the problems? Really?! Should I use Zoner Photo Studio zu place GPS Data? I do not want to Upgrade to Version 8 until all the other Problems, that are reported, are fixed.

Adobe Administrator

 • 

9.2K Messages

 • 

128.3K Points

Michael this is correct. Lightroom 7.x will lose map functionality on November 30. 

Lightroom 7.x is now a prior version and no longer receives updates. In order to use Map functionality after November 30, 2018 you will need to update to 8.x 
Adobe Photography Products

Quality Engineering - Customer Advocacy

10 Messages

 • 

234 Points

2 years ago

Hello.

I'm a french user. I apologize for my poor english.

Last week, I have installed LR Classic CC 8.0 and I experience  a major issue with the MAP MODULE : I can't connect the map.
The message "The map is offline" remains on a grey map, as the gauge turns and turns...

I have tried to reboot, reinstall, run in initialization mode (CTRL+ALT+SHIFT+LR icon).
Nothing  had worked.  The map is still offline.

My connection is not very fast, but correct. I use  triple play VDSL2 protocol with Freebox Revolution 6.

Thanks for your help, if available.

Regards.

Employee

 • 

112 Messages

 • 

2.1K Points

Sorry to hear that - could you please post the initial lines from System Info (available under menu Help->System Info) - up to and including the section "Config.lua flags"?

Thanks.

10 Messages

 • 

234 Points

2 years ago

@G0apher thanks for your interest.

I can't find any config.lua file on my computer.
I looked for it on my entire disk, especially here : C:\Users\Philippe\AppData\Roaming\Adobe\Lightroom

What kind of system info do you need ? Is that useful ?

Employee

 • 

112 Messages

 • 

2.1K Points

Thanks for the reply, Philippe, and sorry for not detailing the steps more clearly. There is no need to search for the config.lua file.

Please launch Lightroom Classic CC 8.0, and open any catalog. Then under the Help menu in LR Classic CC 8.0, there is a menu 'System Info...'. Select the menu - it will open up a dialog with the system information, and other relevant details. Please copy the same and post them here.

Thanks again.

10 Messages

 • 

234 Points

Oh, don't apologize, you're welcome !!
I'll do that when I'm back home.

10 Messages

 • 

234 Points

2 years ago

Thank you for waiting.
Here are the informations.

Version Lightroom Classic: 8.0 [ 1193777 ]
Licence: Creative Cloud
Paramètre de langue: fr
Système d'exploitation : Windows 10 - Home Premium Edition
Version : 10.0.17134
Architecture de l'application : x64
Architecture du système : x64
Nombre de processeurs logiques: 4
Vitesse du processeur : 2,3 Ghz
Mémoire intégrée : 20376,0 Mo
Mémoire réelle disponible pour Lightroom : 20376,0 Mo
Mémoire réelle utilisée par Lightroom : 796,9 Mo (3,9%)
Mémoire virtuelle utilisée par Lightroom : 876,9 Mo
Nombre d'objets GDI : 637
Nombre d'objets utilisateur : 2290
Nombre de processus gérés : 1935
Taille de la mémoire cache : 80,8Mo
Révision interne Camera Raw: 61
Nombre maximal de liens utilisé par Camera Raw  : 3
Optimisation SIMD de Camera Raw : SSE2,AVX,AVX2
Mémoire virtuelle de Camera Raw: 178Mo / 10188Mo (1%)
Mémoire réelle de Camera Raw: 180Mo / 20376Mo (0%)
Paramètre PPP du système : 120 PPP
Composition sur le Bureau activée: Oui
Affichages : 1) 1920x1080
Types d'entrée: Tactile multipoint : Non, Tactile intégré : Non, Plume intégrée : Oui, Tactile externe : Non, Plume externe : Oui, Clavier : Non

Informations relatives au processeur graphique : 
DirectX: NVIDIA GeForce GTX 950M (25.21.14.1616)



Dossier de l'application : C:\Program Files\Adobe\Adobe Lightroom Classic CC
Chemin d'accès à la bibliothèque : D:\Lightroom\Catalogues\Catalogue LR\Catalogue LR.lrcat
Dossier des paramètres : C:\Users\Philippe\AppData\Roaming\Adobe\Lightroom

Modules installés : 
1) Adobe Stock
2) Facebook
3) Flickr
4) Module externe de prise de vue en mode connecté Canon
5) Module externe de prise de vue en mode connecté Nikon

Marqueurs Config.lua: None

Adaptateur n° 1: Fournisseur : 10de
Appareil : 139a
Sous-système : 11301043
Révision : a2
Mémoire vidéo : 2010
Adaptateur n° 2: Fournisseur : 8086
Appareil : 191b
Sous-système : 11301043
Révision : 6
Mémoire vidéo : 80
Adaptateur n° 3: Fournisseur : 1414
Appareil : 8c
Sous-système : 0
Révision : 0
Mémoire vidéo : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: 12.1x4
Direct2DEnabled: false
GL_ACCUM_ALPHA_BITS: 16
GL_ACCUM_BLUE_BITS: 16
GL_ACCUM_GREEN_BITS: 16
GL_ACCUM_RED_BITS: 16
GL_ALPHA_BITS: 0
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 4
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: GeForce GTX 950M/PCIe/SSE2
GL_SHADING_LANGUAGE_VERSION: 4.60 NVIDIA
GL_STENCIL_BITS: 8
GL_VENDOR: NVIDIA Corporation
GL_VERSION: 4.6.0 NVIDIA 416.16
GPUDeviceEnabled: false
OGLEnabled: true
GL_EXTENSIONS: GL_AMD_multi_draw_indirect GL_AMD_seamless_cubemap_per_texture GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_bindless_texture GL_ARB_blend_func_extended GL_ARB_buffer_storage GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth GL_ARB_compute_shader GL_ARB_compute_variable_group_size GL_ARB_conditional_render_inverted GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_cull_distance GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_derivative_control GL_ARB_direct_state_access GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_ES2_compatibility GL_ARB_ES3_compatibility GL_ARB_ES3_1_compatibility GL_ARB_ES3_2_compatibility GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_gl_spirv GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader_int64 GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_indirect_parameters GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multi_draw_indirect GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_parallel_shader_compile GL_ARB_pipeline_statistics_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_polygon_offset_clamp GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_query_buffer_object GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_atomic_counter_ops GL_ARB_shader_atomic_counters GL_ARB_shader_ballot GL_ARB_shader_bit_encoding GL_ARB_shader_clock GL_ARB_shader_draw_parameters GL_ARB_shader_group_vote GL_ARB_shader_image_load_store GL_ARB_shader_image_size GL_ARB_shader_objects GL_ARB_shader_precision GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine GL_ARB_shader_texture_image_samples GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_include GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_sparse_buffer GL_ARB_sparse_texture GL_ARB_spirv_extensions GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_tessellation_shader GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_bptc GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_cube_map_array GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_filter_anisotropic GL_ARB_texture_float GL_ARB_texture_gather GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_query_lod GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_transform_feedback_instanced GL_ARB_transform_feedback_overflow_query GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_64bit GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXTX_framebuffer_mixed_formats GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_polygon_offset_clamp GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_shader_objects GL_EXT_separate_specular_color GL_EXT_shader_image_load_formatted GL_EXT_shader_image_load_store GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_buffer_object GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_latc GL_EXT_texture_compression_rgtc GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_R8 GL_EXT_texture_sRGB_decode GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_transform_feedback2 GL_EXT_vertex_array GL_EXT_vertex_array_bgra GL_EXT_vertex_attrib_64bit GL_EXT_window_rectangles GL_EXT_import_sync_object GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KHR_context_flush_control GL_KHR_debug GL_EXT_memory_object GL_EXT_memory_object_win32 GL_EXT_win32_keyed_mutex GL_KHR_parallel_shader_compile GL_KHR_no_error GL_KHR_robust_buffer_access_behavior GL_KHR_robustness GL_EXT_semaphore GL_EXT_semaphore_win32 GL_KTX_buffer_region GL_NV_alpha_to_coverage_dither_control GL_NV_bindless_multi_draw_indirect GL_NV_bindless_multi_draw_indirect_count GL_NV_bindless_texture GL_NV_blend_equation_advanced GL_NV_blend_equation_advanced_coherent GL_NV_blend_minmax_factor GL_NV_blend_square GL_NV_command_list GL_NV_compute_program5 GL_NV_conditional_render GL_NV_copy_depth_to_color GL_NV_copy_image GL_NV_depth_buffer_float GL_NV_depth_clamp GL_NV_draw_texture GL_NV_draw_vulkan_image GL_NV_ES1_1_compatibility GL_NV_ES3_1_compatibility GL_NV_explicit_multisample GL_NV_feature_query GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_framebuffer_multisample_coverage GL_NV_geometry_shader4 GL_NV_gpu_program4 GL_NV_internalformat_sample_query GL_NV_gpu_program4_1 GL_NV_gpu_program5 GL_NV_gpu_program5_mem_extended GL_NV_gpu_program_fp64 GL_NV_gpu_shader5 GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_coverage GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_parameter_buffer_object GL_NV_parameter_buffer_object2 GL_NV_path_rendering GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_query_resource GL_NV_query_resource_tag GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_shader_atomic_counters GL_NV_shader_atomic_float GL_NV_shader_atomic_int64 GL_NV_shader_buffer_load GL_NV_shader_storage_buffer_object GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_multisample GL_NV_texture_rectangle GL_NV_texture_rectangle_compressed GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_transform_feedback GL_NV_transform_feedback2 GL_NV_uniform_buffer_unified_memory GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_attrib_integer_64bit GL_NV_vertex_buffer_unified_memory GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_NVX_conditional_render GL_NVX_gpu_memory_info GL_NVX_multigpu_info GL_NVX_nvenc_interop GL_NV_shader_thread_group GL_NV_shader_thread_shuffle GL_KHR_blend_equation_advanced GL_KHR_blend_equation_advanced_coherent GL_OVR_multiview GL_OVR_multiview2 GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control

Employee

 • 

294 Messages

 • 

7.8K Points

Hi Phillippe,

Are you able to use Develop module?

Also, could you try to sign out (Lightroom Classic > Help > Sign Out), restart OS and launch Lightroom Classic (you would be asked to sign in)?

If none of these resolves, then could you share logs from the Log Collector Tool (https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html)? You would get an email associated with Adobe with the file name of the logs. We would just need the file name.

Thanks,
Smit

10 Messages

 • 

234 Points

2 years ago

@Smit Keniya
Develop module works correctly.
I already tried to  sign out an in. No effect.
Here is the wanted filename.
Thx

File: AdobeLogs_20181113_070258_04708b4f-6977-4bf8-876c-6915f586334d-win.zip

1 Message

 • 

64 Points

2 years ago

@Smit Keniya

I have the same problem as described here.

And when it sometimes places images on the map, it is misplaced by "2 centimeters to the right and downwards", it seems that it is misplaced with the same distance on my monitor regardless of the zoom on the map.....

It will place images on the map if I hold for a few seconds (5-10 more excact), but not always.

Tried to log out of Adobe, restarted, logged in again, same problem.

Have not uninstalled, deleted or reinstalled.
Same problem on two different computers, both windows 10 64bit etc.

Develope module and library module is working like a dream!


The following file has been uploaded on Adobe LogCollector Portal:

File: AdobeLogs_20181116_055325_393ec38e-ca44-4342-baab-b63355cbbcb8-win.zip


Lightroom Classic version: 8.0 [ 1193777 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.17134
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 2,9 GHz
Built-in memory: 16217,3 MB
Real memory available to Lightroom: 16217,3 MB
Real memory used by Lightroom: 716,9 MB (4,4%)
Virtual memory used by Lightroom: 718,1 MB
GDI objects count: 625
USER objects count: 2583
Process handles count: 2137
Memory cache size: 136,6MB
Internal Camera Raw revision: 61
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 29MB / 8108MB (0%)
Camera Raw real memory: 29MB / 16217MB (0%)
System DPI setting: 288 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: Yes

Graphics Processor Info: 
DirectX: Intel(R) HD Graphics 620 (23.20.16.4973)



Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic CC
Library Path: C:\Users\Morten\OneDrive\adobe lightroom\Lightroom-database\arkiv-2.lrcat
Settings Folder: C:\Users\Morten\AppData\Roaming\Adobe\Lightroom

Installed Plugins: 
1) AdobeStock
2) Canon Tether Plugin
3) Facebook
4) Flickr
5) jf Flickr
6) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 8086
Device : 5916
Subsystem : 380117aa
Revision : 2
Video Memory : 128
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio(SST))
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: 12.1x4
Direct2DEnabled: false
GL_ACCUM_ALPHA_BITS: 16
GL_ACCUM_BLUE_BITS: 16
GL_ACCUM_GREEN_BITS: 16
GL_ACCUM_RED_BITS: 16
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: Intel(R) HD Graphics 620
GL_SHADING_LANGUAGE_VERSION: 4.50 - Build 23.20.16.4973
GL_STENCIL_BITS: 8
GL_VENDOR: Intel
GL_VERSION: 4.5.0 - Build 23.20.16.4973
GPUDeviceEnabled: false
OGLEnabled: true
GL_EXTENSIONS: GL_3DFX_texture_compression_FXT1 GL_AMD_depth_clamp_separate GL_AMD_vertex_shader_layer GL_AMD_vertex_shader_viewport_index GL_ARB_ES2_compatibility GL_ARB_ES3_1_compatibility GL_ARB_ES3_compatibility GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_bindless_texture GL_ARB_blend_func_extended GL_ARB_buffer_storage GL_ARB_cl_event GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_compute_shader GL_ARB_conditional_render_inverted GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_cull_distance GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_derivative_control GL_ARB_direct_state_access GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_elements_base_vertex GL_ARB_draw_indirect GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_fragment_shader_interlock GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_indirect_parameters GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multi_draw_indirect GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_polygon_offset_clamp GL_ARB_post_depth_coverage GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_query_buffer_object GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_robustness_isolation GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_atomic_counter_ops GL_ARB_shader_atomic_counters GL_ARB_shader_bit_encoding GL_ARB_shader_draw_parameters GL_ARB_shader_group_vote GL_ARB_shader_image_load_store GL_ARB_shader_image_size GL_ARB_shader_objects GL_ARB_shader_precision GL_ARB_shader_stencil_export GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine GL_ARB_shader_texture_image_samples GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_tessellation_shader GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_bptc GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_cube_map_array GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_gather GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_query_lod GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_transform_feedback_instanced GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_64bit GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_separate_stencil GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_polygon_offset_clamp GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shader_framebuffer_fetch GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_compression_s3tc GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_shared_exponent GL_EXT_texture_snorm GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_transform_feedback GL_IBM_texture_mirrored_repeat GL_INTEL_conservative_rasterization GL_INTEL_fragment_shader_ordering GL_INTEL_framebuffer_CMAA GL_INTEL_map_texture GL_INTEL_multi_rate_fragment_shader GL_INTEL_performance_query GL_KHR_blend_equation_advanced GL_KHR_blend_equation_advanced_coherent GL_KHR_context_flush_control GL_KHR_debug GL_KHR_texture_compression_astc_hdr GL_KHR_texture_compression_astc_ldr GL_NV_blend_square GL_NV_conditional_render GL_NV_primitive_restart GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_swap_control


Thank you for looking into the problem!

Morten

16 Messages

 • 

468 Points

2 years ago


For all people that have so much pain with not working Adobe bug fixes of the Map Module: Zoner Photo Studio has a perfect working Map Module that is XMP compatible with Lightroom and can read all kinds of raw files - placing photos on the Goggle Map in Zoner is exact as doing it in Lightroom but without trouble. The price is 3,99€ per month, or 39€ per year with Zoner Abo (not available without subscription to Zoner) All frustrated Users should give it a Try... (it will also not suddenly switched of !) Maybe Adobe will delete this post soon...


Regards
Mikel

10 Messages

 • 

234 Points

No way! Will you accept to buy a car without wheels as they are accessories ?

216 Messages

 • 

4.8K Points

I used to geo tag my images mith https://www.geosetter.de/ before Lightroom got the Map module.
Geosetter has a much better map interface, several map possbilities and features like setting the GPS direction of view.

But, of course, having a built-in GPS/Map functionality I now use the LR map module even if I have accept some flaws and reduced feature set.

27 Messages

 • 

400 Points

I don't see why I should have to pay extra to get this feature working consistently - I'm paying enough with my CC subscription already!

Champion

 • 

5.5K Messages

 • 

97.6K Points

In a better world, you shouldn't have to pay extra to make up for a LR feature that's not working. But based on past experience with bugs not directly related to Develop, it could be many more months before this gets fixed, if at all. So you face a practical choice: Live with the current behavior or work around it with a third-party solution.

4 Messages

 • 

92 Points

2 years ago

Unbelievable! I just upgraded from LR 6.14 to LR Classic CC for the very reason that the map stopped working in 6.14 (Google changed the map API and Adobe no longer supports 6.14). I was tempted to use Geosetter for mapping but convinced myself to bite the bullet and make the jump to CC because the process works well and is much more streamlined.

But now I'm stuck with a broken implementation of the map just as others in this thread. And this is version 8.0.  This bug has been known since 7.5!

Why should I be surprised. Adobe's focus is on the newer Lightroom CC. Even though Classic CC is somewhat new, its days are numbered. I'm going to give this a few more days to see if I can figure this out, but might just cancel CC since I'm still withing the 14 day cancellation period.

My system info:
Lightroom Classic version: 8.0 [ 1193777 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.17763
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 2.4 GHz
Built-in memory: 16303.0 MB

61 Messages

 • 

1K Points

Hello, 
Only for info.
I have no geotagging problems with LR Classic Version 8.0 on Win 10 but I am always on version 10.0.17134 (= 1803). 
It should be seen if other users of the latest version of Windows also have this problem.
Sorry, but my English is clearly insufficient to develop more help.

3 Messages

 • 

92 Points

2 years ago

This reply was created from a merged topic originally titled Lightroom Classic 8.0: Can't add GPS to photo even after the fix.

i can't add GPS data to photo
I tried dragging the photo, CTRL+click, nothing worked
enclosed system details:
Lightroom Classic version: 8.0 [ 1193777 ]

License: Creative Cloud

Language setting: en

Operating system: Windows 10 - Home Premium Edition

Version: 10.0.17134

Application architecture: x64

System architecture: x64

Logical processor count: 8

Processor speed: 2.5 GHz

Built-in memory: 16243.7 MB

Real memory available to Lightroom: 16243.7 MB

Real memory used by Lightroom: 5111.8 MB (31.4%)

Virtual memory used by Lightroom: 6258.1 MB

GDI objects count: 800

USER objects count: 2007

Process handles count: 3179

Memory cache size: 1031.9MB

Internal Camera Raw revision: 61

Maximum thread count used by Camera Raw: 5

Camera Raw SIMD optimization: SSE2,AVX,AVX2

Camera Raw virtual memory: 546MB / 8121MB (6%)

Camera Raw real memory: 546MB / 16243MB (3%)

System DPI setting: 96 DPI

Desktop composition enabled: Yes

Displays: 1) 1920x1080

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No



Graphics Processor Info:

DirectX: Intel(R) HD Graphics 530 (23.20.16.4973)





Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic CC

Library Path: D:\Pictures\Lightroom\Lightroom Catalog.lrcat

Settings Folder: C:\Users\sshmu\AppData\Roaming\Adobe\Lightroom



Installed Plugins:

1) AdobeStock

2) Canon Tether Plugin

3) Facebook

4) Flickr

5) jf Picasa Face Import

6) Nikon Tether Plugin



Config.lua flags: None



Adapter #1: Vendor : 10de

    Device : 139b

    Subsystem : 380217aa

    Revision : a2

    Video Memory : 4055

Adapter #2: Vendor : 8086

    Device : 191b

    Subsystem : 380217aa

    Revision : 6

    Video Memory : 80

Adapter #3: Vendor : 1414

    Device : 8c

    Subsystem : 0

    Revision : 0

    Video Memory : 0

AudioDeviceIOBlockSize: 1024

AudioDeviceName: PHL 246V5 (Intel(R) Display Audio)

AudioDeviceNumberOfChannels: 2

AudioDeviceSampleRate: 48000

Build: 12.1x4

Direct2DEnabled: true

Direct2DPresent: true

GPUDeviceEnabled: false

OGLEnabled: false

2 Messages

 • 

92 Points

2 years ago

I have the same problem. I can't add data. I can move marker for single pictures on the map but the data doesn't change. I can't even move groups of pictures n the map.

Lightroom Classic-Version: 8.0 [ 1193777 ]
Lizenz: Creative Cloud
Spracheinstellung: de
Betriebssystem: Windows 10 - Business Edition
Version: 10.0.17134
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 8
Prozessorgeschwindigkeit: 4,2 GHz
Integrierter Speicher: 32701,2 MB

7 Messages

 • 

184 Points

2 years ago

I have updated to 8.1 version yesterday
This morning I have made a some testing and It seems to be working again.

10 Messages

 • 

234 Points

2 years ago

Updated too.

No changes. Map is still unavailable... :-(
Maybe the issue is Google's.

2 Messages

 • 

92 Points

I updated too. On first try it still didn't work. After restart it's working now.

61 Messages

 • 

1K Points

@ Philippe Duval,
Toujours pas réglé pour toi après un nouveau lancement de LR et/ou une déconnexion/reconnexion?

10 Messages

 • 

234 Points

@Andres_asm
Eh non. Réinstallation, réinitialisation, mise à jour... j'ai tout essayé.
Je crains que le problème vient de Google, finalement.

100 Messages

 • 

1.8K Points

Essaye de réinitialiser le fichier des préférences, cela a déjà solutionné ce genre de souci.

10 Messages

 • 

234 Points

@Philippe Coudé du Foresto
Pareil. Rien n'y fait. Merci pour ton aide

61 Messages

 • 

1K Points

@Philippe Duval,
Je ne crois pas que le problème vienne de Google. Car si c'était le cas, tous les utilisateurs de la même version de Windows et de LR devraient rencontrer le même problème. Comme tu as tout essayé du côté d'Adobe et de ton GPU, il se pourrait que le problème vienne de Windows . Dernièrement, des dysfonctionnements  de logiciels d'Adobe ont été résolus par l'outil Windows "Résoudre les problèmes de compatibilité" . Tu ne risque pas grand chose à essayer. Si ça fonctionne , cela ne résout pas le problème mais permettrait de le contourner ;0)

10 Messages

 • 

234 Points

Hi everyone.

Issue fixed.
It was due to a firewall  conflict.
Everythings works correctly now.

Thanks to all for your support and help.

61 Messages

 • 

1K Points

Merci pour le retour, ajoute la solution sur le Forum Francophone et note ta réponse comme correcte.

100 Messages

 • 

1.8K Points

J'ignorais qu'il y avait un forum francophone. Quelle est son adresse ?

61 Messages

 • 

1K Points

@Philippe Coudé du Foresto

Il s'agit d'un forum généraliste ( donc pas spécialisé LR). Si je me rappelle bien c'est Philippe Duval qui avait posté la question sur ce forum. C'est lui qui pourra  indiquer la réponse comme correcte après avoir ajouté sa solution sur la discussion initiale.
J'avoue qu'à aucun moment je n'ai pensé à demander si le logiciel faisait partie d'une "liste blanche" de son par-feu.

Voici l'adresse du forum.
https://forums.adobe.com/community/international_forums/francais

27 Messages

 • 

400 Points

2 years ago

So is there any update on when this core feature will actually be fixed?  I'm on Lightroom CC 8.1 now (latest version) and still having exactly the same issue - find desired location on map, highlight images then drag them on to map and nothing happens.  Really frustrating for this to still not be working so many months on.  For now I'm having to find location on Google Maps separately, manually copy and paste the GPS co-ordinates.  Total pain!

Employee

 • 

112 Messages

 • 

2.1K Points

Hi Alan, sorry to hear about your inconvenience.

We have seen instances where a firewall conflict or invalid GPS data available in the catalog have been a cause for these issues. Could you please share the log file as described here?
https://feedback.photoshop.com/photoshop_family/topics/lightroom-8-latest-update-win10-drag-and-drop...

Thanks for your patience and help.

3 Messages

 • 

92 Points

I have exactly the same problem!!!!!!






9 Messages

 • 

204 Points

2 years ago

I reported earlier in this thread, but since the improvements in September 2018 geotagging in LR 7.6, 8 and now 8.2 worked fine for me: always, fast, flawlessly. However, today March 19th, 2019 around 15:00 CET geotagging stopped working. First a few slow reactions, then nothing. No geotags are being placed anymore. After waiting and restarting it worked again once or twice, but again stopped. A 3rd restart, and then even the maps wouldn't be retrieved correctly or not at all: see image



I need geotagging badly, I still have thousands of photos to be tagged from years passed. I was happy it worked again last year, but now... desolated. I hope they are just passing Adobe server problems. All in all, it took me 2 hours to geotag 52 photos in the folder at hand.

Btw, I still don't understand why since version 7.5 geotags would have to be placed by a web call to the server. In LR maps mode you have a map open, so you have a geographic grid reference in your window (never mind the image of the map that is showing). If you place a pin in a certain location, the coordinates could easily be calculated locally, I gather. I could understand the map images are being retrieved in a web call, but not the coordinates. In that way you are too vulnerable to web traffic issues.

Please provide us with a better working solution.

One more thing: what does this warning mean: "Too many map requests"? I got it in the past 2 months, each time after geotagging a few dozen photos (and moving the map several times). Once started it keeps coming, but geotagging kept working nevertheless. It is a bit annoying.

Employee

 • 

112 Messages

 • 

2.1K Points

Thanks, Joop for your feedback, and sorry for the inconvenience.

Because of a change in the service provider APIs, Lightroom has to make additional web calls to deduce the coordinates from the map view while geocoding. "Too many requests" may sometimes show up if there are too many such requests to the map service provider being made within a short time. These also include the panning requests from the map view, along with the Geocoding requests. 

Have you tried disabling and enabling the Address Lookup option before restarting? Are there any images getting stuck while Address lookup is running?

9 Messages

 • 

204 Points

Thank you for the explanation. I imagine that maybe the web calls have something to do with the transformation of coordinates from a curved surface to a flat map. Alright, that could make the interpolation more accurate.
Today the geotagging was working fine again: more than 100 photos tagged. Hopefully the issue earlier this week was caused by temporary traffic or server problems.
I tried to prevent "too many map requests" from occurring, by using Google Maps for searching the right locations, and that worked OK. Thanks again G0apher!