Skip to main content
Adobe Photoshop Family

171 Messages

 • 

4K Points

Wed, Aug 22, 2018 9:02 PM

Solved

Lightroom Classic: Placing photos on Map module erratic and slow since update LR Classic CC 7.5 (Windows)

I geotag photos on a daily basis, and today, after updating LR Classic CC to version 7.5, I was going to resume my geotagging tasks as usual, but then I started to experience weird issues when placing photos on the map.

Most of the time, the problem is that I drag the photo from the filmstrip to the map (in the Map module, of course), and nothing happens (no photo on the map, no gps coordinates in the metadata). If I drag and hold the photo over the map for a few seconds before releasing the mouse button, sometimes it does place the photo.

I would say it's even more difficult when I select several photos and try to place them on the same spot at once, but I can't say absolutely for sure.

Also, selecting the photo (or photos) and then Ctrl+clicking (Windows) on the map to place them stopped working altogether as soon as I updated to 7.5, no matter how long I kept the keys or mouse button pressed down, or how many times I tried (previously, I was using this shortcut dozens of times a day).

Since I do need to keep geotagging photos, and with v7.5 it was much more difficult, I've downgraded to 7.4 and now things are working ok again. Of course I can't absolutely say for sure that this is an universal issue but... this is what's happening on my system. Any idea what could be going on? Thanks.

My first 10 lines in Help>Sytem info:

Lightroom Classic version: 7.5 [ 1186149 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.17134
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4,0 GHz
Built-in memory: 16314,6 MB

Responses

9 Messages

 • 

204 Points

2 years ago

It seems silly to say, but it feels as if alternating the method of geotagging (change regularly between ctrl-click, right-click and drag) helps to make the geotagging work. I just placed about 30 geotags, with at most 1 to 3 retries. Also I noticed that one time I tried 3 times, I stopped, being disappointed. Then, after 5 seconds, the pin appeared after all. However, I'm sure it has not been "just" a delay issue in the past days.

In my LR forum thread johnrellis kindly referred me to a powerful plugin for LR (freeware) that can do geotagging. Didn't try it myself yet, but will do so if Adobe will not fix the present issue.

4 Messages

 • 

92 Points

2 years ago

Same problem for me too.

Windows 10
Core i7 7700K
32 Gb RAM
GTX 1080

Dual screen


5 Messages

 • 

140 Points

2 years ago

I have a similar problem :

Whenever I switch to the module or move the map, the label "Map is off line" appears for a while, then the map displays but not Always completely.

When I want to change the location of one or several photo(s) by moving the orange tab(s) on the map,

- often it does not take the move into account, just nothing happens.

- or it takes it into account the move, but assigns it to a neighboring photo :(,

- and sometime, for no apparent Reason, it works (switching to a different module, select different photos (do anything) and returning to the map module helps).

Version Lightroom Classic: 7.5 [ 1186149 ]

Licence: Creative Cloud
Paramètre de langue: fr
Système d'exploitation : Windows 10 - Home Premium Edition
Version : 10.0.17134
Architecture de l'application : x64
Architecture du système : x64
Nombre de processeurs logiques: 8
Vitesse du processeur : 2,8 Ghz
Mémoire intégrée : 32589,3 Mo
Mémoire réelle disponible pour Lightroom : 32589,3 Mo
Mémoire réelle utilisée par Lightroom : 7937,1 Mo (24,3%)
Mémoire virtuelle utilisée par Lightroom : 11781,1 Mo
Nombre d'objets GDI : 1701
Nombre d'objets utilisateur : 5099
Nombre de processus gérés : 7581
Taille de la mémoire cache : 2279,6Mo
Révision interne Camera Raw: 1001
Nombre maximal de liens utilisé par Camera Raw  : 5
Optimisation SIMD de Camera Raw : SSE2,AVX,AVX2
Mémoire virtuelle de Camera Raw: 1441Mo / 16294Mo (8%)
Mémoire réelle de Camera Raw: 1442Mo / 32589Mo (4%)
Paramètre PPP du système : 240 PPP (mode haute résolution)
Composition sur le Bureau activée: Oui

9 Messages

 • 

204 Points

Same thing as I reported, almost simultaneously!

9 Messages

 • 

204 Points

2 years ago

One more thing: I noticed the same erratic behaviour when moving pins on the map which are already there. Moving (dragging) the pins always works, but the GPS coordinates don't follow most of the times, they remain unchanged. This yields the strange situation that the pin is in the correct position, but the coordinates of the photo are not in sync. That can be seen by dragging the map elsewhere and then clicking the photo: it will center on the coordinates, not the pin.

7 Messages

 • 

184 Points

2 years ago

I have the same problem with 7.5. When I drag an image or a set of images into the map nothing happens. I have downgrade to 7.4 and it is working again

4 Messages

 • 

100 Points

2 years ago

I too have been intermittently getting this issue since the latest update. Here is my system info in case of any correlation with other users...
Lightroom Classic version: 7.5 [ 1186149 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.17134
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.5 GHz
Built-in memory: 32720.1 MB
Real memory available to Lightroom: 32720.1 MB
Real memory used by Lightroom: 3421.5 MB (10.4%)
Virtual memory used by Lightroom: 3841.2 MB
GDI objects count: 667
USER objects count: 3096
Process handles count: 2356
Memory cache size: 4388.6MB
Internal Camera Raw revision: 1001
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1547MB / 16360MB (9%)
Camera Raw real memory: 1548MB / 32720MB (4%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: 
DirectX: NVIDIA GeForce GTX 1060 6GB (24.21.13.9907)
No error messages have been experienced at any point.

1 Message

 • 

60 Points

2 years ago

I too am experiencing problems with the Map Module after the latest update. When I select an image or group of images and try to add GPS data to it the program intermittently fails to this . Everything works fine until I take the final option to add the GPS data then nothing happens. Ive tried single and multiple images and nearly every attempt has resulted in failure.

Employee

 • 

112 Messages

 • 

2.1K Points

2 years ago

Please try the same now and let us know if you are still facing any failures in geocoding. 

An API we were using was being rate-limited, causing intermittent failures in Lightroom Classic. It has now been addressed, and the failure should no longer occur.

Happy Geocoding!

7 Messages

 • 

184 Points

Hi G0apher,

I have upgraded back to 7.5 to try geocoding and still it is not working correctly. Some times it works, sometimes not, and when it works it is really slow and it seems that even that it has writen geodata into the metadata it does not refresh the map to show it has worked, but if you select a diferent image then it refresh the information.

171 Messages

 • 

4K Points

This morning I tried, and it was working 100% of the time. But of course, I didn't want to be overconfident, so, I decided to wait a little more.

And it looks like I did the right thing, because now, it's doing weird things again. It does work sometimes, then it stops working, then it works, then it doesn't, etc. As far as I can see, there's no rhyme or reason as to why it works or doesn't work.

Thanks for looking into this, please keep trying....

9 Messages

 • 

204 Points

Hi G0apher,
For me, too, it's still not working correctly. It could be that it has improved somewhat, sometimes it does the geotagging instantly, but on other occasions I have to try 3-6 times before the tag catches. Sometimes I try ctrl-click to no avail 6 times, then do right-click and "attach geotags" and it works at once. Or the other way around. Still erratic behaviour it seems.
What do you need the API for anyway? This looks like a local action: click on a local map, place the pin, and add the coordinates you clicked on to the photo(s). Only if you need address lookup, I can imagine you make a web call. But I switched that off.
Sorry, but it doesn't seem be solved yet.
Regards, Joop

100 Messages

 • 

1.8K Points

Just did a quick test with about 150 photos taken in several groups and all were pinned and geotagged correctly (although a bit slow with a group of 70 photos).
I tested my protocol (suppressing the coordinates) and I couldn't reproduce the problem.
So far it seems to work fine.

171 Messages

 • 

4K Points

For the last 24 hours, it's been working flawlessly for me (like it did before 7.5 was launched). I feel unsure about this though, since so many times it seemed to work, then it stopped working again.  But still, I think this is the longest "good streak" since 7.5 was released.

On a related note, I also feel like some kind of explanation is missing, and maybe we will never get it, but... if the LR Team is fixing this by upgrading the API limits, doesn't it mean they lowered or restricted them at some point, probably around the same time 7.5 was launched? If so, I wonder why they took such a poor decision.

Well, nevermind as long as this keeps on working. I hope more people will share their experience, to confirm this is fixed. But then again, if this Mangalick guy or his minions (because I am pretty sure he is the one behind all this mess) can alter the API rate at their whim 5 minutes after I post this message, then I guess we will never have a permanent solution.

Whatever the case, thank you again, GOapher, for your attention to this matter, and for keeping us posted in a timely manner. It's much appreciated.

9 Messages

 • 

204 Points

2 years ago

Hi G0apher,
I managed do some geotagging with 7.5 as well after your fix, on 2 different days. Single photos, multiple photos, with ctrl-click, right-click and drag, all in all a few dozen of photos have been geotagged. It worked flawlessly this time. Not a single one failed. Even the dragging of a  pin to a different location went first time right. I am pretty confident that the bug is fixed. In a few days I will do many more photos and report back again.

I understand that the API call over the internet is new in 7.5? Then it may very well explain why it went wrong. And still, after the fix, we should be aware that we will always be dependent on network traffic and a stable internet connection. Anyway, it appears to work now. Thanks very much for solving this, it's a big relief for me.
Best regards, Joop

16 Messages

 • 

468 Points

2 years ago

Unfortunately i have to report the following behavior:
Map Module seems to work fine, until i switch to another Module - i.e the Library to select another Folder - Going then back to the Map module does what is described here: no entries possible by dragging a photo to the map.
Restarting Lightroom brings me back to the map module and everything seems to be OK, so long i do not switch again to an other Module. After that die Map module stops functioning again.

Sometimes i watched Problems when updating a position: ie. dragging the photo to a new position. This fails until i delete the Geo data by hitting the delete button with the map icon selected. After that i can drag the image to a new position. I think to remember, that this was also possible in the past.

Beside that i have noticed, that sometimes an updated position flips back to the position it was before. (on the map) To stop that a restart of Lightroom is necessary.  Looks like the new position is not written to the database.

So many failures at an update that should be mostly a bug-fix.
I am running win 10 prof. latest

regards 
mikel


27 Messages

 • 

400 Points

Exactly my experience - clearly not sorted!

Employee

 • 

112 Messages

 • 

2.1K Points

I tried the same workflow, and could not see any issue with the Map module. Could you share a screen-recording of Lightroom when this behaviour presents?

Also, kindly share your System Info (Help -> System Info) details.

Thanks for the details, as we try and investigate this issue further.

27 Messages

 • 

400 Points

System info below.  I don't have any screen recording software installed at present, anything you'd recommend?  It did eventually tag things but took minutes per photo.

Lightroom Classic version: 7.5 [ 1186149 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.17134
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 3.7 GHz
Built-in memory: 16257.5 MB
Real memory available to Lightroom: 16257.5 MB
Real memory used by Lightroom: 788.0 MB (4.8%)
Virtual memory used by Lightroom: 865.1 MB
GDI objects count: 649
USER objects count: 2403
Process handles count: 2853
Memory cache size: 239.6MB
Internal Camera Raw revision: 1001
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 87MB / 8128MB (1%)
Camera Raw real memory: 87MB / 16257MB (0%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1280x1024, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: 
DirectX: Intel(R) HD Graphics 630 (24.20.100.6025)



Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic CC
Library Path: C:\Users\User\Dropbox\Lightroom\Lightroom Catalog\Lightroom Catalog.lrcat
Settings Folder: C:\Users\User\AppData\Roaming\Adobe\Lightroom

Installed Plugins: 
1) AdobeStock
2) Canon Tether Plugin
3) Facebook
4) Flickr
5) jf Extended Search
6) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 8086
Device : 5912
Subsystem : 86941043
Revision : 4
Video Memory : 128
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: Uninitialized
Direct2DEnabled: false
GL_ACCUM_ALPHA_BITS: 16
GL_ACCUM_BLUE_BITS: 16
GL_ACCUM_GREEN_BITS: 16
GL_ACCUM_RED_BITS: 16
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: Intel(R) HD Graphics 630
GL_SHADING_LANGUAGE_VERSION: 4.50 - Build 24.20.100.6025
GL_STENCIL_BITS: 8
GL_VENDOR: Intel
GL_VERSION: 4.5.0 - Build 24.20.100.6025
GPUDeviceEnabled: false
OGLEnabled: true
GL_EXTENSIONS: GL_3DFX_texture_compression_FXT1 GL_AMD_depth_clamp_separate GL_AMD_vertex_shader_layer GL_AMD_vertex_shader_viewport_index GL_ARB_ES2_compatibility GL_ARB_ES3_1_compatibility GL_ARB_ES3_compatibility GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_bindless_texture GL_ARB_blend_func_extended GL_ARB_buffer_storage GL_ARB_cl_event GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_compute_shader GL_ARB_conditional_render_inverted GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_cull_distance GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_derivative_control GL_ARB_direct_state_access GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_elements_base_vertex GL_ARB_draw_indirect GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_fragment_shader_interlock GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_indirect_parameters GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multi_draw_indirect GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_polygon_offset_clamp GL_ARB_post_depth_coverage GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_query_buffer_object GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_robustness_isolation GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_atomic_counter_ops GL_ARB_shader_atomic_counters GL_ARB_shader_bit_encoding GL_ARB_shader_draw_parameters GL_ARB_shader_group_vote GL_ARB_shader_image_load_store GL_ARB_shader_image_size GL_ARB_shader_objects GL_ARB_shader_precision GL_ARB_shader_stencil_export GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine GL_ARB_shader_texture_image_samples GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_tessellation_shader GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_bptc GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_cube_map_array GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_gather GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_query_lod GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_transform_feedback_instanced GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_64bit GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_separate_stencil GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_polygon_offset_clamp GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shader_framebuffer_fetch GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_compression_s3tc GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_shared_exponent GL_EXT_texture_snorm GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_transform_feedback GL_IBM_texture_mirrored_repeat GL_INTEL_conservative_rasterization GL_INTEL_fragment_shader_ordering GL_INTEL_framebuffer_CMAA GL_INTEL_map_texture GL_INTEL_multi_rate_fragment_shader GL_INTEL_performance_query GL_KHR_blend_equation_advanced GL_KHR_blend_equation_advanced_coherent GL_KHR_context_flush_control GL_KHR_debug GL_KHR_texture_compression_astc_hdr GL_KHR_texture_compression_astc_ldr GL_NV_blend_square GL_NV_conditional_render GL_NV_primitive_restart GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_swap_control

Employee

 • 

112 Messages

 • 

2.1K Points

Thanks for the details Alan - you could try the Windows Game Bar (hit Windows Key + G) that is available on Windows 10 to record screen contents as a video. Please share a recording that details your actions for tagging photos onto the Map, as well as switching to Library Mode and back. You could upload the same on any public share, and share the link here.

27 Messages

 • 

400 Points

I will do next time it happens - seems to be behaving itself this evening!

27 Messages

 • 

400 Points

OK now having the issue again, this time on my laptop.  Win + G doesn't so anything on my machine but behaviour is exactly as described by many others in this thread - drag photos onto map and nothing happens.  Randomly after switching to/from map mode it will sometimes tag them, but not reliably.

9 Messages

 • 

204 Points

2 years ago

Since the fix (upgrading the API limits) I have finished geotagging my holiday photos. I can report that I didn't have a single failure with any of over 150 photos any more. Single photos, multiple selections, 3 types of adding geotags, dragging a pin elsewhere, everything works fine for me. I hope the behaviour will remain like this, even after the next update and also when many more users will try to use the API for geotagging with version 7.5 and up.
I don't experience the behaviour that Michael Eicher reports about switching to other modules. I switch between Map and Library regularly and it makes no difference for me.
Regards, Joop

7 Messages

 • 

184 Points

2 years ago

Hi G0aoher,

Mine it is not working, please find enclosed my system info and a recording to see three use cases:
1.- drag and drop, single picture
2.- rigth click, single picture
3.- drag and drop, multiple images

System Info
Versión de Lightroom Classic: 7.5 [ 1186149 ]
Licencia: Creative Cloud
Configuración de idioma: es
Sistema operativo: Windows 10 - Home Premium Edition
Versión: 10.0.17134
Arquitectura de la aplicación: x64
Arquitectura del sistema: x64
Cantidad de procesadores lógicos: 12
Velocidad del procesador: 3,1 GHz
Memoria incorporada: 16312,7 MB
Memoria real disponible para Lightroom: 16312,7 MB
Memoria real usada por Lightroom: 754,7 MB (4,6%)
Memoria virtual usada por Lightroom: 759,1 MB
Recuento de objetos de GDI: 575
Recuento de objetos de USUARIO: 2458
Recuento de identificadores de procesos: 2180
Tamaño de memoria de caché: 0,0MB
Revisión interna de Camera Raw: 1001
Número máximo de subprocesos que usa Camera Raw: 5
Optimización de SIMD de Raw de cámara: SSE2,AVX,AVX2
Memoria virtual de Camera Raw: 2MB / 8156MB (0%)
Memoria real de Camera Raw: 2MB / 16312MB (0%)
Ajustes de PPP del sistema: 120 PPP
Composición de escritorio activada: Sí
Pantallas: 1) 1920x1080
Tipos de entrada: Multitoque: No, Toque integrado: No, Pluma integrada: No, Toque externo: No, Pluma externa: No, Teclado: No

Información de procesador gráfico: 
DirectX: NVIDIA GeForce GTX 1060 6GB (23.21.13.9125)



Carpeta de la aplicación: C:\Program Files\Adobe\Adobe Lightroom Classic CC
Ruta de la biblioteca: D:\Users\jsanz\Pictures\Lightroom\Lightroom Catalog.lrcat
Carpeta de ajustes: C:\Users\jsanz\AppData\Roaming\Adobe\Lightroom

Plugins instalados: 
1)  Plug-in de conexión al equipo de Nikon
2) Adobe Stock
3) Facebook
4) Flickr
5) Plugin de conexión al equipo de Canon

Indicadores config.lua: None

Adaptador #1: Proveedor : 10de
Dispositivo : 1c03
Subsistema : 8439103c
Revisión : a1
Memoria de vídeo : 6052
Adaptador #2: Proveedor : 1414
Dispositivo : 8c
Subsistema : 0
Revisión : 0
Memoria de vídeo : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Altavoz/Auricular (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: 10.0x7
Direct2DEnabled: false
GL_ACCUM_ALPHA_BITS: 16
GL_ACCUM_BLUE_BITS: 16
GL_ACCUM_GREEN_BITS: 16
GL_ACCUM_RED_BITS: 16
GL_ALPHA_BITS: 0
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 32768
GL_MAX_TEXTURE_UNITS: 4
GL_MAX_VIEWPORT_DIMS: 32768,32768
GL_RED_BITS: 8
GL_RENDERER: GeForce GTX 1060 6GB/PCIe/SSE2
GL_SHADING_LANGUAGE_VERSION: 4.60 NVIDIA
GL_STENCIL_BITS: 8
GL_VENDOR: NVIDIA Corporation
GL_VERSION: 4.6.0 NVIDIA 391.25
GPUDeviceEnabled: false
OGLEnabled: true
GL_EXTENSIONS: GL_AMD_multi_draw_indirect GL_AMD_seamless_cubemap_per_texture GL_AMD_vertex_shader_viewport_index GL_AMD_vertex_shader_layer GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_bindless_texture GL_ARB_blend_func_extended GL_ARB_buffer_storage GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth GL_ARB_compute_shader GL_ARB_compute_variable_group_size GL_ARB_conditional_render_inverted GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_cull_distance GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_derivative_control GL_ARB_direct_state_access GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_ES2_compatibility GL_ARB_ES3_compatibility GL_ARB_ES3_1_compatibility GL_ARB_ES3_2_compatibility GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_fragment_shader_interlock GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_gl_spirv GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader_int64 GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_indirect_parameters GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multi_draw_indirect GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_parallel_shader_compile GL_ARB_pipeline_statistics_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_polygon_offset_clamp GL_ARB_post_depth_coverage GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_query_buffer_object GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_sample_locations GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_atomic_counter_ops GL_ARB_shader_atomic_counters GL_ARB_shader_ballot GL_ARB_shader_bit_encoding GL_ARB_shader_clock GL_ARB_shader_draw_parameters GL_ARB_shader_group_vote GL_ARB_shader_image_load_store GL_ARB_shader_image_size GL_ARB_shader_objects GL_ARB_shader_precision GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine GL_ARB_shader_texture_image_samples GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shader_viewport_layer_array GL_ARB_shading_language_420pack GL_ARB_shading_language_include GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_sparse_buffer GL_ARB_sparse_texture GL_ARB_sparse_texture2 GL_ARB_sparse_texture_clamp GL_ARB_spirv_extensions GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_tessellation_shader GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_bptc GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_cube_map_array GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_filter_anisotropic GL_ARB_texture_filter_minmax GL_ARB_texture_float GL_ARB_texture_gather GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_query_lod GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_transform_feedback_instanced GL_ARB_transform_feedback_overflow_query GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_64bit GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXTX_framebuffer_mixed_formats GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_polygon_offset_clamp GL_EXT_post_depth_coverage GL_EXT_provoking_vertex GL_EXT_raster_multisample GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_shader_objects GL_EXT_separate_specular_color GL_EXT_shader_image_load_formatted GL_EXT_shader_image_load_store GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_sparse_texture2 GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_buffer_object GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_latc GL_EXT_texture_compression_rgtc GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_filter_minmax GL_EXT_texture_integer GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_transform_feedback2 GL_EXT_vertex_array GL_EXT_vertex_array_bgra GL_EXT_vertex_attrib_64bit GL_EXT_window_rectangles GL_EXT_import_sync_object GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KHR_context_flush_control GL_KHR_debug GL_EXT_memory_object GL_EXT_memory_object_win32 GL_EXT_win32_keyed_mutex GL_KHR_parallel_shader_compile GL_KHR_no_error GL_KHR_robust_buffer_access_behavior GL_KHR_robustness GL_EXT_semaphore GL_EXT_semaphore_win32 GL_KTX_buffer_region GL_NV_alpha_to_coverage_dither_control GL_NV_bindless_multi_draw_indirect GL_NV_bindless_multi_draw_indirect_count GL_NV_bindless_texture GL_NV_blend_equation_advanced GL_NV_blend_equation_advanced_coherent GL_NVX_blend_equation_advanced_multi_draw_buffers GL_NV_blend_minmax_factor GL_NV_blend_square GL_NV_clip_space_w_scaling GL_NV_command_list GL_NV_compute_program5 GL_NV_conditional_render GL_NV_conservative_raster GL_NV_conservative_raster_dilate GL_NV_conservative_raster_pre_snap_triangles GL_NV_copy_depth_to_color GL_NV_copy_image GL_NV_depth_buffer_float GL_NV_depth_clamp GL_NV_draw_texture GL_NV_draw_vulkan_image GL_NV_ES1_1_compatibility GL_NV_ES3_1_compatibility GL_NV_explicit_multisample GL_NV_fence GL_NV_fill_rectangle GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_coverage_to_color GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_fragment_shader_interlock GL_NV_framebuffer_mixed_samples GL_NV_framebuffer_multisample_coverage GL_NV_geometry_shader4 GL_NV_geometry_shader_passthrough GL_NV_gpu_program4 GL_NV_internalformat_sample_query GL_NV_gpu_program4_1 GL_NV_gpu_program5 GL_NV_gpu_program5_mem_extended GL_NV_gpu_program_fp64 GL_NV_gpu_shader5 GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_coverage GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_parameter_buffer_object GL_NV_parameter_buffer_object2 GL_NV_path_rendering GL_NV_path_rendering_shared_edge GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_query_resource GL_NV_query_resource_tag GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_sample_locations GL_NV_sample_mask_override_coverage GL_NV_shader_atomic_counters GL_NV_shader_atomic_float GL_NV_shader_atomic_float64 GL_NV_shader_atomic_fp16_vector GL_NV_shader_atomic_int64 GL_NV_shader_buffer_load GL_NV_shader_storage_buffer_object GL_NV_stereo_view_rendering GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_multisample GL_NV_texture_rectangle GL_NV_texture_rectangle_compressed GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_transform_feedback GL_NV_transform_feedback2 GL_NV_uniform_buffer_unified_memory GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_attrib_integer_64bit GL_NV_vertex_buffer_unified_memory GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_NV_viewport_array2 GL_NV_viewport_swizzle GL_NVX_conditional_render GL_NVX_gpu_memory_info GL_NVX_multigpu_info GL_NVX_nvenc_interop GL_NV_shader_thread_group GL_NV_shader_thread_shuffle GL_KHR_blend_equation_advanced GL_KHR_blend_equation_advanced_coherent GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control

Employee

 • 

112 Messages

 • 

2.1K Points

Thanks - could you help with few more details, to help us dive deeper.

Can you confirm if Address Lookup is enabled, and is not paused?
Also, are you able to right-click on the map view and see the context menu for adding GPS coordinates?
Can you try manually adding the GPS coordinate value to the fields in the Location Panel - does that help in locating the City, Country, and other info?
There are a few tagged images. Are you able to move them around to a new location?

Thanks.

7 Messages

 • 

184 Points

Hi G0apher,

1.- Address Lookup is enabled
2.- When I right-click on the map view the context menu shows only one option "Add GPS coordinates to selected pictures"  (I have translated into English, my version is on Spanish)
3.- When I add manually GPS coordinates, nothing happens. Location info (city, country, etc.) does not appear
4.- When I move a tagged photo to a different position, the icon shows the new position, but information in the metadata does not change, so, when you go to a different view and return back to the map module, the icon is back to the original place.

After doing all the tests you asked for, I have turned off Address Lookup and I after that everything it is working fine, so it seems that the problem is related to the address lookup functionality

thanks
Jaime

16 Messages

 • 

468 Points

Hi,
the YouTube Video Looks exactely as i described some weeks ago:
i wrote;

Unfortunately i have to report the following behavior:
Map Module seems to work fine, until i switch to another Module - i.e the Library to select another Folder - Going then back to the Map module does what is described here: no entries possible by dragging a photo to the map.
Restarting Lightroom brings me back to the map module and everything seems to be OK, so long i do not switch again to an other Module. After that die Map module stops functioning again.

Sometimes i watched Problems when updating a position: ie. dragging the photo to a new position. This fails until i delete the Geo data by hitting the delete button with the map icon selected. After that i can drag the image to a new position. I think to remember, that this was also possible in the past.

Beside that i have noticed, that sometimes an updated position flips back to the position it was before. (on the map) To stop that a restart of Lightroom is necessary.  Looks like the new position is not written to the database.

So many failures at an update that should be mostly a bug-fix.
I am running win 10 prof. latest

regards 
mikel


As further Information i have to tell, that my described behavior is the same on two totally different  Computers: Work and home. They have different Windows Versions and totally different hardware. I am Shure: if Jamime Sanz restarts Lightroom positioning works again!


Regards Mikel

3 Messages

 • 

104 Points

2 years ago

In Lightroom 7.5 as of 10/02/2018 this was still not working for me. I had turned off Address Lookup in the Catalog preferences as suggested earlier.

Behavior
1) Dragging onto map didn't work
2) Right click on map didn't work
3) Using a saved location DID work
4) Moving a map icon didn't update GPS locations

As a final check I restarted Lightroom after turning off Address Lookup and then the functionality started working again. I thought this last twist might be helpful for others.

49 Messages

 • 

744 Points

2 years ago

@Monty VanderBilt -- we will look into this issue. 

Adobe Administrator

 • 

9.1K Messages

 • 

127.3K Points

2 years ago

I've reopened the bug and alerted the team. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

1 Message

 • 

62 Points

Same issue here: Drag & drop of pictures does NOT work with Lightroom CC 8.0 on MacOS 10.14

Employee

 • 

112 Messages

 • 

2.1K Points

Hi Marcus, 
Sorry to hear that. Could you help provide some log files, to help us investigate this issue further?

On Mac, a text file named config.lua file can be found at the below location (create one if not present already):
"/Users/<user-name>/Library/Application Support/Adobe/Lightroom/config.lua"

Tip: To navigate to the above location, press "Cmd+Shift+G" in Finder, and paste "~/Library/Application Support/" in the text field.

Please add the following lines in the file (caution: copy-paste may mess up the quotes)

-- BEGIN
loggers[“AgReverseGeocodeService”] = {
    logLevel = ‘trace’,
    action = ‘logfile’,
}
-- END

Now, try dragging and dropping images onto the Map view. The resulting log file (AgReverseGeocodeService.log) should be in the User's Documents folder. Please share the same via email

Thanks again for helping us investigate this issue!

Champion

 • 

5.5K Messages

 • 

97.3K Points

G0apher, I think your copy-paste messed up the quotes!  The correct lines are:
-- BEGIN
loggers["AgReverseGeocodeService"] = {
    logLevel = 'trace',
    action = 'logfile',
}
-- END