Skip to main content
Adobe Photoshop Family
robert_ripps's profile

173 Messages

 • 

2.8K Points

Mon, Jun 15, 2020 8:28 PM

Closed

Lightroom Classic no longer consistently lets me add MOV files

I never had a problem importing and viewing video files, either MOV files from my Nikon D800, or MOV files from my iPhone 6S. However, now I am running Lightroom Classic version 9.2.1, under macOS 10.13.6, I tried to add 64 MOV files I shot on my iPhone that are already downloaded in a folder on my hard drive. Lightroom refused to let me add any of them: “The movie files contain no video frames” I am not sure what that means, so I quit Lightroom, then relaunched it, and tried to add a fewer MOV files- it let me import 5 only.

I tried again with a few more, all shot on same day with same iPhone, but again, it refused to add any of them. It is not consistent- it sometimes will add some, other times, it won’t add any. I restarted the computer, but now, it is refusing to add any MOV files shot with my iPhone.

I have been running the same iOS on my phone, 11.14.1 for at least 6 months, likely longer, so I have not changed anything there. Lastly, I just did a test video shot with my Nikon- Lightroom let me import a MOV file from an SD card, so it seems like it is just the iPhone videos it can’t deal with.


This conversation has been merged. Please refer the main conversation:

Lightroom Classic: Can't Import Certain Videos, says "File Contains no Video Frames"

Responses

No Responses!