antoine_hlmn's profile

1K Messages

 • 

16.9K Points

Sat, Aug 10, 2019 2:29 PM

Lightroom Classic: Needs reboot to finish syncing

Hi,
I was finally able to really objectivate a(-nother) sync issue with LR Classic:
LR gests stuck downloading images and a simple reboot solves it.
In this example, 7 photos are "stuck" downloading:

Everything is synced from mobile: 70 pictures uploaded and synced. (the grey squares are for people's privacy, sorry about that)



(I can't show the counter on LR web as ... there is no counter next to the album (only at the bottom))

However, on LR, 7 images get "stuck" syncing. I only have 63 images downloaded and 7 are indeed ready to be downloaded. Pausing and resuming sync doesn't help. I've let it rest like this for about one hour, which is way more than enough to download images (see speedtest below)



A simple reboot solves it right away, which indicates it IS a bug a not a connection issue or whatsoever.

I've been observing this for a while but wasn't able to objectify it. Now it's done.

Connection speed is good. (Not excellent, but good)



Again, this shows syncing is STILL a big issue and needs to be solved.

Before you shout "Adobe won't add new sync features to LR" (yes, I'm looking at you, Victoria

Responses

Champion

 • 

6.7K Messages

 • 

111.7K Points

2 y ago

Nope, not shouting that, this is definitely a bug in an existing feature. Good clue on the workaround!

1K Messages

 • 

16.9K Points

2 y ago

This happens all the time. Please fix this. I need to reboot LR every now en then when it get's stuck syncing.


1K Messages

 • 

16.9K Points

2 y ago

Again, two images not syncing... reboot needed...