marko_ercegovic's profile

2 Messages

 • 

80 Points

Tue, Oct 29, 2019 4:57 PM

Lightroom Classic: Lossy DNG compression stopped working on macOS 10.15 Catalina

Since Catalina, option to export and to Use Lossy Compression doesn't seem to work no matter the camera raw compatibility?

Responses

Adobe Administrator

 • 

10.7K Messages

 • 

142.1K Points

2 y ago

It appears to be working for me Marko. What happens when you try? Error? Silent Failure? Something else?

2 Messages

 • 

80 Points

2 y ago

I just discovered it works for me too, if I use the export preset I made before, but if one starts fresh from lr export presets, the tick box Use Lossy Compression doesnt seem to respond. Its probably just gui bug?

Employee

 • 

92 Messages

 • 

1.9K Points

2 y ago

Hi Marco,

I am also able to reproduce this issue. Once I click on an Export Preset, I am not able to check "Use Lossy Compression". We will file a bug and investigate it further.

Thanks,
Chinoy

Employee

 • 

295 Messages

 • 

7.8K Points

2 y ago

Hi,

We have logged a bug for this and this happens on both Windows and macOS (Catalina and older)

Thanks,
Smit
Lightroom Classic team

Adobe Administrator

 • 

10.7K Messages

 • 

142.1K Points

1 y ago

Updates to Lightroom Classic, Camera Raw, and the Lightroom Ecosystem were released yesterday and contain a fix for this issue.  Please install the appropriate update and see if it solves this problem. You can read more about the updates here.

Thank you for your patience.