Skip to main content
Adobe Photoshop Family

5 Messages

 • 

230 Points

Tue, Nov 12, 2019 11:18 PM

Lightroom Classic: Highlight adjustments WAY too severe after 9.0 update...

Having trouble with the Highlights adjustment since updating to LR Classic 9, from 8...  

It's as if the effect is being multiplied several times compared to the previous version..  and where it used to just affect 'highlights', it now seems to affect EVERYTHING..  particularly noticeable when using local adjustment brush...  See screengrabs attached...

The one where the brushed area is completely black is with all sliders reset to 'zero', but with highlights set at -100...  It has affected everything - midtones and shadows, and the effect is too harsh. 

The one where you can still see the face is with highlights set to 0, but exposure set at the very minimum, -4..   I'd expect THAT one to be black, as it should affect the whole tonal range..  

The highlights have never reduced everything to complete black before....

Responses

Champion

 • 

5K Messages

 • 

91.6K Points

10 months ago

When I try setting Highlights to -100 with the adjustment brush, it behaves as expected. A couple of initial troubleshooting steps:

1. Try resetting LR's preferences: https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/. LR sometimes soils its preferences file, and resetting it can fix all sorts of strange behavior.

2. If that doesn't help, upload an original photo exhibiting the behavior to Dropbox or similar and post the sharing link here. We can see if the problem happens on other configurations and if there's something about the photo or something about your configuration.