kbm_5825982's profile

5 Messages

 • 

260 Points

Wed, May 6, 2015 11:38 AM

Lightroom Classic: Freezing on import

I just installed LR CC (6) and when I go to import photos it starts the import and then freezes up and never finishes. I have tried doing this from an external drive, from my iphone 6 plus and have also copied the files I want to import to the local drive and tried importing that way and I get the same issue under all scenarios. I have also tried shutting off the Use Graphics Processor under the Performance preference to see if this was the issue but still seems to hang. I also tried creating a new library to see if my catalog was maybe corrupt. Is anyone else having similar issues? Please help as LR pretty useless if I can't import photos!!! Here are my system details:Mac (27-inch, Mid 2011)3.4 GHz Intel Core i716 GB 1333 MHz DDR3AMD Radeon HD 6970M 1024 MB

Responses

34 Messages

 • 

728 Points

6 y ago

I was finally able to import by turning off 1:1 previews on import. Then after importing I tried building various folders with 1:1 previews and the computer freezes at various stages of completion. No one images seems to be the culprit but I am clearly unable to build 1:1 previews.

The lockup is "full" in that mouse and keyboard stop working and the only way to recover is with a power off/reset. The recovery varies from no loss of data to a complete loss of preferences file. Very frustrating.

Here are my system details. The graphics card is new to try and harness the new power of LR.

Lightroom version: CC 2015.0.1 [ 1018573 ]
License: Creative Cloud
Operating system: Windows 7 Ultimate Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Logical processor count: 6
Processor speed: 4.0 GHz
Built-in memory: 16326.2 MB
Real memory available to Lightroom: 16326.2 MB
Real memory used by Lightroom: 624.3 MB (3.8%)
Virtual memory used by Lightroom: 575.8 MB
Memory cache size: 515.4 MB
Maximum thread count used by Camera Raw: 6
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1600
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GTX 980/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 350.12
Renderer: GeForce GTX 980/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: D:\LightroomCatalogs\Jeff LR 6 Catalog\Jeff LR 6 Catalog.lrcat
Settings Folder: C:\Users\Jeff\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Any Filter
2) Behance
3) Canon Tether Plugin
4) ColorChecker Passport
5) Export to Photomatix Pro
6) Facebook
7) Flickr
8) Jeff Routines
9) Leica Tether Plugin
10) LR/Transporter
11) MapiMailer
12) Merge to 32-bit HDR
13) Nikon Tether Plugin

Config.lua flags: None

Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)
Updated Toolkit: Book Module 6.0 (build 1014445)
Updated Toolkit: Develop Module 6.0 (build 1014445)
Updated Toolkit: Import Module 6.0 (build 1014445)
Updated Toolkit: Library Module 6.0 (build 1014445)
Updated Toolkit: Map Module 6.0 (build 1014445)
Updated Toolkit: Monitor Module 6.0 (build 1014445)
Updated Toolkit: Print Module 6.0 (build 1014445)
Updated Toolkit: Slideshow Module 6.0 (build 1014445)
Updated Toolkit: Web Module 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)
Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)
Adapter #1: Vendor : 10de
Device : 13c0
Subsystem : 29833842
Revision : a1
Video Memory : 4010
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (2- Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true

5 Messages

 • 

260 Points

6 y ago

Thanks. This unfortunately did not help to solve my issue. I had standard previews on and have tried turning off previews all together and still no luck.

Anyone else have any fixes/suggestions?

1 Message

 • 

60 Points

6 y ago

I'm having a similar problem on my Mac 10.10.3 system. This last import imported 354 photos and hung up on the last 4 photos. Very frustrating because the only thing to do is to quit and start again to get those last 4 files. And now my RAW files will never be converted to dng files as I had specified.

I can choose quit Lightroom, but it hangs and I then I have to do a force quit. Then when I reboot, it hangs again, so another force quit. Then finally it will reboot after that. Pretty scary, but it has happened about 4 times now and every time, it's the same sequence.

I have it set to only build standard previews and no smart previews. I am applying a present on import.

When I start again, it does recognize that I'm already imported the first files, and only sees the ones that were skipped.

I hope someone from Adobe will address this because it is causing a huge frustration and loss of time.

7 Messages

 • 

132 Points

6 y ago

I have the same problem. The newest import dialog for lightroom completely broke the program. Great quality assurance of new features on adobe's side.

7 Messages

 • 

160 Points

6 y ago

I just started seeing the exact same thing as the OP with Windows 10 running on Surface Book.
First couple of images import and then the system totally locks up requiring a complete forced power off.
Anyone find a solution?

1 Message

 • 

60 Points

5 y ago

Same problem - just started my trial period and haven't been able to import a single image?!

Uninstalling ..

9 Messages

 • 

164 Points

5 y ago

I am having the same problem with LR 6 even thought I did the updates. Very frustrating. So time consuming. I really am hoping that there is a fix soon. I sent a report to Apple. Probably won't do anything.

5 Messages

 • 

260 Points

5 y ago

Adobe can we get a response to this. I'm still having this issue after months and several lightroom updates. I've tried adding after importing using photoshop and have similar issues.

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 y ago

Have you tried installing the latest Lr CC 2015.4/6.4 updates?

9 Messages

 • 

164 Points

Yes. I did. Still having the same issue. Can't "roll back" because I bought LR 6 a few weeks ago. Adobe should be ashamed of themselves knowing that such a huge bug exists and still selling it.

5 Messages

 • 

260 Points

5 y ago

Yep

2 Messages

 • 

70 Points

5 y ago

  • i'm also having the same experience. :(

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 y ago

Make sure your running Lightroom version says Lightroom CC 2015.4 or 6.4.

You can rollback to the earlier Lightroom CC 2015/6 versions by completely uninstall your current installed version and go to https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html to download and install the base Lightroom 6.0 version, then download and install the respective 6.x patch install to upgrade to the specific 6.x version.

9 Messages

 • 

164 Points

5 y ago

I am running 6.4. Still same issue.

1 Message

 • 

60 Points

5 y ago

Same issue here.  LR6.4, Win 10, all updated drivers.  I couldn't get it to work.  So for the heck of it, I did a full reboot, and when I tried again the import worked perfectly.  Didn't last long.  It went back to freezing on import.  Grrr.

3 Messages

 • 

84 Points

5 y ago

The update to 6.4 fixed the problem for me