Skip to main content
Adobe Photoshop Family
S

3 Messages

 • 

90 Points

Tue, Nov 24, 2020 10:07 PM

Solved

Lightroom Classic: DJI Mini 2 DNG not correct supported by LR Classic V10

Responses

Official Solution

Champion

 • 

5.5K Messages

 • 

97.2K Points

18 days ago

saurabhp wrote, "Good news, this issue has now been fixed! Apparently this wasn't an Adobe issue as thought earlier but issue with the DJI firmware. Update to the latest firmware as the issue is fixed in this update. DJI has also acknowledged this issue in the latest firmware release notes."

Adobe Administrator

 • 

1K Messages

 • 

17.2K Points

@John_R_Ellis Thanks for highlighting that, John! 

Champion

 • 

5.5K Messages

 • 

97.2K Points

2 months ago

Please upload a sample DNG to Dropbox or similar and post the sharing link here. That will enable Adobe to reproduce and diagnose the bug.

6 Messages

 • 

110 Points

I have the same problem, attached a DNG and a JPG.

Thanks,

Davide

https://drive.google.com/drive/folders/1ad--EobJ7BhzGsJU7exfLPVhkG2DkaG1?usp=sharing

(edited)

6 Messages

 • 

110 Points

a month ago

I have the same problem, attached a DNG and a JPG.

Thanks,

Davide

https://drive.google.com/drive/folders/1ad--EobJ7BhzGsJU7exfLPVhkG2DkaG1?usp=sharing

6 Messages

 • 

110 Points

a month ago

No one can check the issue?

Adobe Administrator

 • 

9.1K Messages

 • 

126.8K Points

a month ago

The JPEG Shows the same issue as the DNG.  I am not understanding if this is a JPEG created from the DNG or if was created independently.

Adobe Photography Products

Quality Engineering - Customer Advocacy

6 Messages

 • 

110 Points

1. The attached JPEG is exported from the DNG

2. Original JPEG is fine

3. DNG in other non Adobe software are fine (e.g. Capture One)

I updated the Google Drive folder.

Thanks,

Davide

(edited)

Adobe Administrator

 • 

9.1K Messages

 • 

126.8K Points

That is clearer - thank you.

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

90 Points

I have already reported this issue to Adobe over the phone a couple of weeks back and they said they will fix this in the next update.

3 Messages

 • 

90 Points

Good news, this issue has now been fixed! Apparently this wasn't an Adobe issue as thought earlier but issue with the DJI firmware. Update to the latest firmware as the issue is fixed in this update. DJI has also acknowledged this issue in the latest firmware release notes.

6 Messages

 • 

110 Points

Tested the new firmware and everything is ok! Thanks a lot, Davide.