Skip to main content
Adobe Photoshop Family

3 Messages

 • 

90 Points

Sun, Apr 15, 2018 8:22 PM

Acknowledged

Lightroom Classic: Develop Preset Library Filter is Gobbledeygook

My Develop Presets show up as gobbledygook or Unavailable when using the Library Filter.

Responses

Official Solution

Employee

 • 

1.7K Messages

 • 

32.4K Points

2 years ago

The issue should be fixed in the next Lr update.

Principal Scientist, Adobe Lightroom

Champion

 • 

5.9K Messages

 • 

104K Points

3 years ago

Confirmed here too.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Adobe Administrator

 • 

8.6K Messages

 • 

122.7K Points

Are you going to log this, Victoria?
Adobe Photography Products

Quality Engineering - Customer Advocacy

Employee

 • 

1.7K Messages

 • 

32.4K Points

There is already a bug on this.

Principal Scientist, Adobe Lightroom

3 Messages

 • 

90 Points

Let me know if there are any factors you need to know that can shed light on this.

I'm running:
Lightroom Classic CC 7.3 Release 
Camera Raw 10.3
On Windows 10, ver. 1709, build 16299.371

Presets in C:\Users\[username]\AppData\Roaming\Adobe\Lightroom\Develop Presets.

Recently converted to XMPP (?) I believe.

I also imported some (but not all) of the presets to the new Lightroom CC. Not sure if this is a factor. The .lrtemplate files still appear in the old location, so they're still there.

3 Messages

 • 

90 Points

Let me know if there are any factors you need to know that can shed light on this.

I'm running:
Lightroom Classic CC 7.3 Release 
Camera Raw 10.3
On Windows 10, ver. 1709, build 16299.371

Presets in C:\Users\[username]\AppData\Roaming\Adobe\Lightroom\Develop Presets.

Recently converted to XMPP (?) I believe. I also imported some (but not all) of the presets to the new Lightroom CC on this computer.

Champion

 • 

5.9K Messages

 • 

104K Points

Thanks Simon, saved me a job!

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

1 Message

 • 

66 Points

2 years ago

I did a little investigation and I found that actually the value of the crs:UUID tag of the .xmp file is displayed in the library filter and not the name of the preset