Skip to main content
Adobe Photoshop Family

70 Messages

 • 

1.4K Points

Mon, May 21, 2018 1:28 PM

Lightroom Classic: Develop → Histogram panel – Can't open/close by clicking on the panel title

The Histogram panel at Develop cannot be opened/closed by clicking on the title. Clicking on the little arrow opens/closes the panel.

Responses

Adobe Administrator

 • 

8.2K Messages

 • 

117.4K Points

2 years ago

It is working here for me, Jozsef. 

What is your Lightroom Version (Help>System Info...) and OS version?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

124 Messages

 • 

2.8K Points

2 years ago

I am seeing the same sort of problem but have found that the Histogram title bar responds consistently to mouse clicks in a few other areas (shown in red) besides the triangle:


It also seems there is a 1 pixel high area across most? of the title bar top that also works but it is hard to consistently hit it with your mouse pointer.

Tested on Win 7 / LR .3.1 and Win 10 / LR7.3
Issue also present in 2015.12 but it works much better in LR5.7.1 (both PCs)

39 Messages

 • 

540 Points

2 years ago

LR Classic 7.3.1 on a Mac, works on the right side of the bar all the way from the middle to the right side ... it also works on the very leftmost border of the bar.  All other panels work at all positions. 

Employee

 • 

1.7K Messages

 • 

32.4K Points

2 years ago

It seems the left hand side of the histogram panel bar is reserved for the display of the status of the Smart Preview when the panel is collapsed. That might be causing the hot spot area to be shortened. Try on a photo with the Smart Preview built and the original is offline to see what I mean. I agree the implementation could be better.

Principal Scientist, Adobe Lightroom

Champion

 • 

1.6K Messages

 • 

28.2K Points

But the issue happens on both side of the UI, not just the left...

Bug still exists in 8.1, btw.

Champion

 • 

1.6K Messages

 • 

28.2K Points

2 years ago

This reply was created from a merged topic originally titled Navigator and Histogram click zones.

In Classic 8.1, the click zone to toggle open/close these panels is different than all the other tabs. For all tabs, i can click anywhere on the tab to open/close, but with both Nav and Histo, i have to click specifically on the triangle to toggle in both Lib and Dev. Changing screen modes doesn't change the behavior.
Is anyone else seeing this?

Windows 10.

Champion

 • 

1.6K Messages

 • 

28.2K Points

2 years ago

This reply was created from a merged topic originally titled Navigator and Histogram click zones.

In Classic 8.1, the click zone to toggle open/close these panels is different than all the other tabs. For all tabs, i can click anywhere on the tab to open/close, but with both Nav and Histo, i have to click specifically on the triangle to toggle in both Lib and Dev. Changing screen modes doesn't change the behavior.
Is anyone else seeing this?

Windows 10.

70 Messages

 • 

1.4K Points

a year ago

Lightroom Classic v8.4.1 and the Histogram panel title is still unclickable...
In both Library/Develop modules, the Histogram panel may not be opened/closed by clicking on it.
Clicking the arrow right to the title works, but clicking the "Histogram" text does not work (at least a very small stripe above the text responds to clicks).

It's quite annoying when teaching Lightroom and I tell to students "clicking the panel title will open/close the panel" and they immediately try this with the "Histogram" panel and they instantly reply "It doesn't works!" :-D