EI

3 Messages

 • 

90 Points

Tue, Oct 27, 2020 8:48 PM

Lightroom Classic: Crashing every 5 minutes...

Lightroom is crashing every 5 minutes... I'm not even getting work done- soooo frustrating!! Not only the crashes, but my iMac too! My iMac crashes only happens when I'm working in LR not in the other apps like Illustrator/InDesign... 

But it seems to happend whem i'm using a preset, which is weird 'cause that didn't happend before.. So that could not be the problem, could it?? I've deleted the presets, downloaded it again- didn't work... I've deleted LR, downloaded it again- didn't work... I've updated LR- didn't work... I've reset my whole computer- didn't work... Nothing seems to avoid/help the crashing. What should I do? 

----

Lightroom Classic-versie: 10.0 [ 202010011851-ef6045e0 ]
Licentie: Creative Cloud
Taalinstelling: nl-NL
Besturingssysteem: Mac OS 10
Versie: 10.15.7 [19H2]
Toepassingsarchitectuur: x64
Aantal logische processors: 6
Processorsnelheid: 3,0 GHz
SQLite-versie: 3.30.1
Ingebouwd geheugen: 8.192,0 MB
Beschikbaar fysiek geheugen voor Lightroom: 8.192,0 MB
Fysiek geheugen gebruikt door Lightroom: 909,2 MB (11,0%)
Virtueel geheugen gebruikt door Lightroom: 9.700,3 MB
Cachegeheugengrootte: 20,6MB
Interne Camera Raw-versie: 13.0 [ 610 ]
Maximumaantal door Camera Raw gebruikte threads: 4
Camera Raw SIMD-optimalisatie: SSE2,AVX,AVX2
Virtueel geheugen Camera Raw: 415MB / 4095MB (10%)
Fysiek geheugen Camera Raw: 479MB / 8192MB (5%)
Schermen: 1) 5120x2880

GPU-info: 
Metal: AMD Radeon Pro 570X

Toepassingsmap: /Applications/Adobe Lightroom Classic
Bibliotheekpad: /Users/emmairisrijnberg/Pictures/Lightroom/Lightroom Catalog-v10.lrcat
Map Instellingen: /Users/emmairisrijnberg/Library/Application Support/Adobe/Lightroom

Geïnstalleerde plug-ins: 
1) AdobeStock
2) Aperture-/iPhoto-importeerprogramma-plug-in
3) Facebook
4) Flickr
5) Tetheringplug-in voor Nikon

Responses

Adobe Administrator

 • 

1.1K Messages

 • 

19.5K Points

6 m ago

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

3 Messages

 • 

90 Points

@Rick hi! Thanks for your quick response!!

when I hold down alt/opt + shift nothing pops-up, it starting like normal. Maybe I’m doing something wrong? Cause my iMac it crashing as we speak haha. 

Adobe Administrator

 • 

1.1K Messages

 • 

19.5K Points

For the Mac hold down Shift+Option then click on the Lightroom App in the Creative Cloud app. You should se a pop up with the option to reset preferences.

3 Messages

 • 

90 Points

Yes now it did pop-up, and i did as you suggested.. But unfortunately it crashed again 

Adobe Administrator

 • 

10K Messages

 • 

135.4K Points

I do not see any crash reports in the log for you. 

Are you seeing a dialog?

Is the dialog Mac or Adobe?

If you see a dialog are you submitting with the same email you use here? 

Adobe Photography Products

Quality Engineering - Customer Advocacy

Employee

 • 

117 Messages

 • 

2.3K Points

@Emma Iris Rijnberg I have sent you an email asking for some additional information. Please check and respond.

 

-Satish

carlos_cardona

172 Messages

 • 

1.7K Points

6 m ago

Try Onyx to rule out a corrupt cache or application state, instructions below (I was a Mac IT pro for 25 years). I've fixed app issues hundreds of times with it! Download the free Onyx (https://www.titanium-software.fr/en/onyx.html), select the Onyx version for your OS, download, run it, reboot.

Download the free Onyx (https://www.titanium-software.fr/en/onyx.html), select the Onyx version for your OS, download, run it, reboot.

In Onyx run almost everything in the Maintenance tab, deselecting things you may not want deleted, like Launch Services. Hit the "Options" button across from "Internet" and check/deselect more stuff like Cookies & Other Site Data, Browser History, Form Values, (which are OFF by default), but make any other choices you want to keep. Don’t know what something is? Google it, or ask me, or don’t run it, then hit Run Tasks. After it's done it will ask for a reboot.

Also try to fix any directory damage by running Disk First Aid from Disk Utility: boot into Recovery Mode, (hold down Command-R when booting). When you're in Recovery Mode go to the Utilities menu and launch Disk Utility, select Macintosh HD (or whatever), and say Repair Disk. When done go to Apple Menu for Startup disk and restart normally.

Let me know if that helped!

172 Messages

 • 

1.7K Points

Also: next time don't update Lightroom Classic until you get the "all clear" from Jeff Harmon (Photo Taco podcast) or Victoria Bampton (lightroomqueen.com)

10 Messages

 • 

116 Points

6 m ago

While not in the last few months, I have had random times in which the computer would restart only by itself and ONLY when in Lightroom. I think it's only when actually editing something. Once it happens, it continues to do so a number of times...eventually stopping! Very strange. (Imac 2017, always the current OS.) Again, it's not happened for a while.

22 Messages

 • 

316 Points

6 m ago

LR never, and I mean never, crashed for me. Since v10 I get random crashes, and the library runs painfully slowly. I send the bug reports that are produced. I have auto-updates on, I'm cursing myself that I did, it's essentially killed my productivity updating to v10. Adobe should have a policy like Apple where it doesn't auto-update to new main version numbers only incrementally through, so users should have been prompted ahead of v10 instead of it auto-updating. Carlos this is not an Onyx solvable problem, this is a badly written software update by Adobe, I can't believe they rolled this out to users.

(edited)

Adobe Administrator

 • 

10K Messages

 • 

135.4K Points

I do not see any crash reports in the log for you. 

Are you seeing a dialog?

Is the dialog Mac or Adobe?

If you see a dialog are you submitting with the same email you use here? 

Adobe Photography Products

Quality Engineering - Customer Advocacy

172 Messages

 • 

1.7K Points

@Mphot43 Yeah, I'm beginning to think you're right, after reading hundreds of complaints here, these aren't the usual number of postings after an update!

22 Messages

 • 

316 Points

Hi @Rikk thank you for reaching out. You may be right, maybe these are the Apple crash reports? It's possible I registered here to use the forum with a different email, maybe I already have a forum account attached to my Adobe account I could have used, sorry to be vague I only came on the forum out of desperation to find a solution after the upgrade - I'll post my system details below. I was supposed to get a call from an Adobe support rep today actually, I received an email with a time and date with my correct timezone and a customer agent had taken my phone number a few days ago after I spoke to them (they asked me to start a new catalog but slow library and extremely laggy clicking through photos issue persisted, also disabling or enabling GPU acceleration made no difference) - but I did not receive a call today.

My specs below:

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en-GB
Operating system: Mac OS 10
Version: 10.14.6 [18G6032]
Application architecture: x64
Logical processor count: 12
Processor speed: 3.3 GHz
SqLite Version: 3.30.1
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 1,513.8 MB (9.2%)
Virtual memory used by Lightroom: 7,751.6 MB
Memory cache size: 39.8MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 351MB / 8191MB (4%)
Camera Raw real memory: 353MB / 16384MB (2%)
Displays: 1) 1920x1200, 2) 1920x1200

Graphics Processor Info: 
Metal: AMD Radeon HD Tahiti XT Prototype

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/SSD STORAGE/Lightroom/Lightroom Catalog MK main-v10.lrcat
Settings Folder: /Users/studio/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) Nikon Tether Plugin
6) OPAL - Opacity Slider

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (Fireface 800 (94F))#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 28
AudioDeviceSampleRate: 48000
Build: Uninitialized
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon HD Tahiti XT Prototype OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-2.11.22
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 

Employee

 • 

117 Messages

 • 

2.3K Points

@Mphot43 I have sent you an email asking for some additional information. Please check and respond.

-Satish

22 Messages

 • 

316 Points

@SatishT I can't see any in the folder, sorry. I will pay attention next time it happens and copy the crash report. TBH this is not my main issue, my main issue is the library lag and reduced performance moving between images in v10.

1 Message

 • 

60 Points

Having the same issues here with LR Classic. It freezes then crashes. I’ve sent in several reports. Would love some advice?

172 Messages

 • 

1.7K Points

Are you Mac? If so, I refer you to my "Try Onyx" post above. Or change your monitor profile back to a default (Apple or AdobeRGB, or SRGB).