anthony_blackett's profile

375 Messages

 • 

6.6K Points

Tue, Apr 9, 2019 2:24 AM

Lightroom Classic: Crashes on launch with Samsung phone connected

Started Lr Classic 8.2.1 today and Lr is back to its old problem of crashing again on launch. It was fine yesterday. Have submitted the crash report, but I'm losing count of how many times this has happened.

I've worked out how to get Lr working again, so why can't the software 'engineers' work out how to fix it?

Responses

Employee

 • 

117 Messages

 • 

2.3K Points

2 y ago

Hi Anthony,

I could not find any crash reported by you associated with your email id(on feedback.photoshop.com).
The next time Lr crashes, add your email id to the crash report so that we can identify the crash report and try to figure out what is the issue?

-Satish

375 Messages

 • 

6.6K Points

Satish, my email is a.blackett@physics.org

Employee

 • 

117 Messages

 • 

2.3K Points

Found the crash report. We will analyze the crash report and get back to you if we need any further information.

799 Messages

 • 

11.5K Points

2 y ago

Maybe it’s the OS? Mac or Windows?

375 Messages

 • 

6.6K Points

2 y ago

Update: I'm using Windows 10. Information from Adobe and the crash report has pointed to a peripheral device. I have isolated it to my Samsung Galaxy Tab S 10.5 causing the issue. When it is plugged into my computer's USB port, which I did this morning, Lr crashes. Unplug the tablet and Lr doesn't crash.

At least I now know what the cause is and how to prevent it.

Thank you again Satish.

375 Messages

 • 

6.6K Points

I have now resolved this issue by uninstalling the Samsung Mobile USB Composite Device driver, including the driver files for the device, disconnecting, then reconnecting the tablet to allow Windows to reinstall the driver. I've been running Lr Classic for over an hour now with the tablet plugged in. No more crashes.

Fixed at last.

375 Messages

 • 

6.6K Points

Damn, not fixed. Didn't see the tablet requesting to allow the connection with the computer. Once I allowed the connection, Lr crashed.

So, still a problem there somewhere.

799 Messages

 • 

11.5K Points

2 y ago

"Windows is a collection of device drivers, Mac is an operating system". I've supported both as an IT Engineer, Macs are way less troublesome (you can read the studies). Uninstall the device driver again and contact Samsung with a bug report.

1.1K Messages

 • 

12K Points

5 m ago

Recently sent several crash reports and another one today.

 

If my Samsung A71 5G phone is connected to the computer then starting Lightroom causes it to crash every time. Just unplug the phone and start Lightroom and all is good. 

 

So to copy photos from the phone to Lightroom:

  1. with Lightroom closed
  2. connect phone
  3. copy photos to a folder on the computer
  4. disconnect phone
  5. import pix into Lightroom

I feel a little silly because the is the way I normally work with both my camera and phone. 

  

  

Note: This comment was created from a merged conversation originally titled Lightroom V10 crash on Win 10, cause discovered and resolved

375 Messages

 • 

6.6K Points

This has been a problem for me for a long time:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-crashes-on-launch-again/5f5f460b4b561a3d42701a3b

My solution has been the same as yours Bill. I don't have my Samsung tablet plugged in while using LrC.

Champion

 • 

5.8K Messages

 • 

101.1K Points

Why conversations get merged:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-auto-import-to-folders-organized-by-date/5f5f44f14b561a3d422ab0ba?commentId=5f5f48984b561a3d422bdf45