Skip to main content
Adobe Photoshop Family

12 Messages

 • 

276 Points

Sat, Oct 21, 2017 1:22 AM

Lightroom Classic: Constantly crashing when try to sync

I have posted this on the general Adobe forums but not received any response, so try here.  For the last couple of  weeks, Lightroom is crashing constantly when I try and sync any collections.  It has got worse since Lightroom Classic CC - it was syncing a few images, before crashing, but now it doesn't get that far.  It's not just a Classic issue, it was doing it before the upgrade.  I have also just upgraded to High Sierra, but again it started doing it a few days before that.  I am running it on a late-2013 27" iMac, 3.2 GHz Intel Core i5, *GB RAM.  Trying to sync to new iPhone 8plus, and iPad Pro

Responses

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 years ago

What is the macOS version? 

It is a long shot, could you check this thread https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-cc-crashing-every-time-i-try-to-open-or-create-a-catalog to see if you are affected in the same way?

Principal Scientist, Adobe Lightroom

12 Messages

 • 

276 Points

3 years ago

It is 10.13 now, but it was happening for a day or two before then.  If it assists, I have saved a copy of the Apple crash report?  It is very long though, so not sure if I should post here?

Just editing this to say that I tried Shift+Option when launching and reset preferences but it  made no difference, if anything, it is crashing even more quickly now

12 Messages

 • 

276 Points

3 years ago

I think I found the culprit. I rebuilt previews and got a message one image was corrupt. Removed that from LR and seems to have fixed the problem

1 Message

 • 

60 Points

How do you identify if an image is corrupt?

12 Messages

 • 

276 Points

3 years ago

Unfortunately, problem has come back when try and sync another collection. Unfortunately, it is crashing too fast for me to pause or stop syncing this new collection. Perhaps it is the same problem again, but I am surprised that one image failing to sync crashes whole program.

8 Messages

 • 

186 Points

Hi
Did you ever get to resolve this issue?  I have had a similar problem for weeks i.e. a few images are synced then LR crashes. This occurs repeatedly with no obvious cause.  I have been unable to get any response from Adobe.
Thanks

12 Messages

 • 

276 Points

3 years ago

Two things: there was a corrupt file - when I removed this then syncing worked. However. A few weeks later my hard drive started failing so in hindsight this may have been a factor

8 Messages

 • 

186 Points

Thank you Kerin

16 Messages

 • 

428 Points

Which file was corrupt?
A picture?

31 Messages

 • 

468 Points

2 years ago

Hi All,

it seems that I have the same problem as mentioned here, mu LR crashes all the time since I have activated the sync of one collection.

I would really appreciate some advice how  I can solve this.

Regards,
Tom



31 Messages

 • 

468 Points

2 years ago

Has nobody really found a solution of fix for this?

I really hope someone has some more ideas, I donk know how I can even find a corruped file and if it is the same case for me.

Regards,
Tom