Skip to main content
Adobe Photoshop Family

10 Messages

 • 

172 Points

Wed, Oct 21, 2020 6:14 PM

Lightroom Classic: conflict between LR v.10 and Mojave

Just updated to LR V.10 in Mojave(10.14.6) and each time I click on anything, I get the spinning ball which takes 3-5 sec to activate what I clicked on. Does any know or have this problem?

Responses

Adobe Administrator

 • 

8.5K Messages

 • 

121.6K Points

a month ago

Sounds like perhaps a bad install:

Clean Lightroom Install Procedure

Close Lightroom

Restart the computer

Use the Adobe Creative Cloud App to uninstall Lightroom

Restart the computer

Install Lightroom via the Creative Cloud App without launching any other programs.

Restart the computer

Launch Lightroom

Wait 5 minutes

 Adobe Photography Products

Quality Engineering - Customer Advocacy

10 Messages

 • 

172 Points

Hi Rick, I had read this advice to another user and so tried exactly that before I put this question into the community ... as far as I can tell, it did not do any good. Each click brings up the spinning ball even when nothing is running other than LR.

Is there a way to return to the earlier version of LR?

Thanks,

-taiyo

Adobe Administrator

 • 

8.5K Messages

 • 

121.6K Points

Next step is to reset preferences:

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

 Adobe Photography Products

Quality Engineering - Customer Advocacy

10 Messages

 • 

172 Points

Just took your advice and while it does spin as long ... each click does cause a spinning ball.

Thanks for that advice as it was helpful ... just still gotta a way to go.

Am off to Adobe Max ... will check eees a bit later.

-t

10 Messages

 • 

172 Points

a month ago

Thanks Rick, I have disconnected the external HD (10TB) from the computer so I am using an experimental LR catalog that only has 18 images in it (on the internal HD). And the spinning ball continues to appear with any click on an item in LR - although it does not spin as long.

I have now twice uninstalled and reinstalled LR and the problem continues - where should I look for this problem?

And, maybe more importantly, how may I return to the version before the one I'm using (v 10)?

10 Messages

 • 

172 Points

a month ago

Does anyone know how I may return to an earlier version of LRc? Is that possible?

Note: This comment was created from a merged conversation originally titled Conflict between Mojave and LR v.10

21 Messages

 • 

328 Points

@taiyo_lipscomb 

In Creative Cloud, click on the 3 dots on the right and choose another version

10 Messages

 • 

172 Points

Thank you Jochen ... I've used the 3 dots before but never noticed the difference versions - with much thanks and bows,

-taiyo

10 Messages

 • 

172 Points

Jochen - it worked! Many many thanks ... sigh, now i can go back to work!

21 Messages

 • 

328 Points

I'm happy that I could help you out. At the moment I have many pictures to work on so I will try the new version a bit later... stay safe!

10 Messages

 • 

172 Points

The new version has some great new improvements and am sorry my computer doesn’t like it.