lorne_tontegode_7ikvrkmhpe246's profile

4 Messages

 • 

100 Points

Mon, Mar 30, 2020 2:56 PM

Lightroom Classic: Collections don't scroll automatically when dragging photos to left panel

I am organizing my photos in Lightroom Classic. My collections are on the left side and are larger in height than the panel view. When I drag and drop photos to a collection, they are added. Normal.

If the collection isn't visible (either below or above the panel limits), it will usually autoscroll to find the collection. Occasionally it won't though. I then have to left go of my photos, go over to the list and scroll with my mouse to find the collection then go back and drag and drop the photos.

It doesn't seem to be depending on anything. I might have a bunch of photos selected and it sometimes fails. It might be one.

Responses

Adobe Administrator

 • 

10.2K Messages

 • 

137.6K Points

1 y ago

Greetings Lorne,

Are you Mac or Windows? OS Version?
Lightroom Version Number?
What type of mouse/device are you using to perform the drag?
Adobe Photography Products

Quality Engineering - Customer Advocacy

4 Messages

 • 

100 Points

1 y ago

I'm running Windows 10.0.18362 and Lightroom is the latest as well, build 202001311240-2d026470. The mouse is a Microsoft Surface Precision Mouse.

Adobe Administrator

 • 

10.2K Messages

 • 

137.6K Points

1 y ago

Is this a surface device? That is the size and the screen resolution? Do you have Lightroom set to scale the UI (Preferences > Interface)
Adobe Photography Products

Quality Engineering - Customer Advocacy

4 Messages

 • 

100 Points

No, it's an HP Spectre 360 with core i7 8th gen Intel, 32 GB RAM. I'm running it into a BenQ BL2711Q 4K monitor.

4 Messages

 • 

100 Points

Sorry, I don't know if it's set to scale the UI. Where would I check? If you mean font size, it's set to auto.

Adobe Administrator

 • 

10.2K Messages

 • 

137.6K Points

That is the correct place. 

I don't see anything amiss here in your setup. Since it isn't readily reproducible  and it only happens occasionally, I don't have any advice other than to see if you can watch the behavior and determine a way for us to reproduce it on our end in the future. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

186 Messages

 • 

4.6K Points

1 y ago

One way to get around this, for now, is to set the default collection to the one you want to contain the photos. Then just select each photo, either individually, or Ctrl-Click each image then use the shortcut to add to the quick collection. By default, tapping the “B” key adds the selected image(s) to the Quick Collection. Tap “B” again to remove the image(s). Command + B (Mac) | Control + B (Win) will display the contents of a Quick Collection. Someone correct me if I'm wrong. I've not done this in quite some time as I don't often use collections.

Not ideal if you're putting photos into different collections. But it might help you out for now.