Skip to main content
Adobe Photoshop Family

10 Messages

 • 

182 Points

Fri, Oct 20, 2017 1:30 AM

Acknowledged

Lightroom Classic CC crashing every time I try to open or create a catalog.

When I open Lightroom Classic CC, I get the dialog box where I can choose to open an existing catalog or create a new one. However, I cannot do either. If I try to open a catalog, it starts to load and then crashes. If I create a new catalog, it starts to load and crashes. I've tried restarting my computer and uninstalling and reinstalling Classic CC. No luck.

Responses

Adobe Administrator

 • 

507 Messages

 • 

9.7K Points

3 years ago

Sorry to hear that, Mike.
Could you please let us know the machine details? Which operating system do you use?

Thanks,
Sunil

10 Messages

 • 

182 Points

iMac (27-inch, Late 2013)
3.4 GHz Intel Core i5

macOS High Sierra 10.13 (17A405)

1 Message

 • 

62 Points

same with my iMac.... 

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 years ago

What OS? Windows or Mac?

1. Try hold Shift+Alt (Shift+Option on Mac) when launching Lr and reset the Lr preferences.
2. When it crash, could you send the crash report via the Adobe Crash Reporter with your email address?
3. Try https://helpx.adobe.com/lightroom/kb/lightroom-gpu-faq.html to see if by turing of GPU acceleration help preventing the crash. 

Principal Scientist, Adobe Lightroom

10 Messages

 • 

182 Points

iMac (27-inch, Late 2013)
3.4 GHz Intel Core i5
macOS High Sierra 10.13 (17A405)

Trying the Shift+Option when launching and resetting the preferences worked! Thank you! Will this keep happening though?

10 Messages

 • 

182 Points

Never mind. It worked one time. I tried to open a different catalog that I need to work on and it crashed again. Tried opening with Shift+Option and resetting the preferences, but now it's crashing before I can even select a catalog to try to open. This is crazy. I'm now editing off my laptop that thankfully hasn't had LR updated yet...

Employee

 • 

1.7K Messages

 • 

32.4K Points

Trying the Shift+Option when launching and resetting the preferences. Goto the Lightroom>Preferences>Performance, check off the "Use Graphics Processor". Since you are on Mac, I doubt it is the issue, but it worth a try.

When it crash, did you see the Adobe Crash Reporter dialog comes up and please submit the crash report to Adobe. Please also note your email address when reporting.

Do you have multiple external devices (iPhone, card reader etc) attached to the machine when the crash happens? Try disconnect all those external device(s) from the machine and try again.

Principal Scientist, Adobe Lightroom

10 Messages

 • 

182 Points

Ok, the ejecting any drives connected has seemed to work. Why would this cause problems though?

I have been sending crash reports to Adobe with my email address.

1 Message

 • 

60 Points

Try Hold + Shift doesn't work. Any other options ?

Champion

 • 

5.8K Messages

 • 

102.6K Points

That's hold the Shift and Option keys Ger.

10 Messages

 • 

182 Points

3 years ago

Adobe team, please fix this. This is ridiculous. I cannot do the work I need to do on my main computer. I've never had any issues upgrading in the past.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Do you have just one or multiple attached devices? Our understanding is that the crash does not happen if you just have one device attached.

Principal Scientist, Adobe Lightroom

10 Messages

 • 

182 Points

I had 4 devices (2 hard drives, and 2 SD Cards) attached

Employee

 • 

1.7K Messages

 • 

32.4K Points

It is likely the 2 SD cards are the problem. If you just plug-in one SD card plus your two hard drives, does it crash?

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 years ago

Thanks Mike for the confirmation. The info about your mac configuration really rings the bell for me. This is a crash introduced through macOS High Sierra 10.13 update. We have reported the issue to Apple and working with them to resolve the issue. 

Principal Scientist, Adobe Lightroom

10 Messages

 • 

182 Points

Ok good to know. Thanks!

1 Message

 • 

64 Points

3 years ago

My new updated LR classic crashes several times on 100 photos import....

5 Messages

 • 

250 Points

Mine does the same thing. 

Running Mac OS Sierra 10.12.6

With 1 external HD attached (which is where I keep my photos) 

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 years ago

This crash on macOS High Sierra when multiple external devices are attached should be fixed Lr Classic CC 7.0.1 (see http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-classic-cc-7-0-1.html) and Lr 6.13 (http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-6-13-now-available.html).

Principal Scientist, Adobe Lightroom

10 Messages

 • 

182 Points

Ok. Is it supposed to be available now? If so, the Creative Cloud app shows no updates available and Lightroom Classic CC still shows it is just the 7.0 Release.

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 years ago

This crash on macOS High Sierra when multiple external devices are attached should be fixed Lr Classic CC 7.0.1 (see http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-classic-cc-7-0-1.html) and Lr 6.13 (http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-6-13-now-available.html).

Principal Scientist, Adobe Lightroom

2 Messages

 • 

70 Points

3 years ago

Just updated to newest LR 6 (Adobe Lightroom [1014445]), now LR crashes the moment I want to open an existing catalogue or make a new one. I get to the slection panel, then it crashes.
System is MacOS High Sierra 10.13.12

Tried with and without external SSD attached (I have catalogues on an external SSD drive).
I deinstalled and reinstalled LR.
I did the Shift + Alt dance to reset preferences.
I looked for GPU accel in the plist, but there’s no “UseAutobahn” – so haven’t looked further into that.

This is very frustrating.
I’m done updating.

Does one of you guys have a downloadable dmg of the previous version (6.12 I guess)?
That worked reliably and stable (enough).

Champion

 • 

5.8K Messages

 • 

102.6K Points

I believe 1014445 was 6.0. You need the latest - 6.14. Here's the installer: Lightroom 6.14

(And all of the others, for that matter: https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html)

2 Messages

 • 

70 Points

That worked! Thank you, Victoria. 
Had no clue I always reinstalled an older version.

6 Messages

 • 

112 Points

3 years ago

This looks like the same problem i have on Windows 10. Lightroom CC chokes on updating a LR 5.7.1 catalog which works fine, citing "corruption". Importing the images into a newly created catalog in LRCC also produces crashes. If this in related to bad handling of individual files, it would be very helpful to find some logs somewhere...

2 Messages

 • 

132 Points

3 years ago

Is there a solution to this problem yet? I have to deliver wedding images tomorrow but I can't edit a single image because lightroom keeps crashing. I am due to renew my license but with all the issues lately I am seriously reconsidering. This is totally unprofessional, what am I supposed to tell my clients now??? They won't understand

Champion

 • 

5.8K Messages

 • 

102.6K Points

Which version are you using? And which were you using when it was working ok? As a working professional, you kept your working software installed until you were sure everything was good with the upgrade, right?

1 Message

 • 

60 Points

3 years ago

I'm having this problem opening up LR from the start. It starts to load and then disappears.I try to reopen and it says it closed unexpectedly or some crap like that. I need to restart my computer every time this happens. I usually let my computer sleep till I use it again.