mike_thezier_1fuohkicml449's profile

10 Messages

 • 

182 Points

Fri, Oct 20, 2017 1:30 AM

Lightroom Classic CC crashing every time I try to open or create a catalog.

When I open Lightroom Classic CC, I get the dialog box where I can choose to open an existing catalog or create a new one. However, I cannot do either. If I try to open a catalog, it starts to load and then crashes. If I create a new catalog, it starts to load and crashes. I've tried restarting my computer and uninstalling and reinstalling Classic CC. No luck.

Responses

Adobe Administrator

 • 

552 Messages

 • 

10.1K Points

4 y ago

Sorry to hear that, Mike.
Could you please let us know the machine details? Which operating system do you use?

Thanks,
Sunil

Employee

 • 

1.7K Messages

 • 

32.4K Points

4 y ago

What OS? Windows or Mac?

1. Try hold Shift+Alt (Shift+Option on Mac) when launching Lr and reset the Lr preferences.
2. When it crash, could you send the crash report via the Adobe Crash Reporter with your email address?
3. Try https://helpx.adobe.com/lightroom/kb/lightroom-gpu-faq.html to see if by turing of GPU acceleration help preventing the crash. 

10 Messages

 • 

182 Points

4 y ago

Adobe team, please fix this. This is ridiculous. I cannot do the work I need to do on my main computer. I've never had any issues upgrading in the past.

Employee

 • 

1.7K Messages

 • 

32.4K Points

4 y ago

Thanks Mike for the confirmation. The info about your mac configuration really rings the bell for me. This is a crash introduced through macOS High Sierra 10.13 update. We have reported the issue to Apple and working with them to resolve the issue. 

1 Message

 • 

64 Points

4 y ago

My new updated LR classic crashes several times on 100 photos import....

Employee

 • 

1.7K Messages

 • 

32.4K Points

4 y ago

This crash on macOS High Sierra when multiple external devices are attached should be fixed Lr Classic CC 7.0.1 (see http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-classic-cc-7-0-1.html) and Lr 6.13 (http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-6-13-now-available.html).

Employee

 • 

1.7K Messages

 • 

32.4K Points

4 y ago

This crash on macOS High Sierra when multiple external devices are attached should be fixed Lr Classic CC 7.0.1 (see http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-classic-cc-7-0-1.html) and Lr 6.13 (http://blogs.adobe.com/lightroomjournal/2017/10/lightroom-6-13-now-available.html).

2 Messages

 • 

70 Points

4 y ago

Just updated to newest LR 6 (Adobe Lightroom [1014445]), now LR crashes the moment I want to open an existing catalogue or make a new one. I get to the slection panel, then it crashes.
System is MacOS High Sierra 10.13.12

Tried with and without external SSD attached (I have catalogues on an external SSD drive).
I deinstalled and reinstalled LR.
I did the Shift + Alt dance to reset preferences.
I looked for GPU accel in the plist, but there’s no “UseAutobahn” – so haven’t looked further into that.

This is very frustrating.
I’m done updating.

Does one of you guys have a downloadable dmg of the previous version (6.12 I guess)?
That worked reliably and stable (enough).

6 Messages

 • 

112 Points

4 y ago

This looks like the same problem i have on Windows 10. Lightroom CC chokes on updating a LR 5.7.1 catalog which works fine, citing "corruption". Importing the images into a newly created catalog in LRCC also produces crashes. If this in related to bad handling of individual files, it would be very helpful to find some logs somewhere...

2 Messages

 • 

132 Points

4 y ago

Is there a solution to this problem yet? I have to deliver wedding images tomorrow but I can't edit a single image because lightroom keeps crashing. I am due to renew my license but with all the issues lately I am seriously reconsidering. This is totally unprofessional, what am I supposed to tell my clients now??? They won't understand

1 Message

 • 

60 Points

3 y ago

I'm having this problem opening up LR from the start. It starts to load and then disappears.I try to reopen and it says it closed unexpectedly or some crap like that. I need to restart my computer every time this happens. I usually let my computer sleep till I use it again.