Skip to main content
Adobe Photoshop Family

24 Messages

 • 

556 Points

Sun, Oct 22, 2017 10:47 AM

Lightroom Classic: Catalog Backup Fails - "Please check your folder permissions"

Since update to LR Ver7.0, any attempt to backup the catalog, produces an error, but if I click 'Try Again' it works ! I have repeated the exercise with a new (empty) catalog and get the same error. My disk permissions (WIndows 10) and space are OK. It worked OK with the previous LR.

Responses

Champion

 • 

3.1K Messages

 • 

56.6K Points

3 years ago

Did you already try the middle button (using a different destination folder for the backup)?

Johan W. Elzenga,

http://www.johanfoto.com

Adobe Administrator

 • 

508 Messages

 • 

9.7K Points

3 years ago

We are not able to reproduce this issueinternally. Do you see the error every time you back up? What happens if you create a new catalog andback up?

Thanks,
Sunil

24 Messages

 • 

556 Points

3 years ago

Yes, everytime when I backup using the Backup when lightroom next exits. A I said in my original post I tried after creating a new catalog, with the same results.

And Johan I tried using the middle button and saving to my desktop and other directories all with the same failure.

Since I posted I found this https://helpx.adobe.com/lightroom/kb/unable-to-back-up-catalog.html

And by coping the config.lua file to my Presets root directory he problem resolves.

I just can't believe this know issue has been brought across to the new version !

5 Messages

 • 

148 Points

3 years ago

I also have this problem after upgrading today. Have not tried the workaround with the config.lua. Just clicking Try Again works.

3 Messages

 • 

80 Points

3 years ago

I'm having same issue with LR Classic 7.2. Tried the workaround as suggested above but no success. Will I have to keep clicking "Try again" every time?

3 Messages

 • 

80 Points

If that can be helpful, after trial & error, I found that the problem occurs only when I use the French UI. I switched to English and the backup of the catalog runs just fine.

Employee

 • 

50 Messages

 • 

766 Points

Hi Ronald,

We will look into this issue. Is it possible for you to share your catalog so that it will be easy to reproduce this issue?

-Kanheiya

3 Messages

 • 

80 Points

Sure. Where would you want me to send it?

Adobe Administrator

 • 

508 Messages

 • 

9.7K Points

Ronald,
I have sent you an e-mail offline with the details.

Thanks,
Sunil