Skip to main content
Adobe Photoshop Family

6 Messages

 • 

154 Points

Sat, Nov 30, 2019 9:14 PM

Closed

Lightroom Classic and Photoshop: Problem on second monitor

Firstly, I have two monitors and LR is setup to have the Loupe view on the second screen and Photoshop to have all the tool tabs etc on it.

In Lightroom Classic, if I Develop an image and adjust the crop, this is not always reflected in the loupe image on the second screen. If I make a second crop adjustment, the first crop is displayed, sometimes.

In Photoshop, when I transfer an image from Lightroon Classic to edit in Photoshop, (which is already running) the image is displayed in the second monitor under my tabs. However if PS is not already open, it opens and displays correctly.

 

I tried with both monitors on the same and then on separate graphic cards, with and without gpu acceleration etc. No difference. Also no difference in recent updates to both programmes.

 

All else on Win 10 is running as it should on two screens (video editor etc)

This conversation has been merged. Please refer the main conversation:

Responses

Adobe Administrator

 • 

7.9K Messages

 • 

115K Points

10 months ago


Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

If things get better here, you might want to consider resetting Photoshop's preferences as well. 

Adobe Photography Products

Quality Engineering - Customer Advocacy 

6 Messages

 • 

154 Points

10 months ago

Thank you, it seems to have worked for LR but not PS2020. Onward and upward.

587 Messages

 • 

11.2K Points

10 months ago

Hi,

Do you mean that the LR main window is on your secondary display ? In this case, I think that the problem is that LR expects the main window to be on the main screen (the one detected as 1). This is usually the display that has the highest quality/size, so most users have the the main LR window on the main screen and use the second screen as a browser in Grid mode. This is what I'm doing and everything is OK except  the point mentioned below.

The secondary window of LR is known to not always synchronize in real time with what is displayed in the main window.

14 Messages

 • 

350 Points

8 months ago

a month, or so, ago, I was able to successfully fix with the reset.  On 9.1, it is back and reset does not fix the problem.  any thoughts?