JS

1 Message

 • 

70 Points

Thu, Oct 22, 2020 3:45 AM

Lightroom Classic: After the new version "update” today — “Unexpected error opening catalog.”

“The catalog could not be opened due to an unexpected error.” Not just my main catalog. Every catalog, recent and older, and every backup.

This is what I'm looking for urgent help with.

It's far from the only problem. InDesign crashed hard on first launch of the update. Fonts spun in Adobe Fonts and wouldn't load. What an utter disaster you are lately Adobe. 

Responses

Official Solution

Adobe Administrator

 • 

1.2K Messages

 • 

19.5K Points

4 m ago

Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify you are no longer experiencing the issue. Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

12 Messages

 • 

152 Points

v10.1 runs smoothly on my IMacPro with Big Sur on board ...

I will keep you guys posted about the further progress!

2 Messages

 • 

70 Points

This has fixed my problem, yay!

2 Messages

 • 

72 Points

@Rick With LRC v10.1, everything is back to normal, thank you. (on macOS 10.15.7) 

3 Messages

 • 

80 Points

It seems to be working now.  Thanks!

8 Messages

 • 

132 Points

Seems to be working fine for me too. Thanks!

1 Message

 • 

60 Points

@Rick I am having the same "Unexpected error opening catalog" issue.  However, when I try to update LR, I get a failure message.  Can you offer any suggestions?  

Adobe Administrator

 • 

538 Messages

 • 

9.9K Points

Could you please let us know the error message you get after you update Lightroom Classic to 10.1 and open  the catalog?

Thanks,

Sunil

12 Messages

 • 

152 Points

Hi @Rick I installed v10.1 on my MBPro (2019) 13" as well. Big Sur ons board.

Runs smoothly on that one as well.

So far so good!

Cheers

B

2 Messages

 • 

70 Points

It now works for me as well. Thanks.

13 Messages

 • 

196 Points

Adding my voice... my Catalog now updates and opens for me on 10.1

5 Messages

 • 

114 Points

problem solved!!! with the lrc 10.1 update everything works!!! good job, Adobe

9 Messages

 • 

140 Points

Yes, 10.1 resolved the "can't open Catalog" issue.

I'm still unable to use Lightroom Sync. It just vanished about 4 months ago and one long tech support call and this version have not brought it back. Cannot designate a collection for LR Sync. All previously synced images are still synced, just cannot add or remove. And most bizarre - LR Sync does not work on my 2019 Mac Pro, but DOES work on my MacBook Pro laptop (which is of no use as all my photo work is on the 2019 Mac Pro).

8 Messages

 • 

132 Points

I've been having the same problem for quite a while, certainly since version 9.4. I was hoping the move to version 10.1 would resolve the problem (I too had the 'unable to open catalog' problem with v10.0) but no such luck. The buttons to identify collections to be synced are missing, although images previously synced remain intact.

Champion

 • 

6.5K Messages

 • 

109.6K Points

@peter_charlish this particular "unexpected error opening catalog" error was new in 10.0 and fixed in 10.1. You mention 9.4.... tell us what you're seeing?

The sync buttons will show again if you go to the sync icon and start sync... it sounds like it's turned off or set to another catalog.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

9 Messages

 • 

140 Points

Wish it were so simple... What's weird is that the Sync icons do NOT display with the catalog on the 2019 Mac Pro. However, the SAME catalog (file copied from one computer to another) on my MacBook Pro laptop DOES display the Sync icons adjacent to the collection.

The sync is turned on. Perhaps the "syncing" is activated/deactivated by some other means or setting, on each machine.

Didn't have this problem until after migrating from my 2013 Mac Pro to the newer, 2019 Mac Pro.

Is there something on my account in the Adobe Cloud that doesn't recognize the 2019 Mac Pro?

Using LrC 10.1 on both computers. Updated the 2019 Mac Pro to Big Sur a few days ago. MacBook Pro still using Catalina.

Champion

 • 

6.5K Messages

 • 

109.6K Points

Is Sync enabled on both machines? screenshots might offer some clues.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

9 Messages

 • 

140 Points

Sync may be enabled on both machines. Don't know how to dis-enable Sync on the laptop. I tried turning off the laptop, didn't make a difference on the 2019 Mac Pro.

9 Messages

 • 

140 Points

LR Sync preferences tab. fyi

Adobe Administrator

 • 

538 Messages

 • 

9.9K Points

What is the status displayed after clicking the Sync button in the top bar?

Thanks,

Sunil

9 Messages

 • 

140 Points

Per your request, screenshot of Sync

3 Messages

 • 

80 Points

@Rick I  upgraded lightroom CC today, error cannot open at all, cannot connect to catalog, cannot do anything, upgraded ps and raw too, now it's crashing so much that i cannot use it!

Working on a project and need to be able to use my LR and Ps, please help, 

Diane 

3 Messages

 • 

80 Points

@Rick I upgraded Lr cc today, error cannot open at all, cannot connect to my catalog, plus upgraded ps and raw, not usable crashes non stop, need help working on a project need my softwares to work,

Diane 

9 Messages

 • 

140 Points

Diane - the current LrC version is 10.1. Your upgrade process may have taken you only to 10.0 - which is the problematic version. Check your LrC version number under "About LR Classic...". I had restart my computer in order for 10.1 to be an available upgrade, from 10.0. Everything works fine with LrC 10.1 (except for my Lightroom Sync problem, but that's for another day).

So restart your computer and the see if 10.1 is available as an upgrade.

Cheers.

IF still a problem, you'll need to Uninstall 10.x and reinstall 9.4 - and just work with that for the time being (which I had to do several times until the fix arrived in 10.1).

3 Messages

 • 

80 Points

Thank you it worked, hopefully Adobe raw will have a fixer update soon, doesn't work at all,

9 Messages

 • 

140 Points

The develop module in Lightroom is ACR - exactly the same tool. 

Adobe Administrator

 • 

538 Messages

 • 

9.9K Points

6 m ago

Please post here if you face this issue. 

Thanks,

Sunil

(edited)

1 Message

 • 

60 Points

Hi Sunil,

I have this issue on a 5K iMac running Mojave 10.14.6. When I encountered the problem (after the latest update) I did a re-start and assuming all was well, then did a fairly large job for an important client.

I then came across a thread suggesting downgrading back to 9.4 which I did and it's now stable, however I now can't edit the job I did in v.10 as it is now back to un-processed files as the catalogue is incompatible. I'm praying my client doesn't want any more changes as if he does I'll have to re-install v.10 again just to do this.

This needs to be sorted as quickly as possible.

Kind regards,  Buzz

2 Messages

 • 

70 Points

Please let me know if there has been any solution to this problem...I also had to install the previous version in the hope that a definitive solution to the problem can be found.

9 Messages

 • 

142 Points

6 m ago

When I updated to Lightroom version  10 on a 2019 iMac running Catalina 10.15.7 I got the error  Unexpected error opening catalog. The catalog could not be opened due to an unexpected error. Try again, Quit,  Choose  a different catalog.  I tried all thee nothing worked. I uninstalled  and reinstalled multiple time and could not get it to work

Note: This comment was created from a merged conversation originally titled Lightroom 10 catalog error on Mac

Adobe Administrator

 • 

10.1K Messages

 • 

135.7K Points

Do you have the following Lightroom plugin installed on your system?:

jF Folder Publisher

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

142 Points

No, I never even heard of it til I just googled it

12 Messages

 • 

152 Points

Same problem here!! Updated LrC as suggested by Creative Cloud and boom! Can't open the LRcat anymore! Nor even making a new .lrcat ...

9 Messages

 • 

142 Points

I downloaded Lr classic 9.4 again and that is working, but not a permanent solution. 

12 Messages

 • 

152 Points

screenshot concerning the unexpected error

12 Messages

 • 

152 Points

Just like Gary I went back to LR v9.4 ... et voilà, it works (after checking the integrity)!! Hi, Adobe, there is something to straighten!

(edited)

1 Message

 • 

60 Points

My setup iMac Pro 2017, Catalina 10.15.7.

Exactly the same issue fails under LR Classic 10 and works just fine in 9.4.

I did create a new catalog and attempt to import the catalog, that too failed in 9.4 giving this meesage:

 

(edited)

4 Messages

 • 

150 Points

@Rikk You mentioned JF Folder Publisher, do you know if that has known issues with Lightroom catalogues? I use it and am having troubles with editors opening my exported catalogues.

Adobe Administrator

 • 

10.1K Messages

 • 

135.7K Points

I know a couple of customers reported that it fixed their issue to remove the plugin. There isn't anything official however. The best advice is to try removing the plugin and see if the exported catalogs work.

Adobe Photography Products

Quality Engineering - Customer Advocacy

4 Messages

 • 

150 Points

Thanks for the reply @Rikk I did try removing it but to no avail. I've created a new post with the main problem if you're interested here

Adobe Administrator

 • 

10.1K Messages

 • 

135.7K Points

I currently don't have any issues creating a catalog on Mac and exporting it to use on PC or vice versa. 

Can you create some detailed, step-by-step listing of your workflow so I can see if I spot anything amiss?

Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

70 Points

6 m ago

I just installed MacOS Catalina so I can use Lightroom Classic CC 10. Everytime I open Lightroom I get the error message: 

Unexpected error opening catalog. The catalog could not be opened due to an unexpected error.

I get the same error even if I try to create a new catlaog. I have uninstalled and installed several times. I even reinstalled the previous version 9.4. It works. I tried to upgrade to LR CC 10 from 9.4 and get the same error.

Note: This comment was created from a merged conversation originally titled Unexpected Error Opening Catalog - MacOS Catalina

2.1K Messages

 • 

24.8K Points

Did you give permission in Privacy System Prefs for LR/disk acess ?

https://www.google.com/amp/s/eclecticlight.co/2020/01/15/a-guide-to-catalinas-privacy-protection-2-controlling-privacy-settings/amp/

Author “Color Management for Photographers"

8 Messages

 • 

132 Points

6 m ago

Using LrC 9.4 on iMac with Catalina 10.15.7

Upgraded to LrC 10, but will not open catalog: "Cannot open catalog - unexpected error"

Downgraded to LrC 9.4, works fine.

Here is my system info:

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en-GB
Operating system: Mac OS 10
Version: 10.15.7 [19H2]
Application architecture: x64
Logical processor count: 4
Processor speed: 3.3 GHz
SqLite Version: 3.30.1
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 1,122.7 MB (13.7%)
Virtual memory used by Lightroom: 6,622.5 MB
Memory cache size: 100.8MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 36MB / 4095MB (0%)
Camera Raw real memory: 38MB / 8192MB (0%)
Displays: 1) 4096x2304

Graphics Processor Info: 
Metal: AMD Radeon R9 M395

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/petercharlish/Pictures/Lightroom/Lightroom Catalog-2-2.lrcat
Settings Folder: /Users/petercharlish/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Export to Photomatix Pro
4) Facebook
5) Flickr
6) HDR Efex Pro 2
7) LensTagger Exif Tool
8) LR/Instagram
9) Luminar Flex
10) Macphun Creative Kit
11) Nikon Tether Plugin
12) ON1 Photo RAW 2018
13) ON1 Resize 2018
14) Snapheal CK
15) Tonality CK

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (Built-in Output)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x42
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon R9 M395 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-3.10.18
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 

Note: This comment was created from a merged conversation originally titled Lightroom Classic: cannot open catalog

Adobe Administrator

 • 

10.1K Messages

 • 

135.7K Points

I am confused by this. 

The report shows you are running Lightroom Classic 9.4.  The title says, LrC 10.  Which is it that will not open the catalog?  

Is there a message? Dialog? or anything you could share about the failure?

Adobe Photography Products

Quality Engineering - Customer Advocacy

8 Messages

 • 

132 Points

Sorry to be confusing.

I upgraded from 9.4 to 10, but could not open the catalog. The software reported an unexpected error (I don't recall the exact wording).

I uninstalled LrC 10 and reinstalled LrC 9.4. It opened the catalog without any problem.

I then upgraded to LrC 10 again, but, as before, it would not open the catalog and gave the same error message.

So I have uninstalled 10 again and have gone back to 9.4 (which is why the report says 9.4).

Adobe Administrator

 • 

10.1K Messages

 • 

135.7K Points

This thread is being merged into an authoritative thread for better tracking and response. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

172 Messages

 • 

1.7K Points

6 m ago

Mac Users: try Onyx to rule out a corrupt cache or application state, instructions below (I was a Mac IT pro for 25 years).

Download the free Onyx (https://www.titanium-software.fr/en/onyx.html), select the Onyx version for your OS, download, run it, reboot.

In Onyx run almost everything in the Maintenance tab, deselecting things you may not want deleted, like Launch Services . Hit the "Options" button across from "Internet" and check/deselect more stuff like Cookies & Other Site Data, Browser History, Form Values, (which are OFF by default), but make any other choices you want to keep. If you don’t know what something is, google it, or don’t run it, or ask me, then hit Run Tasks. After it's done it will ask for a reboot.

Also try to fix any directory damage by running Disk First Aid from Disk Utility: boot into Recovery Mode, (hold down Command-R when booting). When you're in Recovery Mode go to the Utilities menu and launch Disk Utility, select Macintosh HD (or whatever), and say Repair Disk. When done go to Apple Menu for Startup disk and restart normally.

3 Messages

 • 

100 Points

6 m ago

Same Problem. Cannot open previously working catalogs. Cannot create new catalogs. All quit with an unexpected error. 

Just what I want to see when I come home from a week-long photo job and cannot edit any pictures. 

MacOS 10.14.6

4 Messages

 • 

90 Points

6 m ago

I had this same error when I fired up Lightroom Classic this morning. I was not happy about losing some hours of work from yesterday. I tried the backup from last night with the same result.

Eventually I decided to try shutdown and restart on my iMac. That worked. On starting LrC from the Creative Cloud application it ran an integrity check on my catalog and then opened it where I left off last night.

After editing a few images I decided it was best to test if things were once again working as normal so I quit LrC and restarted. That gave the same result as before - unexpected error and refusal to open the catalog. I shutdown my iMac and restarted again. That worked and my catalog opened on the same file I had been working on before I quit.

System info follows:

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en-AU
Operating system: Mac OS 10
Version: 10.15.7 [19H2]
Application architecture: x64
Logical processor count: 4
Processor speed: 3.5 GHz
SqLite Version: 3.30.1
Built-in memory: 49,152.0 MB
Real memory available to Lightroom: 49,152.0 MB
Real memory used by Lightroom: 4,181.5 MB (8.5%)
Virtual memory used by Lightroom: 15,141.8 MB
Memory cache size: 17.9MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1772MB / 24575MB (7%)
Camera Raw real memory: 1972MB / 49152MB (4%)
Displays: 1) 5120x2880

Graphics Processor Info: 
Metal: AMD Radeon Pro 575

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/peteralbion/Pictures/Lightroom/Lightroom Catalog-v10.lrcat
Settings Folder: /Users/peteralbion/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) Aurora HDR 2019
2) Facebook
3) Flickr
4) Luminar 4
5) Nikon Tether Plugin
6) Photolemur 3

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (Built-in Output)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x42
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon Pro 575 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-3.10.18
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 

4 Messages

 • 

90 Points

It's as regular as clockwork. I tried again to confirm the effect. Quit LrC and it will not reopen the catalog it was working on (or another). Restart the Mac and it's all OK. Must be a bug.

2.1K Messages

 • 

24.8K Points

Some other things to try and report back which may narrow down what/where this is happening:

Start up the Mac with shift key down, still an error? 

Log into the Mac with a different users, still an error? 

Author “Color Management for Photographers"

12 Messages

 • 

152 Points

Did that as well, doesn't help either!

2 Messages

 • 

70 Points

6 m ago

Hello!

Since the Lightroom Classic 10 is here I'm unable to work with it!

When I try to open a catalog I have the error "unable to open catal... an unexpected error...", same thing for all my catalogs and if I try to create a new one.

If I reinstall the v9.4 everything is fine but impossible to use the v10!

I am on an "old" imac" with a nvidia gpu, with catalina 10.15.7. I tried to start in maintenance mode and deactivate the gpu in Lightroom preference, nothing better...

If you have any solution... because I cannot work with the v10 and I pay for the product ;)

Note: This comment was created from a merged conversation originally titled Lightroom v10 on macOS is totally unusuable!

3 Messages

 • 

80 Points

6 m ago

I am having the same issue with the new LrC V10.  I have posed elsewhere in the community forum.

172 Messages

 • 

1.7K Points

6 m ago

What have we learned today? NEVER UPGRADE, until you get the "all clear" from Jeff Harmon (Photo Taco Podcast) or Victoria Bampton (Lightroomqueen.com).

3 Messages

 • 

80 Points

I haven't upgraded. I'm still on version 8 and the same thing is happening with mine. 

172 Messages

 • 

1.7K Points

@gratefulmomof3 Then you're in the wrong thread, most of these people are on V10. Call your IT guy for a visit, or get an IT guy and then call them?

37 Messages

 • 

366 Points

6 m ago

In case this is helpful, had the same from a photographer this weekend. We moved just the *.lrcat file (so isolated form the previews and sync file) and it upgraded fine. He felt rebuilding previews was a small price to pay to move on!

As I say, only in case it's a useful piece of jigsaw!

Adobe Administrator

 • 

538 Messages

 • 

9.9K Points

6 m ago

Could you please check if a machine restart helps here?

Thanks,
Sunil

172 Messages

 • 

1.7K Points

No one can know for certain if a restart will help your issue. Just do it and see?

12 Messages

 • 

152 Points

@sunil_bhaskaran

not in my case, Sunil!

4 Messages

 • 

92 Points

It didn't help me :(

3 Messages

 • 

80 Points

6 m ago

I'm having the same issue. Someone please help! Even after uploading my most recently saved catalog, it disappeared as well. This is ridiculous! Looking for a solution.

2.1K Messages

 • 

24.8K Points

@gratefulmomof3 Disappeared? 

If you have a catalog that's not huge, be useful if you zipped it and then uploaded it for others to see if they can open. 

Author “Color Management for Photographers"

3 Messages

 • 

80 Points

I guess my post was misleading. I see the catalog and can open it and import it into Lightroom but when I go back into Lightroom, the catalog is no longer there and I have to keep repeating the process.

4 Messages

 • 

90 Points

6 m ago

After a few rounds of requiring a full system restart to get LrC to work mine eventually came good. Everything now seems to be working as it should. I'm happy that it is working but frustrated that there is no apparent reason why it stopped and then started working.

2.1K Messages

 • 

24.8K Points

@palbion It's often better to do a shutdown and restart than just a restart on Mac OS.

Author “Color Management for Photographers"

12 Messages

 • 

152 Points

Did that as well ... doesn't helped me out.

I've already tried most of the tips and tricks suggested on this forum ... it remains a problem ... hallo Adobe!

4 Messages

 • 

90 Points

After working without problems yesterday my LrC reverted today and refused to open my catalog. Shutdown and restart got it back again. Evidently something wrong with the most recent installation and/or catalog format.

5 Messages

 • 

126 Points

I went to open Lightroom Classic today (6 days after updating to 10.1 (PC)) and I have the error now showing, " Unexpected error opening catalog. The catalog could not be opened due to an unexpected error." - I've tried running as an administrator and receive the same error message. Everything worked fine before the update.